dimension pro en sonar x1 no suena

#1 el 16/11/2011
buenas tengo un problemilla que de seguro es configuracion lo que pasa es que para hacer mis pistas midi uso midis descargados de la web pero sucede que cuando descargo algunos y los direcciono al dimension pro digamos con sonido de violines pues no suena a ver si me dan la mano con esto muchas gracias y en todo caso es el dimension pro el que me genera esto ya que habro digamos el musiclab real guitar y suena la respuesta espero sea configurar el dimension pro en su defecto espero me recomienden un buen vsti bundle gracias

sonar x1 producer 64 bits

http://www.youtube.com/maxfustamante
http://www.facebook.com/maxfus

Subir
#2 el 17/05/2012
Si no suena Midi las mejores soluciones:
Sonar X1:
Edit/preferences/audio/Playback and Recording/Driver Mode: select MME-32 bit ...aplicar

Sonar:
Options/Audio/Advanced/Driver mode: MME (32bit)

y os dejais de incompatibilidades cuelgues...
Subir
#3 el 18/05/2012
Hola, no creo que el modo driver sea la solución, en todo caso luego que lo hagas verás que no lo soluciona.
Quiero ver si te entiendo, en Sonar X1 importas un archivo midi, luego insertas el dimension pro como instrumento virtual, luego asignas una de las salidas midi al la opción dimension pro que te muestra en la lista, luego das play y no suena. Si es así, entonces verifica si dentro de dimension pro has cargado un sonido de instrumento. En Sonar puede usar en TTS1 que es compatible con GM y va a asignar cada pista midi por el canal midi al instrumento correspondiente. En Dimension pro funciona de otra forma, tendrías que cargar tantas sesiones de dimension como instrumentos simultaneos quieras ejecutar y asignar cada pista midi al instrumento con el sonido correspondiente.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.