Disco Duro USB no reconocido

#1 por kpqn el 19/11/2012
Hola buenas, hoy de golpe mi disco duro ha dejado de ser reconocido por mi mac, por mi windows y por todo...el caso es que datos tiene, pero no se monta el disco, no se repara en utilidad de discos ni nada...le tenia formateado en HFS..es decir formato mac...pero nada...lo peor es que en este disco tengo todos los proyectos librerías etc...El disco fisicamente esta bien, pienso que es una desconfiguración de la tabla de particiones..y no se si alguien sabe alguna forma de reconstituirlo..
Si alguien sabe de alguna solución se lo agradecería enormemente..

Saludos y gracias!!

"Lo único constante es el cambio"

Subir
#2 por darthcat el 23/11/2012
buenas! me parece que estas de malas, si no lo reconoce windows no es problema, pero el mac que reconoce lo que le metas ya es problematico.
en utilidad de discos no lo reconoce? fijate en acerca de este mac, luego en mas informacion... ve a la pestaña que dice usb y fijate si por lo menos figura ahi, si no figura, es problema de la logic del disco, y ahi es complicado repararlo por uno mismo, si figura hay muchos programas de recuperacion de datos que te pueden ayudar.
saludos y me mantengo en el hilo
Subir
#3 por kpqn el 23/11/2012
Lo solucioné! Reescribiendo la tabla de particiones con GPT Fdisk o gdisk y Disk Warrior y recuperé el 100% de todos mis datos, librerias, proyectos etc!

Si alguien necesita un tutorial o lo que sea que lo diga!!!

Saludos y gracias por responder!

"Lo único constante es el cambio"

Subir
1
#4 por kitokan11 el 24/11/2012
Ostras pues a mi me paso algo parecido.. Un buen día dejo de funcionar ( no lo reconocia el Mac ) y le pregunte al de una tienda de informatica que me dijo que pudiera ser del USB de la caja o del disco duro. El caso es que me vendio una caja para el disco duro pudiendo pensar que era del USB y tampoco funciono por lo que entiendo seria del disco duro.

Si pudieras decirme como lo arreglaste te lo agradecería ya que todavía conservo el disco duro.

Un saludo y gracias.
Subir
#5 por kpqn el 24/11/2012
Ok, cuando llegue a casa lo pongo aqui, realmente es facil, no hay problema, necesito saber si en utilidad de discos aparece el disco, si aparece, pero no se monta (no sale en el escritorio) pues seria el mismo problema que el mio y si te puedo ayudar, por cierto que marca de disco es? El mio es un seagate 7200 1TB, son un poco "loteria" o te salen muy buenos o te sale uno defectuoso..el mio aun no se si es de un bando o de otro..esta por ver aun jejeje tengo que ver si necesita actualizar el firmware desde la web de seagate o algo asi!

"Lo único constante es el cambio"

Subir
#6 por kitokan11 el 24/11/2012
Gracias Kpqn por contestar tan rápido.
Te comento, ahora tengo el disco fuera de la caja, es un Seagate Barracuda 7200, 500 Gbytes. Cuando pueda lo pongo en una caja y te comento lo de sí aparece en la utilidad de discos.
Subir
#7 por kitokan11 el 24/11/2012
Mi gozo en un pozo.......
No me aparece en utilidad de discos tampoco. La verdad es que no lo entiendo. Es un disco duro que lo utilizaba de vez en cuando para grabar fotos y videos. Un día simplemente dejo de aparecer en el escritorio y ya esta.

Alguna idea ?
Subir
#8 por kpqn el 24/11/2012
No te aparece nada de nada??
Te hace algun sonido repetitivo al tenerlo conectado?
Has probado con otros cables, en otros ordenadores (mac-windows)?
En "Acerca de este mac" en el apartado de usb, mira si te lo reconoce...tnb puede ser problema de la caja usb....has probado con otros discos en la misma caja?
El interrogatorio es por eliminar posibles factores...
Saludos!!

"Lo único constante es el cambio"

Subir
#9 por kitokan11 el 27/11/2012
Perdona el retraso por contestar pero es que he tenido que buscar otra caja y desmontar y montar y no he tenido mucho tiempo.
El Disco Cuando lo conecto hace el ruido de girar y todo parece correcto pero nada. Cambio de caja y de cables pero sigue sin aparecer.
Me temo que ha dicho adios y yo tambien a mis fotos.
Subir
#10 por Manuel Jesus el 25/06/2014
Podrias explicar paso a paso como lo conseguisteis compañero??? Tengo el mismo problema...WD de 2TB que aparece en utilidad de discos pero no monta la partición en el Finder... explica que pasos seguisteis pues no me deja disk warrior hacer absolutamente nada..Gracias de antemano!!!
Subir
#11 por autoy el 30/06/2014
Yo cuando tengo problemas de este estilo con discos cascados he llegado a recuperar datos con Disk Warrior. En adelante espero que os planteéis hacer Time Machine siempre, que tiene delito no usarlo hoy en día.
Subir
#12 por Jose Hernandez el 30/10/2014
kpqn escribió:
Lo solucioné! Reescribiendo la tabla de particiones con GPT Fdisk o gdisk y Disk Warrior y recuperé el 100% de todos mis datos, librerias, proyectos etc!


Buenos dias
Me podria ayudar , tengo el mismo problema no me acepta ni usb ni disco, instale ubuntu 14.04 en mac y funcionaba perfecto pero de un de repente dejo de funcionar refit y ahora entra directamente en ubunutu aun que ne el grub de este me reconoce la particion de mac al seleccionar me da error y no inicia, quise formatear de nuevo y no me reconoce usb ni disco, ni siquiera el teclado original ni el mouse.
Entiendo que el sistema este dañado, pero si lo borro en ubuntu particiones y todo, y no me reconoce nada como volveria a instalar.

Saludos
JOSS

Subir
#13 por AmplitudeStudios el 17/12/2014
Hola, a mi me ha pasado algo parecido... El disco me dejo de aparecer de un dia para otro... No sale en utilidad de discos pero SI en informacion del sistema de USB... Alguna idea? Gracias!
Subir
--447301--
#14 por --447301-- el 17/12/2014
probad con linux ubuntu¡¡¡
Subir
#15 por Raquel el 29/09/2015
Buenas,

me ha pasado exactamente lo mismo hoy.

Tengo un mac y un disco duro wd my passport, cuando estaba trabajando de repente el me ha salido un mensaje en el ordenador de que el disco había sido mal expulsado (pese a que en ningún momento he tocado el cable ni desconectado ni nada...) y a partir de ahí ha sido imposible volver a usarlo, tanto en este mac como en otro windows. Utilidad de discos si que me lo detecta pero me salta un error al intentar repararlo y estoy intentando aclararme con diskwarrior i gpdisk pero no hay manera. DiskWarrior no me deja clicar a rebuild pero no se muy bien que tengo que hacer.

Espero que alguien me pueda ayudar porque tengo información de aquí a hace un año sin copia de seguridad T_T

ricci.rar

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo