Distorsión en conexión de un previos en tarjeta

#1 por Franelectro el 04/10/2012
Buenos días:

Tengo un tarjeta de sonido TC Electronic (2 entradas mic/inst/line+ 2 entradas line in) y un previo presonus. El previo lo utilizo tanto para grabar con 2 micros instrumentos acusticos, pero como me faltan entradas en la tarjeta probe a meter un sintes en el presonus y aprecie una pequeña distorsión. Tanto con micros con sintes, el previo saca un sonido limpio cuando lo escucho a través de la salida de auriculares directa que tiene el presonus. Cuando paso el presonus por la tarjeta ya sea por las entradas mic 1+2 o por las line in 3+4 aparece una leve distorsión. El mismo instrumento conectados a los previos de la tarjeta directamente suena correctamente. Nada por separado funciona mal, pero la suma de los dos no da el resultado que debería.

Alguna idea,

Saludos.



He hecho la prueba en las mismas condiciones de ajuste de ganancia.
Subir
#2 por Ángel Santana el 04/10/2012
Hola.

¿Cuándo hablas de distorsión te refieres a que la señal se modifica y distorsiona o a un ligero ruido que está presente incluso cuando no tocas el sinte?

Saludos.
Subir
#3 por Franelectro el 04/10/2012
Gracias por contestar.

El ruido no esta presente cuanto no toco el sinte, solo al tocar, además es más evidente en un rango de notas que en otro.

saludos.
Subir
#4 por Ángel Santana el 04/10/2012
Vale, entiendo.

Entonces parece que el previo y/o entrada de línea de la interfaz está saturando, aunque también puede ser la salida del previo. Comentabas que por la salida directa de auriculares del previo no escuchas distorsión, ¿has probado a escuchar la salida directa de auriculares de la TC Electronic? Entiendo que siempre hablamos de monitorización directa y que el sonido no pasa por otro dispositivo.

¿Qué valores de ganancia utilizas?
Subir
#5 por Ángel Santana el 04/10/2012
Olvidé decir que es normal que sea más evidente en un rango, normalmente en ambos extremos.

Ya que si conectas el sinte directamente a la tarjeta no ocurre, lo primero que haría sería mantener niveles de ganancia bajos, parece que la señal que sale del previo hacia la interfaz la está saturando. Con esta configuración el nivel más importante es el del previo, ajústalo para que no sobrepase los 0 dB, y mejor que quede por debajo que por encima. La interfaz tampoco debería sobrepasarlo.

Saludos.
Subir
#6 por Franelectro el 04/10/2012
Ok, es justo lo que tu comentabas, el problema es que muevo en valores de micro y cuando metes los sintes, los ajustes tanto de previo de tarjeta son totalmente distintos, se elimina bajando las ganancias del previo a tope.

muchas gracias compañero.

saludos.
Subir
#7 por Ángel Santana el 04/10/2012
De nada, para eso estamos.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo