Distorsionado al grabar

  • 1
#1 por ivan el 06/11/2015
Hola a tod@s ,tengo un problema con mi vms4.1 y traktor,cuando grabo una sesión se escucha distorsionado ,el controlador lo tengo en salida externa con un macbook pro Osx 10. 10 y traktor 2.9 ,no se si será algo de configuración.
Gracias y un saludo
Subir
#2 por javi_sd el 06/11/2015
Has mirado en rec level de Traktor, puede que esté la señal muy fuerte por eso graba con distorsión. Es un pote que está al lado del vumetro de la grabadora de Traktor.

Body, mind & spirit.

Subir
#3 por ivan el 07/11/2015
No es eso javi el level del rec lo tengo bien ,hoy por casualidad e logrado grabar y se escuchaba bien pero al poco e apagado la máquina,la he vuelto a encender y a grabar y otra vez distorsion,no se si será algo de incompatibilidad entre el mac y la vms4 ,me tiene desquiziadoooo :estonova: haber si me podéis ayudar
Subir
#4 por Kaiser el 23/11/2015
Conecta un rca-minijack desde la salida Booth a la entrada del micrófono del MacBook y desde audacity graba la session
Subir
1
#5 por ivan el 20/04/2016
Gracias kaiser pero lo he probado y graba igual de mal,creo que es algo entre el mapeo y el mac porque cuando apago la vms y la vuelvo a encender con el traktor abierto se me apagan los led de la vms y entonces graba bien :estonova: :estonova: :estonova:
Subir
#6 por Kaiser el 20/04/2016
No tiene nada que ver con el mapeo.. si apaga do y volviendo graba bien puede que tengas algo apunto de joderse en la controladora
Subir
#7 por ivan el 20/04/2016
La controladora no es porque cuando conecto la de un amigo que es la misma que la mía pasa lo mismo.
Subir
#8 por Kaiser el 20/04/2016
Pero el mapeo no tiene nada que ver con la salida de audio... Habéis probado con otro ordenador?


Si la usas en modo interno de traktor con que pongas traktor en internal recording debería grabar bien siempre y cuando no satures la salida
Subir
#9 por ivan el 20/04/2016
Antes lo tenía con un portatil con Windows en modo external y me funcionaba perfecto,fue cuando me compre el macbook sigue funcionando todo perfecto menos la grabación,si lo pongo en modo internal no tengo preescucha noo??
Subir
#10 por Kaiser el 20/04/2016
#9

Ya no me acuerdo de la vms pero pruébalo por si acaso...

Como lo tienes todo conectado??
Subir
#11 por ivan el 20/04/2016
No tengo preescucha si lo pongo en internal ,tengo la salida máster a los altavoces y el usb al mac
Subir
#12 por Kaiser el 20/04/2016
Y la grabación como la tienes puesta?
Subir
#13 por ivan el 20/04/2016
Te mando foto
Archivos adjuntos:
1461159609096-1565111153.jpg
BBCode:
Subir
#14 por Kaiser el 20/04/2016
Entrada de audio el FX Send??

Conecta un rca-rca del booth a la entrada de un canal y en external imput del traktor pon ese canal a ver si te coge el sonido ( tienes que subir el booth claro )
Subir
#15 por ivan el 20/04/2016
No lo coge
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo