Donde están los compases negativos ? -1 -2 -3 -4

  • 2
#16 por Tecladista el 28/05/2010
FMiguelez escribió:

Una razón por la cuál yo dejé de hacer esto con el Set Movie Start Time fue porque me di cuenta que si queria hacer un bounce desde el principio de la secuencia (0|1|000 / -2.00), y ya le había movido al Set Movie Start Time, el video y la música quedaban mal sincornizados.
Esto me pasaba en DP 4.61, y la verdad, como ya me acostumbré a usar otros métodos, no lo he intentado en DP 7.
Estaría muy interesante si alguien puede confirmar o negar que ya se arregló ese bug...

Pero definitivamente. Lo que sugieres es un método más que DP ofrece para lograr lo mismo (casi), y totalmente vale la pena probarlo. Especialmente si ya no tiene ese bug.
Confirmación del bug/no bug alguien?

Esto se me hace familiar :shock: no será esto lo que me pasaba con el asunto que cuando entregaba los audios no calzaban y se aumentaban al inicio unas milésimas ? te recuerdas Miguelez ? y estoy hablando de DP6.03 a ver si para el 7 se corrige, pero no se si hablamos de lo mismo.
De que forma no te sincronizaba bien el audio a ti ?

Powermac G5 Quad, 8Gb ram, Interfases MOTU 24 I/O y M-Audio Projectmix I/O, MIDI: MOTU Micro Lite, Monitores Yamaha NS-10M/ Kurzweil K2600XS,Yamaha SY85,Roland Juno60/JV-1080/A70,Kawai K5000S. Fender American Special Stratocaster HSS, Squier Obey Graphic

Subir
#17 por FMiguelez el 29/05/2010
.

Ahora que lo mencionas IGUAL y podría ser...

Ese bug hace (hacía?) que el QT empezara más tarde o más temprano, de manera que la sincronía se jodía. No por mucho, pero lo suficiente como para echar todo a perder. De hecho, si mal no recuerdo, creo que los frames (o segundos o fracciones de segundo) que se adelantaba o atrasaba eran proporcionales a cuánto le había movido al Set Movie Start Time.

No podría asegurarlo, pero algo tenía que ver.

AH! YA ME ACORDE DE ALGO: la manera en la que se podía resolver ese bug era haciendo el que el bounce-to-disk empezara JUSTO al mismo tiempo que el Set Movie Start Time. Pero eso no me funcionaba, pues me hacía tener que hacer el paso extra de copiar y pastear los 2 segundos de negro, y si la música empezaba desde el primer frame, se podia truncar el comienzo... por eso resolví hacer esto de la manera más sencilla posible: con Clippings o crear una nueva sesión desde un template previamente "acomodado" asi.

Crees entonces que esto puede estar relacionado con lo que te pasó en ese proyecto?

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
#18 por Tecladista el 29/05/2010
Tengo mis sospechas que si :idea: cuando he tenido ese error, siempre hay un video en la sesión involucrado :!: y unas milésimas de segundo descuadradas.

Off: Recibiste el MP ?

Powermac G5 Quad, 8Gb ram, Interfases MOTU 24 I/O y M-Audio Projectmix I/O, MIDI: MOTU Micro Lite, Monitores Yamaha NS-10M/ Kurzweil K2600XS,Yamaha SY85,Roland Juno60/JV-1080/A70,Kawai K5000S. Fender American Special Stratocaster HSS, Squier Obey Graphic

Subir
#19 por pacotecla el 29/05/2010
FMiguelez"]Una razón por la cuál yo dejé de hacer esto con el Set Movie Start Time fue porque me di cuenta que si queria hacer un bounce desde el principio de la secuencia (0|1|000 / -2.00), y ya le había movido al Set Movie Start Time, el video y la música quedaban mal sincornizados.
Esto me pasaba en DP 4.61, y la verdad, como ya me acostumbré a usar otros métodos, no lo he intentado en DP 7.
Estaría muy interesante si alguien puede confirmar o negar que ya se arregló ese bug...

Yo jamás tuve ese problema, y he sincronizado cientos de videos. O no entendí el problema.

Saludos

Mackbook Pro 2,44 Ghz , 4 Gb RAM. apogee duet 2, Yamaha 01V. Digital performer 7.24 Machfive 2 , Kontakt 4, EW QLSO, addictive drums, Chris Hein horns, EW Colossus, Omnisphere, Stylus RMX, essential strings, First Call horns , etc.....

Subir
#20 por FMiguelez el 29/05/2010
LMProducciones escribió:
Tengo mis sospechas que si :idea: cuando he tenido ese error, siempre hay un video en la sesión involucrado :!: y unas milésimas de segundo descuadradas.

Off: Recibiste el MP ?


Si tienes tiempo, sería bueno que hagas un par de prubas para confirmar o descartar eso, no? Por lo que dices, sería totalmente razonable poner este issue cómo sospechosa causa probable...

Recibí tu PM. Te contesto por allá lo otro.

Saludos!

pacotecla escribió:
Yo jamás tuve ese problema, y he sincronizado cientos de videos. O no entendí el problema.


En pocas palabras, si al principio le movía el Set Movie Start Time, y ya después hacía el bounce-to-disk final desde un punto cualquiera ANTES (unos x frames) del punto exacto donde había hecho que empiezara el QT, entonces el video y la música se des-sincronizaban por x frames. Esto me pasaba en DP4.61.

Si alguien hace una prueba de esto con una versión más nueva, por favor pongan aquí sus resultados.

De cualquier forma, tenemos por lo menos TRES maneras de lograr esto mismo en DP, y dos de ellas funcionan a la perfección (las otras que describí anteriormente).

Saludos.

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
#21 por pacotecla el 29/05/2010
Lo hago de hecho con DP7.12. Es más, la mejor forma de comprobarlo es Bouncear en formato "Quick time export movie" incorporando al mismo tiempo la nueva pista de audio al video.Todo desde DP7.12 por supuesto. Se puede hacer sin problemas.
Saludos

Mackbook Pro 2,44 Ghz , 4 Gb RAM. apogee duet 2, Yamaha 01V. Digital performer 7.24 Machfive 2 , Kontakt 4, EW QLSO, addictive drums, Chris Hein horns, EW Colossus, Omnisphere, Stylus RMX, essential strings, First Call horns , etc.....

Subir
#22 por FMiguelez el 29/05/2010
pacotecla escribió:
Lo hago de hecho con DP7.12. Es más, la mejor forma de comprobarlo es Bouncear en formato "Quick time export movie" incorporando al mismo tiempo la nueva pista de audio al video.Todo desde DP7.12 por supuesto. Se puede hacer sin problemas.
Saludos


Perfecto!
Pues entonces ojalá que eso signifique que MOTU ya arregló eso en la versión 7.

La próxima vez voy a ver si en mi sistema ya funciona también. Aunque para serte franco, a mí me sigue convenciendo más cualquiera de los dos métodos que menciono arriba para hacer esto, por todas las razones que describí.

Pero está super bien tener tantas opciones, no?

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
#23 por pacotecla el 29/05/2010
Cualquier método me parece bueno. nda como DP 7

Mackbook Pro 2,44 Ghz , 4 Gb RAM. apogee duet 2, Yamaha 01V. Digital performer 7.24 Machfive 2 , Kontakt 4, EW QLSO, addictive drums, Chris Hein horns, EW Colossus, Omnisphere, Stylus RMX, essential strings, First Call horns , etc.....

Subir
#24 por Tecladista el 31/05/2010
Miguelez: una pregunta un poco fuera de tema: que tanto usuarios de DP habrán que usan aun mac PPC ? hay alguna encuesta en MOTUNATION ?

Powermac G5 Quad, 8Gb ram, Interfases MOTU 24 I/O y M-Audio Projectmix I/O, MIDI: MOTU Micro Lite, Monitores Yamaha NS-10M/ Kurzweil K2600XS,Yamaha SY85,Roland Juno60/JV-1080/A70,Kawai K5000S. Fender American Special Stratocaster HSS, Squier Obey Graphic

Subir
mod
#25 por zaratero el 31/05/2010
Lo cierto es que casi nunca tengo porqué mover el movie start time en mi workflow, con lo que escribo sin mucha experiencia.
El problema que describís no me parece un bug, sino el comportamiento que yo esperaría al hacer esto, si no estoy entendiendo o me equivoco en mis asunciones, perdonadme; Me explico:

Si atraso el movie start time, o adelanto el seq start time, el video y la secuencia ya no miden lo mismo.
Cuando hacemos un bounce de audio, lo hacemos desde el principio de la sequencia hasta el final. El video no tiene esa medida ya. En ambos casos el punto de sincro ya no es el primer compás o el primer frame, porque no son el mismo. Pero no hemos perdido sincronía, necesitamos del ajuste que hemos hecho en X frames, porque estamos utilizando dos elementos con una START TC diferente, si realineamos los elementos la sincro debería estar intacta.
Claro que, como dice Pacotecla, al exportar QT, el resultado está alineado, pero si exportas desde una TC anterior a 0:00:00 incluyendo un compás anterior de música, y el video comienza en 0:00:00, el primer frame de la nueva exportación, será distinto y anterior al primero de la peli original.
El único "problema" que se me ocurre que pueda estar ocurriendo, no lo sé, es que la TC que DP imprima al bounce comience en 0:00:00 cuando hemos adelantado el comienzo de una secuencia antes de 0:00:00. Pero la sincro seguiría ahí.
¿Os sigo?

PD: LM, espero que dentro de poco haya un usuario menos de PPC :mrgreen: , vaaaamos Steve, ya no quedan i-movidas para vender, fabrica un mac- algo.... En cualquier caso, creo que aún hay bastantes leyendo los sigs de MOTUnation

cueaudio.org

Subir
#26 por FMiguelez el 01/06/2010
LMProducciones escribió:
Miguelez: una pregunta un poco fuera de tema: que tanto usuarios de DP habrán que usan aun mac PPC ? hay alguna encuesta en MOTUNATION ?


No he leido ninguna encuesta al respecto en MOTUNation, pero me atrevería a decir que la mayoría de ellos ya estan en Intel-Mac.
Pero hay algunos power-users por ahi que todavía están en PPC (MLC, James hasta hace poco, y varios más).

Yo todavía tengo mi G5 también. Así que mientras las nuevas Mac salen, mi G5, y los upgrades que hice para mis iMac, MBP y PCs tendrán que ser suficiente.
Lo más loco es que, entre todas estas computadoras, solamente sumo 18 GB de RAM!!!!
Ya están hasta el tope con toda la RAM que cada una puede tener... creo que eso no va a ser ni la 8va parte de lo que se le va a poder poner a alguna de las nuevas Mac :?

Todavía sigo instalando cosas y haciendo pruebas, pero aún asi, este upgrade que hice me va a servir para mejorar lo que tenía como en un 200%.

Respecto a lo del Set Movie Start Time, no he tenido tiempo de probar a ver si ya está arreglado en DP7.12, pero a mi se me movían el video y la música al menos de que seleccionara DESDE el punto exacto donde comenzaba el QT.
Cualquier otro punto y todo se movía, lo cuál no tiene por qué suceder... en teoría yo tendría que poder bouncear, si quisiera, solo 10 segundos de "en medio", y esos 10 segundos tendrían que estar sincronizados a la parte del video que les corresponde, haya hecho lo que sea, y le hubiera o no movido al Set Movie STart Time.

En pocas palabras, si cuando uno está con la sesión abierta y todo está funcionando bien, y todo bien sincronizado, no veo razón alguna para que esto cambie al hacer un BTD...

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo