dos cosas, a ver si me ayudais

#1 por metagilda el 22/06/2012
hola, estoy un poco perdido, a ver si me podeis echar una mano... necesito que el cursor de playback no siga la linea de tiempo, es decir, cuando pongo el cursor en un sitio y hago zoom y le doy al play no se me vaya el cursor y pierda la vista en la que estoy trabajando...

y otra cosita, cuando le doy a una nota en midi me mutea la pista, esto nunca lo había visto...

que opciones tengo que marcar o desmarcar??


gracias y un saludo...
Subir
#2 por tricky2k el 23/06/2012
Ten en cuenta que hay dos cursores, el de reproducción y el de edición. El primero va a seguir moviéndose cuando le das al play, pero el segundo se queda en el sitio. Puedes evitar que la ventana haga scroll picando con botón derecho sobre la barra de transporte y desmarcando "Automatically scroll view during playback". Otra cosa que puedes hacer es cambiar el color del cursor de edición para que no sea igual que el de reproducción. Para eso te vas a Options/Preferences/Appearance/Theme editor y en el cuadro con colores bajas hasta Edit cursor y cambias el color a otro más evidente.

metagilda escribió:
y otra cosita, cuando le doy a una nota en midi me mutea la pista, esto nunca lo había visto...


Explícate mejor. ¿"Cuando le das" te refieres a darle con el ratón, a tocarla en el teclado, a darle con un martillo? Imaginando que sea que le das con el ratón, imagino que te está saltando el límite de +18dB que Reaper tiene como protección (para la tarjeta de sonido y para tus orejas). Vamos, que o bien la pista tiene el volumen demasiado alto o hay algún plugin mal configurado o con el volumen de salida excesivo, y Reaper mutea la pista para que no te revienten los tímpanos. Mira eso, que va a ser el problema seguro.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#3 por metagilda el 23/06/2012
gracias tricky brutal la respuesta... es que me puse a formatear el ordenador y no guardé las preferencias que tenia y a empezar de nuevo... investigaré a fondo lo de las notas midi, aunque creo que no me he desfasado de volumen.... es cuando pincho con el ratón en una nota, concretamente en un golpe de bateria...

gracias, de verdad....
Subir
#4 por tricky2k el 23/06/2012
Pues mira que no sea un problema del plugin de batería, o algún efecto que le hayas metido y que esté mal configurado, por lo que te hace saltar ese límite. A mí me ha pasado alguna vez cuando el plugin tenía problema para acceder a la librería de samples, como cuando tienes un problema de buffer demasiado pequeño, que hay ruidos y artefactos de audio. Pues lo mismo pero sólo con ese plugin. Esos artefactos son a veces tan altos de volumen que hacen saltar el límite. Estoy casi seguro al 100% que ése es el motivo.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#5 por metagilda el 03/07/2012
gracias tricky, llevo tiempo con ello y parece que no me ha vuelto a pasar... no sé que he tocado pero ahora va bien (de momento) :birras: :birras: :birras: :birras: :birras: :birras: :birras: :birras: :birras:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo