Dp 7.2 Listo!

  • 1
#1 por FMiguelez el 16/07/2010
.

http://www.motu.com/newsitems/dp7-2-now-shipping

8)

Qué esperan para descargarlo? :)

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
mod
#2 por zaratero el 17/07/2010
mmmm...
dp-themes-sav.png
Me recuerda a GOLD de Andy Selby... :wink:
dp-themes-plasma.png
esta es friki, tengo que verlo en pantalla

http://www.motu.com/products/software/dp/new-72.html


- >10.5.8 soportado. Algun informe dice que funciona, pero no hay soporte. Los de Tiger estamos en plan abuelo cebolleta ya.

cueaudio.org

Subir
#3 por pacotecla el 17/07/2010
Cuidado, DP 7.2 funciona a partir de Mac OS 10.5.8. y 10.6 Tendré que actualizarme.

Saludos

Mackbook Pro 2,44 Ghz , 4 Gb RAM. apogee duet 2, Yamaha 01V. Digital performer 7.24 Machfive 2 , Kontakt 4, EW QLSO, addictive drums, Chris Hein horns, EW Colossus, Omnisphere, Stylus RMX, essential strings, First Call horns , etc.....

Subir
mod
#4 por zaratero el 18/07/2010
bueno, bueno.
Me funciona en Tiger, y de momento sin ningún conflicto....
Y me desdigo, no hay nada como GOLD Complete entre las GUI de MOTU, de momento oscilo entre default y MOTOOLS, ...

cueaudio.org

Subir
#5 por pacotecla el 19/07/2010
¿ Seguro? ¿ Te funciona en Tiger ? Lo probaré. Gracias.
Salu2

Mackbook Pro 2,44 Ghz , 4 Gb RAM. apogee duet 2, Yamaha 01V. Digital performer 7.24 Machfive 2 , Kontakt 4, EW QLSO, addictive drums, Chris Hein horns, EW Colossus, Omnisphere, Stylus RMX, essential strings, First Call horns , etc.....

Subir
mod
#6 por zaratero el 19/07/2010
pacotecla escribió:
¿ Seguro? ¿ Te funciona en Tiger ? Lo probaré. Gracias.
Salu2

Seguro no es que sea.. :wink: Pero de momento la sesión de ayer la hizo sin problema, exportando OMFS, merges, consolidando un proyecto completo de 96 pistas con todos los plugs externos que uso.
Claro que primero cloné el disco de arranque como lo tenía antes de instalar.

cueaudio.org

Subir
#7 por FMiguelez el 19/07/2010
.

Como MOTU diria: instálelo asi bajo SU propio riesgo.

James de MOTUNation escribió que la posición de MOTU respecto al Tiger es: "it will probably work, but it is officially unsupported".

Creo que eso lo dice todo.

Ahora, si se me permite una sugerencia y una pregunta: QUE diablos hacen con Tiger todavía?!?!?!?!?!?! :)

Ya es considerado Legacy, asi que su soporte cada vez será menos (como estamos viendo ahora con MOTU). En unos meses ya no van a encontrar soporte para nada.
Leopard funciona maravillosamente bien en las PPC (y obvio Intel) con DP 7.X.

De hecho, cuando instalé mi nuevo sistema hice dos particiones: Una con Leopard y una con Tiger (por se Leopard me daba problemas). Bueno, pues la semana pasada BORRE la partición de Tiger. Asi de bien funciona Leo!

Just sayin´ :)

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
#8 por pacotecla el 19/07/2010
Listo, de momento funciona en 10.4.11. Pero me tengo que actualizar a 10.6. Gracias.
Un saludo.

Mackbook Pro 2,44 Ghz , 4 Gb RAM. apogee duet 2, Yamaha 01V. Digital performer 7.24 Machfive 2 , Kontakt 4, EW QLSO, addictive drums, Chris Hein horns, EW Colossus, Omnisphere, Stylus RMX, essential strings, First Call horns , etc.....

Subir
mod
#9 por zaratero el 19/07/2010
Pues desde hace mucho, muuucho tiempo, no actualizo nada más que audiofinder , Quicktime y DP.
Supongo que funciona y no lo toco, y cuando hice pruebas con Leo, no me dieron muy buen resultado, eso fue hace mucho, nada más salir casi. Ahora seguramente merecería la pena hacerlo, pero como estoy esperando un Macpro no sé ni desde cuándo ya, pues prefiero evitar todo el troubleshooting y tal, puesto que tendré que hacer todo esto con la máquina nueva. Entonces por compatibilidad instalaré Leo en el G5 aunque el rendimiento fuera peor.
Tengo un montón de actualizaciones, cómo me lo voy a pasar :D :( :?

Estoy alucinando con el trim automation hoy...
Acabo de darme cuenta de que aun no le he dado al click secundario, jojo. :P ahí voy 8)

cueaudio.org

Subir
#10 por FMiguelez el 19/07/2010
zaratero escribió:

Tengo un montón de actualizaciones, cómo me lo voy a pasar :D :( :?


Francamente, creo que te vas a aburrir MUCHO! :mrgreen:

Pero es un mal necesario. Toda la hueva de hacer las actualizaciones van a ser repagadas 1000 veces cuando tu sistema esté perfecto y actualizado.
A mi me tomó semanas (la VSL no ayudó a hacer las cosas más rápido). Ya cloné e hice backups de TODO, por duplicado y una copia se va a mi off-site backup place.

Lo bueno, es que uno puede hacer de esta experiencia de hueva algo un poco más agradable y útil.
Es una buena oportunidad para merodear por los sites de los que hacen los VIs (o lo que sea), volver a recordar los procesos de instalación de todo, etc.

Si puedo hacer la sugerencia, GRABA TODO el proceso de instalación de CADA cosa que pongas, de manera que si alguna vez tuvieras que volverlo a hacer, solo sigues tus propias grabaciones para cada cosa.
Aprovecha para hacer una base de datos que tenga todos tus usernames, passwords, códigos, serial numbers, etc.
Todas las actualizaciones que descargues ponlas en un DVD de seguridad (incluyendo los PAQUETES de Tiger o Leopard), etc.

Claro, al menos que prefieras quedartele viendo al progress bar de instalación y contar los minutos que faltan :mrgreen:

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
#11 por Tecladista el 19/07/2010
Ya basta! .. he dicho :x tengo que actualizarme ya de tiger y DP6.. ENVIDIAAAA!!! pero ya está decidido compañeros, el vuelo va directo a DP7. .. Que lindo está pero lo que mas me abruma es la forma en que Miguelez lo comenta. :mrgreen: Yo quiero esa flexibilidad.. aun que siempre con la duda, estoy con G5 PPC Quad creo que la actualización que tengo que hacer es Leopard, no el snow si mal no recuerdo, en un disco duro nuevo de preferencia, para guardar los sets actuales, por cualquier eventualidad. es así verdad compañero Miguelez ?

Powermac G5 Quad, 8Gb ram, Interfases MOTU 24 I/O y M-Audio Projectmix I/O, MIDI: MOTU Micro Lite, Monitores Yamaha NS-10M/ Kurzweil K2600XS,Yamaha SY85,Roland Juno60/JV-1080/A70,Kawai K5000S. Fender American Special Stratocaster HSS, Squier Obey Graphic

Subir
mod
#12 por zaratero el 20/07/2010
LMProducciones escribió:
Ya basta! .. he dicho :x tengo que actualizarme ya de tiger y DP6..

DP7 all the way!
Es mucho más que DP6 tras las actualizaciones.
Es curioso cómo le dieron caña a MOTU al sacar DP7 por traer tan pocas mejoras. La lista ahora es muy seria.

@FM:Siempre sigo un proceso bastante similar al instalar una OS nueva.
Sistema. Clon. Utilidades y cuentas. Clon2. Drivers y DSPs. Clon2. Aplicaciones de audio. check....Clon2.
Todos los serials en pdf y en mi cuadernillo negro de vida/muerte. La mayoría de discos en imágenes desde discos duros.
Todas las librerías y recursos, presets y demás los guardo en discos externos. Al cambiar de OS, algunos hay que ir cambiándolos a mano, pero la mayoría pueden ser sobrescritos por la versión actualizada.

Sigo encantado con el trim automation ...mucho más rápido, estoy haciendo algunas cosas precisas mucho más rápido.
Y sigo sin haberle dado al click secundario. Es la costumbre :oops: . A ver si esta vez me acuerdo... :roll: .

cueaudio.org

Subir
mod
#13 por zaratero el 20/07/2010
LMProducciones escribió:
aun que siempre con la duda, estoy con G5 PPC Quad creo que la actualización que tengo que hacer es Leopard, no el snow si mal no recuerdo, en un disco duro nuevo de preferencia, para guardar los sets actuales, por cualquier eventualidad. es así verdad compañero Miguelez ?

Snow leopard solo en intel.

cueaudio.org

Subir
#14 por diegusputustuus el 20/07/2010
Hola. Mi iMac S.O. Tiger se queda en 10.4.11, y (perdón por mi ignorancia)..., se puede actualizar hasta 10.6? me gustaría instalarme el DP 7.12, y tal como he leido parece que no es seguro su funcionamiento en 10.4.11. Es posible lo que digo? Gracias y saludos!!!
Subir
#15 por diegusputustuus el 20/07/2010
Perdón, quería decir el 7.2, no el 7.12
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo