DP 7.22 y Snow leopard

#1 por pacotecla el 26/03/2011
Hola hispasónicos.
Acabo de actualizar a snow leopard; formateando e instalando todo de 0.
Antes corría DP 7.22 en MacOS 104.11. y todo iba genial.
He hecho la actualización por poder acceder a las actualizaciones de ciertos plug-ins como Omnisphere o el mismo DP ( que en la web recomiendan a partir de 10.5.8 )
Uso Macbook pro Intel core 2 duo a 2,44ghz. 4Gb de RAM.
También para mejorar el acceso a los discos externos donde grabo audio o donde se ubica parte de librería de samplers, he instalado una tarjeta PCI express S-ATA.
Como tarjeta de audio uso una Presonus Firepod conectada por el puerto firewire 400 ( aunque también la pruebo por el puerto 800 con un convertidor)
El caso es que desde el cambio nada es igual, todo va muy mal. DP no corre bien, El "performance monitor" salta enseguida con el cartel de
CPU saturada y que incremente el buffer. Y tampoco hace falta que sea un proyecto cargado, con un solo instrumento virtual ya salta el problema.

También he probado asignar la salida de audio incorporado; y el sistema va un poco mejor, ( es normal, pero poco mejor)

Ah , al principio actualicé hasta Snow Leopard 10.6.6 pero daba numerosos errores a la hora de reparar permisos con la utilidad de Discos.
He tenido que bajar hasta 10.6.4.

¿ Alguien ha tenido alguna incidencia con DP 7.22 y Snow Leopard?

En la web de MOTU recomiendan correr Snow leopard a 32 bits, pero ¿No se supone que snow leopard es 64 bits compatible con 32bits ?

Si alguien sabe de algo que me pudiese ayudar.....

Mackbook Pro 2,44 Ghz , 4 Gb RAM. apogee duet 2, Yamaha 01V. Digital performer 7.24 Machfive 2 , Kontakt 4, EW QLSO, addictive drums, Chris Hein horns, EW Colossus, Omnisphere, Stylus RMX, essential strings, First Call horns , etc.....

Subir
#2 por pacotecla el 27/03/2011
Hola.
De verdad, ¿ Nadie ha tenido incidencias con DP 7.22 y Snow Leopard?
Una ayudita......

Saludos.

Mackbook Pro 2,44 Ghz , 4 Gb RAM. apogee duet 2, Yamaha 01V. Digital performer 7.24 Machfive 2 , Kontakt 4, EW QLSO, addictive drums, Chris Hein horns, EW Colossus, Omnisphere, Stylus RMX, essential strings, First Call horns , etc.....

Subir
#3 por pacotecla el 31/03/2011
NADIE??? de verdad.
Bueno, he cambiado incluso el HD interno. todo sigue igual.
Estoy empezando a pensar que el problema lo genera el propio DP al no poder gestionar convenientemente plugins que trabajan de forma óptima a 64 bits . Al integrarse en DP están limitados a 32. ¿ Es esto posible?
Estos plugins son Kontakt 4 y Omnisphere principalmente. Del trillian no vamos ni a hablar pues este, es un devorador de recursos de CPU.
Por otra parte, puedo usar mach five 2 muy cargado y va perfecto.
También si arranco desde un disco externo con Mac OS 10.4.11. Todo va OK, eso sí en este no tengo el Kontakt 4, solo el 3. Tampoco el Omnisphere 1.5.

¿ Alguna idea? ¿Alguna incidencia?
Saludos

Mackbook Pro 2,44 Ghz , 4 Gb RAM. apogee duet 2, Yamaha 01V. Digital performer 7.24 Machfive 2 , Kontakt 4, EW QLSO, addictive drums, Chris Hein horns, EW Colossus, Omnisphere, Stylus RMX, essential strings, First Call horns , etc.....

Subir
mod
#4 por zaratero el 01/04/2011
No uso ninguno de los plugs que mencionas, o sea que no puedo comprobar eso. Mi primer sospechoso sería compatibilidad de plugs con Snow y DP. En el estudio sigo en Tiger y 7.21, pero las cositas que he hecho con el portátil y Snow/DP7.22 todo OK. Corro Snow 10.6.7 como viene por defecto en 32 o 64, no lo sé. Son mis primeros meses de Intel, pronto instalo desde 0 y me empapo un poco más.
Algún plugin que iba con 7.21 ha sido reportado como roto en 7.22, entre ellos los de Antares según recuerdo. Los problemas que he leido de incompatibilidades de 7.22 tenían sintomas semejantes a los que describes: CPU max out,..freeze.

Por lo que quiero ver en el monitor de sistema, interpreto que los plugs dentro de DP andan a 32 bits aún. VE pro, bidule, o en standalone para que puedan andar a 64 parecen las soluciones más comunes en Motunation entre los usuarios. Aún así, no sé si esto tiene alguna ventaja para máquinas con menos de 5GB de RAM ¿no?

cueaudio.org

Subir
#5 por pacotecla el 02/04/2011
Gracias por la respuesta.
En efecto, creo que el problema puede ser ese: los plugs a 64 bits trabajando en un entorno DP a 32 bits. Los de MOTU se tendrían que poner las pilas, se que lo están haciendo pero van un poco tarde. Solo quedan DP y protools trabajando a 32 bits, todos los demás ya trabajan a 64.
Por otra parte , quizás mi máquina empieza a ser un poco floja para los nuevas actualizaciones de plugs.
Con Tiger todo iba perfecto, maldita la hora......

Saludos.

Mackbook Pro 2,44 Ghz , 4 Gb RAM. apogee duet 2, Yamaha 01V. Digital performer 7.24 Machfive 2 , Kontakt 4, EW QLSO, addictive drums, Chris Hein horns, EW Colossus, Omnisphere, Stylus RMX, essential strings, First Call horns , etc.....

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo