DP Setup para BSO

#1 por Tecladista el 24/05/2010
Hola, me encuentro en un trabajo de hacer un largometraje, pero mi fluidez de trabajo al comienzo de nuevos capítulos ó o nuevos proyectos estoy teniendo un problema. Las asignaciones MIDI que van desde los MIDI tracks por grupos hacia los VSTi se desasignan cada vez que hago un proyecto nuevo. estoy trabajando por ejemplo los primeros violines con la librería de garritan orquesta y a la vez con VSL de kontakt por medio de un MIDI Group.

Bueno, para comenzar mi trabajo tengo seteado el audio a 24/48 por que así me han pedido la resolución. bien, luego tengo en un clipping global para DP guardados los tracks MIDI de mi controlador un Kurzweil K2600XS, con esto estoy bien, luego los VRacks de los VSTi junto con sus Aux EFX, y en otro archivo dentro del clipping la sección MIDI que corresponde a las cuerdas y en otro la sección MIDI que va hacia los bronces... pero, a partir de aquí está mi problema, que cuando arrastro estos clippings los envíos MIDI siempre aparecen desconectados y me toca cada vez volver a asignarlos, actualmente como ya llevo un ritmo de trabajo ya se por donde hacer esto, pero me pregunto si estoy haciendo algo mal. Por cierto al abrir una sesión nueva lo primero que hago es hacer load de la secuencia base del capítulo cero para que se abran los audio boundles, con esto estoy bien.

Otra cosa, en los clippings no se guardan las carpetas.. esto no me gusta mucho, por que cada sección como lo del K2600XS, MIDI string section, MIDI brass section, todo está en su carpeta en la secuencia original, pero al abrir todo me aparece desnudo sin su carpeta. Estoy con DP 6.03 ya se ya se! por que no te pasas a DP7 ??? :roll: pues ahorita es el $ y el problema del envío :mrgreen: probablemente pronto lo compro, como es actualización claro, no es mucho son como 195... ya casi ya casi.. pero por el momento.. algún comentario, sugerencia, regaño, consuelo ?

Saludos :mrgreen:

EDITO: el problema que tengo con los ruteos MIDI me recuerda mucho al problema de los audio boundles cuando no haces load, tal parece que debería existir los MIDI boundles ó una función parecida para hacer Load también ?

Powermac G5 Quad, 8Gb ram, Interfases MOTU 24 I/O y M-Audio Projectmix I/O, MIDI: MOTU Micro Lite, Monitores Yamaha NS-10M/ Kurzweil K2600XS,Yamaha SY85,Roland Juno60/JV-1080/A70,Kawai K5000S. Fender American Special Stratocaster HSS, Squier Obey Graphic

Subir
#2 por FMiguelez el 26/05/2010
.

Hola, Luis.

Desafortunadamente, los Clippings no guardan los track folders :?
Ni siquiera en DP 7.12...

Lástima, pues uno se ve forzado a usar el work around: Seleccionar los tracks que estaban en un folder y escoger "create folder from selected tracks" (o algo parecido). En un instante se pone el folder como estaba, pero esto crea un paso extra innecesario.
Ojalá MOTU nos de la posibilidad de que se respeten los tracks folders en los clippings pronto.

Las conexiones de los MIDI tracks a los VIs a veces se desmadrolan todas. A mi también me pasa a veces. Pero lo soluciono importando los bundles, o usando el Load command.

Otra cosa que puedes hacer es crear un Template con varios chunks, exclusivamente para VIs. Cada chunk tendría un template para cierto VI con sus conexiones establecidas. Puedes hacer Load de cualquiera de estos chunks desde tu sesión actual. Ya que los cargas, solo abres 2 Track Overview windows y arrastras el chunk que cargaste al TO de tu sesión.

También a veces he solucionado el problema abriendo el Audio Bundles window y poner los Tiles del VI MASTER manualmente.

Pero lo más loco es que algunas veces todo funciona bien!

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
#3 por FMiguelez el 26/05/2010
.

Cabe añadir que estos issues con los Clippings/VIs solamente pasan con ALGUNOS VIs. Y eso algunas veces.
Para todo lo demás, en mi experiencia los Clippings funcionan perfecto.

Has identificado algún VI en especial que te esté dando problema con esto? A me me pasa que a veces las conexiones con mi Stylus se desmadran. Sobre todo cuando tengo más de una instancia abierta.

Una manera de solucionarlo, ahora que lo pienso, sería hacer un Clipping desde un proyecto que tenga X número de instancias abiertas, activas y asignadas. Si desde ahi hago un Clipping de los X juntos, y aparte de uno en uno para tenerlos por separado, esto debería remediar el problema (según yo).

Cómo ves? Si tienes la paciencia de intentar los workaround, y funcionan (o no), avísanos :)

En mi caso siempre funcionan (si no uno, el otro, dependiendo del VI) Este último lo voy a intentar yo mismo para ver si en mi caso elimino los issues con Stylus.

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
#4 por Tecladista el 26/05/2010
Hola maestro, cuanta cosa que tu sabes :mrgreen: me dejas abrumado por un rato y tengo que leer tus sugerencias unas tres veces para entender jajajaja, pero conste que tu explicas bien, soy yo el que no entendía lo de "VI" yo decía: que hace ese 6? hahahaha estabas hablando de las VLS :mrgreen: perdón por el off topic.

Bueno, voy a probar, la verdad en materia de audio boundles me parece no tengo problema con mi sesión ó sesiones de este trabajo en curso, pero como te digo, en los MIDI tracks es donde se rompen las asignaciones , desde el midi track hacia los VSTi que están en Virtual Racks. Voy a probar lo que me dices, nada mas termino un capítulo que tengo ahorita en el horno y aprovecho que tengo que abrir otra sesión nueva para el siguiente y me doy en la trompa con eso (me peleo con eso jajaja)

muchas gracias master!

Powermac G5 Quad, 8Gb ram, Interfases MOTU 24 I/O y M-Audio Projectmix I/O, MIDI: MOTU Micro Lite, Monitores Yamaha NS-10M/ Kurzweil K2600XS,Yamaha SY85,Roland Juno60/JV-1080/A70,Kawai K5000S. Fender American Special Stratocaster HSS, Squier Obey Graphic

Subir
#5 por FMiguelez el 26/05/2010
LMProducciones escribió:
Hola maestro, cuanta cosa que tu sabes :mrgreen: me dejas abrumado por un rato y tengo que leer tus sugerencias unas tres veces para entender jajajaja, pero conste que tu explicas bien, soy yo el que no entendía lo de "VI" yo decía: que hace ese 6? hahahaha estabas hablando de las VLS


Brother, creo que ya te confundí más gracias a mi Spanglish! :mrgreen:

Al decir VI me refiero no al 6 y no a VSL, si no a Virtual Insturment, jajajajajaja. Perdón. También siempre ando escribiendo TO, SE, GE, etc, asumiendo que gente de este foro, que es en español, sabe de antemano que son siglas en inglés...
Por cierto, las siglas que mencioné arriba son Track Overview, Sequence Editor y Graphic Editor. Asi ya no habrá más confusiones :lol:

Pero bueno, ojalá que algo de lo que sugiero sirva, porque la verdad sí es desesperante tener que andar lideando con esto cuando no funciona. Avísanos cómo te va.

Good luck!

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
#6 por FMiguelez el 27/05/2010
.

Luis, por cierto, quién te diseñó tu página web? Creo que en general está muy chida y me late. La mía sigue a medias... no he tenido tiempo de terminar el "último" paso :roll:

Si no te importa decirme, cuánto pagaste por ella? Qué incluyó?

Si prefieres me puedes contestar por PM, como prefieras.

Un abrazo!

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
#7 por Tecladista el 27/05/2010
FMiguelez escribió:
.

Luis, por cierto, quién te diseñó tu página web? Creo que en general está muy chida y me late. La mía sigue a medias... no he tenido tiempo de terminar el "último" paso :roll:

Si no te importa decirme, cuánto pagaste por ella? Qué incluyó?

Si prefieres me puedes contestar por PM, como prefieras.

Un abrazo!

gracias master :mrgreen: por cierto que mi WS también está a medias, hay info que tengo que cambiar, incluso los demos ya no me gustan, ya el sonido es muy distinto al que estoy sacando hoy... bueno, te contesto por un PM. US (un saludo) :mrgreen:

Powermac G5 Quad, 8Gb ram, Interfases MOTU 24 I/O y M-Audio Projectmix I/O, MIDI: MOTU Micro Lite, Monitores Yamaha NS-10M/ Kurzweil K2600XS,Yamaha SY85,Roland Juno60/JV-1080/A70,Kawai K5000S. Fender American Special Stratocaster HSS, Squier Obey Graphic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo