DP7 y mic integrado macbook pro - problema

#1 por tomasox el 11/03/2011
A ver si alguien sabe solucionar esto:

usé varias DP7 en una macbook pro, usando el mic integrado para grabar audio.

Ahora, de pronto, no sé por qué motivo, noto que no aparece más el botón de REC en las pistas de audio. En el input figura built-in input en cursiva y en gris claro.

Lo raro es que con otras aplicaciones el mic anda perfecto. Reviso en Setup/Configure Audio Driver/ Configure Hardware Driver y aparece el input y el output del mic como si todo estuviera normal.
Todo simula estar bien pero no funciona.
Leí por algún lado, que cuando el input o el output de una pista se pone en cursiva es porque esos dispositios estuvieron habilitados pero ya no.

Ya toqué y revisé todo lo que se me pudo ocurrir.
Revisando desde el OSX, preferencias del sistema, está todo bien también. El mic anda, pero falla con DP7

Que me sugieren?

gracias
¿Qué me sugieren?
Subir
mod
#2 por zaratero el 11/03/2011
"Shift- U" -> Bundles
Tienes que configurar inputs y outputs aquí.
Si están en cursiva significa que en algún momento ese proyecto contaba con esos bundles, pero en algún momento han dejado de estar ahí. Debes crear nuevos y reasignar.

cueaudio.org

Subir
#3 por tomasox el 18/03/2011
Gracias Zaratero, ya intenté eso pero no se puede configurar.
El problema es que por alguna razón desconocida el DP7 dejó de reconocer el mic integrado de un día para el otro. El mic funciona en otros programas normalmente.
En DP7, en todo lo que tenga que ver con configuración de input, aparece el mic integrado en gris clarito o en cursiva, es decir que aparece porque como originalmente lo he usado, quedó en la lista de inputs disponibles, pero ya no lo reconoce. De hecho, si en "sequence" pongo "none" en input, ya no puedo volver a seleccionar el "built-in mic" porque simplemente desaparece de la lista.
Estoy comenzando a pensar que es algún error del programa, ¿ podría ser esto? ya no se me ocurren ningún tipo de solución.
Gracias
Subir
mod
#4 por zaratero el 18/03/2011
No te entiendo bien, dices que si reroutas el canal el bundle de salida desaparece. OK?
Crrea uno nuevo, ese no desaparecerá ¿no?

cueaudio.org

Subir
#5 por tomasox el 25/03/2011
Lo que digo es que el mic integrado me aparece en la lista donde uno elige el input, pero aparece como no disponible. Está seleccionado pero no está disponible, por eso aparece en cursiva. Si selecciono cualquier bus o le pongo "none", ya no me permite volver a seleccionar el mic integrado.
Aclaro que no tengo ningún problema con el output, siempre funcionó bien. Cuando decís lo del bundle de salida supongo que te referías al output ¿no?

En la ventana de bundles no me permite agregar nada en input. Tocando en "add" o en ad "multiple" no puedo agregar nada. Solo me permite borrar los que figuran, que como dije antes, figuran en gris claro, o sea que no están disponibles.

La verdad es algo que me resulta muy raro. Estoy creyendo que es un problema del programa, no le encuentro mucha explicación.
Subir
mod
#6 por zaratero el 25/03/2011
Si no puedes crear bundles con tu hardware algo anda mal. Prueba a reinstalar DP.

cueaudio.org

Subir
#7 por tomasox el 28/03/2011
Si, lo mismo pienso. Algo debe andar mal. Tenía la esperanza de que fuera alguna configuración que desconocía y no podía encontrar. Muchas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo