Drama con denon dn mc 6000 ,sonido fatal

#1 por NIÑO DOTHRAKI el 02/08/2011
Bueno después de consultar aquí mismo,sobre que equipo me venia bien para trabajar,,al final me decidí por uno de los guapisimos controladores nuevos de denon.
Hoy a llegado a mis manos directamente de guipuzcoa (( intermusic ,exelente trato y mas rapido no puede ser 1 dia exacto ))..bueno despues de contar estas maravillas.
Paso a contar mi drama primero que todo tipicamente la desempaco ,,me pongo a revizar cada uno de los botones intuyendo ,,pra que sirven y tal,,
Luego me voy al ordenador a ver un parde videos para ver como se instala y tal,,todo dentro de lo normal.
Primer problema : intento instalar el cd de traktor que viene con el controlador y nada no me va el disco mi ordenador lo expulsa ( imac 21,5 de los nuevos (( 1 añito y pico )) ...por no se que razón lo expulsa siempre..al final no me vale,,( solución lógica ir a la pagina de NATIVE INSTRUMENTS logearse y descargar un demo ..listo solucionado ya tengo ( Traktor Demo ) procedo a configuralo como dice la guía de Denon y para asegurarme me veo 3 videos de como se hace ,,(( los 3 vídeos y la guía coinciden )) lo e hecho tal cual.
Pruebo y oh sorpresa ¡¡¡¡ sale sonido de un solo canal ( en este caso teniendo el aparato al frente el 2º desde la izquierda ),,,PERO ..no esta subido el potenciometro se que funciona ese canal porque e movido la ecualizacion y se nota que algo hace.
Para mas Inri el sonido que sale es pesimo es como si le hubiese puesto en mono es un sonido fatal como si estubiese distorsionado
Digo,,a la mierda traktor,voy a probar con virtual dj ,,,(( cae del cielo una copia de virtula dj )) ..los mismo pasos,,de arriba ,,videos guia y tal,,y empiezo,,,ahora me suenan 2 canales ,,, pero sigue el mismo sonido fatal ..y encima los canales estan cambiados ..me fincionan el 3º y 4º ,,subo el 4º y se sube el de la izquierda subo el 3º y se sube el de la derecha ...
a estas alturas ... ](*,) ](*,) ](*,) ](*,) ](*,) ](*,)
Pruebo cascos y sigue ese pésimo sonido con distorsión ..
Decir que lo tengo conectado desde la conexión de salida de cable no balanceado (( RCA )) ..a una etapa ( antes lo había conectado al canal de una mesa y de la mesa pues a la etapa,,,ahora esta directo,, me e cerciorado de que no este nada en mono,,(( por que el sonido que sale es muy parecido ))

ya me estoy tirando de los pelos ,,que puede ser,,no tengo ni idea..estoy a punto de ](*,) :estonova:

Ayudadme ,,porfa,,,¡¡¡

Los errores no se niegan, se asumen. La tristeza no se llora, se supera. El amor no se grita, se demuestra.Sé fuerte para que nadie te derrote. Sé noble para que nadie te humille. Sé humilde para que nadie te ofenda.Y se tu, para que nadie te olvide.

Subir
#2 por NIÑO DOTHRAKI el 03/08/2011
:triston:

Los errores no se niegan, se asumen. La tristeza no se llora, se supera. El amor no se grita, se demuestra.Sé fuerte para que nadie te derrote. Sé noble para que nadie te humille. Sé humilde para que nadie te ofenda.Y se tu, para que nadie te olvide.

Subir
#3 por ELITE el 03/08/2011
Pues no se, tendras un defecto en algún lado eso esta claro.

Yo la tengo y el sonido es un 10 y el software funciona perfectamente.

Saludos.
Subir
#4 por Cata el 03/08/2011
Registraste el controlador en denondj.com ?? Actualizaste firmware ?
Subir
#5 por NIÑO DOTHRAKI el 03/08/2011
ELITE escribió:
Pues no se, tendras un defecto en algún lado eso esta claro.

vaya a ser defecto del aparato,,?? que ya lo e estado pensando ...vamos que e hecho todo tal como se ve en la guia y video tutoriales ... :roll: :-k
CATA 77 escribió:
Registraste el controlador en denondj.com ?? Actualizaste firmware ?

si esta registrado ..(( actualizar firmware ?? )) ...tengo una duda ..es que tengo MAC y ahí no aparece nada relacionado con Mac Os.Hay actualizaciones para mac ??


La verdad que no se que hacer creo k lo voy a devolver,,que creo k a final es falla de hardware. #-o :estonova: :estonova:

Los errores no se niegan, se asumen. La tristeza no se llora, se supera. El amor no se grita, se demuestra.Sé fuerte para que nadie te derrote. Sé noble para que nadie te humille. Sé humilde para que nadie te ofenda.Y se tu, para que nadie te olvide.

Subir
#6 por NIÑO DOTHRAKI el 03/08/2011
ESta todo tal cual ,,ahora ya la e actualizado .. siguiendo los pasos de video ,, (( actualizada con éxito )) y el tema de latencia y eso igual ,,lo e dejado en 10 ,,, el caso es que sigue sonando a ampli de guitarra una distorsión infernal ,,y con traktor tengo solo 1 canal que funciona si estar subido el potenciometro,,,virtual la misma historia que antes,,
No se supone que este aparato es Plug&Play
:triston: :triston: :bua: :bua:

Los errores no se niegan, se asumen. La tristeza no se llora, se supera. El amor no se grita, se demuestra.Sé fuerte para que nadie te derrote. Sé noble para que nadie te humille. Sé humilde para que nadie te ofenda.Y se tu, para que nadie te olvide.

Subir
#8 por Broik el 03/08/2011
Sube mas la latencia y asegurate de no tener el eq, efectos, filtros o algo hasta arriba en traktor doble click sobre las perillas y te regresa a valor normal, si aun asi sigue sonando mal es que tienes q mandarla para q te hagan valida la garantia
Subir
#9 por NIÑO DOTHRAKI el 03/08/2011
Broik escribió:
Sube mas la latencia y asegurate de no tener el eq, efectos, filtros o algo hasta arriba en traktor doble click sobre las perillas y te regresa a valor norma

Ya lo e comprobado y sigue igual.
Broik escribió:
si aun asi sigue sonando mal es que tienes q mandarla para q te hagan valida la garantia

:neutral: :triston:

Los errores no se niegan, se asumen. La tristeza no se llora, se supera. El amor no se grita, se demuestra.Sé fuerte para que nadie te derrote. Sé noble para que nadie te humille. Sé humilde para que nadie te ofenda.Y se tu, para que nadie te olvide.

Subir
#10 por Inge el 03/08/2011
Se que sera una tonteria y que, segun veo, eres muy meticuloso en seguir las cosas paso a paso........esta consola no tiene un selector en la parte trasera para PC-MAC???? supongo que lo tendras en la posicion adecuada, no??? Aunque no se si esto influira en el sonido.

Por lo de los canales en los softs supongo que tendras que configurar el audio correctamente en cada programa.

Saludos y suerte.

Si te caes 7 veces, levantate 8.

Empezando a muerte con Brazilian Jiu Jitsu!!!!!!!!!! BJJ!!!!!

No arruines tu presente por un pasado sin futuro.

Subir
#11 por NIÑO DOTHRAKI el 05/08/2011
al final lo a manda a pedir la tienda,,para revisarlo y si no va ya me mandan otro.
asi termine de intentar que funcione el dichoso aparatito.

Los errores no se niegan, se asumen. La tristeza no se llora, se supera. El amor no se grita, se demuestra.Sé fuerte para que nadie te derrote. Sé noble para que nadie te humille. Sé humilde para que nadie te ofenda.Y se tu, para que nadie te olvide.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo