driver m-audio delta 1010Lt antiguo

#1 por nicoalado el 15/04/2010
Hola a todos, estoy con un problema con una M-audio, delta 1010lt.
Le instalo el driver y se cuelga el windows. Instalé el winseven y me bajé el driver para ella y él. Y me pasó lo mismo.
Instalé xp, le instalé un asio for all y lo mismo.
Pero de tal manera que solo anda a modo a prueba de fallos el windows. Me explico?
Cada vez que me pasa tengo que formatear el equipo, no hay modo deque arranque. Ni toqueteando el registro de windows y sacando todo lo referente m-aduio y delta. Nada. Si o si tengo que formatear.
Me gustaría probar con un driver viejo de m-audio a ver que resultados obtengo.
Yo vine acá a ver este equipo, porque el mismo se colgaba , se congelaba, pero todavía tenía sonido, pero se vivía colgando,etc
ahi empecé yo.
Alguna idea?
Un gran abrazo , Nico

el equipo que estoy utilizando, el pc es un pentium4 de 3,02 mhz, (socket 478),1 Gb Ram ddr2, disco 160 gb, 80 libres.
Subir
mod
#2 por Iu Gob el 16/04/2010
Hola. Bienvenido al foro. Los drivers de la delta 1010LT son los comunes a todas las delta de M-Audio ya que se pueden usar en combinación varias de ellas. Suelen ser tremendamente sólidos y es raro que generen problemas. Puede que el problema te venga de otro lado . De todas formas comprueba que esté bien puesta en su ranura PCI. Los drivers están aquí. Si pinchas abajo en "Show older releases" te saldrán antiguos:
http://www.m-audio.com/index.php?do=sup ... ses=1#tabs

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo