Driver Steinberg URs en Windows

#1 por jorgegenio el 26/09/2015
Hola!

Tengo una interfaz UR44 que desde que he instalado los drivers en Windows la interfaz no funciona como debería. En mi antiguo Macbook ésta funcionaba perfectamente, pero en Windows 8.1 la interfaz tiene cortes de sonido en momentos aleatorios. No se debe al buffer ya que he probado con todos los tamaños.

He leído en foros extranjeros que no soy el único con este problema en Windows ¿Hay alguien por aquí con el mismo problema y que lo haya solucionado?

Saludos!
Subir
#2 por Tio Harpo Molon el 27/09/2015
Lo primero que hay que descartar es que tu estés haciendo todo bien.

Con cortes de sonido te refieres a que deja de sonar completamente de un momento a otro? o a que se salta el sonido un breve instante?
Revisaste las opciones de energía? que este desactivada la suspensión del disco y los puertos USB? está desactivada la tarjeta integrada? Has identificado alguna situación en particular en que ocurre? las cosas aunque parezcan aleatorias por lo general obedecen a un patrón, puede ser por ejemplo que intentes utilizar youtube o algún otro programa que genere audio a la vez que tienes abierto tu DAW y existiendo diferentes frecuencias de muestreo entre ambos programas por lo general las interfaces dejan de funcionar. Trata de identificar si existe algún patrón en los cortes, cosas que estén ocurriendo justo en el momento que ocurre el problema.
Subir
#3 por jorgegenio el 27/09/2015
Había probado a desactivar la tarjeta de sonido integrada desde la BIOS, pero es cierto que no he comprobado las opciones de energía. Voy a probar esas opciones que comentas. Respecto al patrón, aun no he identificado ninguno claro. El sonido se vuelve intermitente por unos segundos de vez en cuadno. Simplemente saltos como si fuese a tirones de vez en cunado. Es independiente del programa que este usando, pero incluso viendo videos en youtube, estos tirones se producen también en el video. Todos los síntomas desaparecen si enchufo los monitores directamente a la placa base.

Gracias por el aviso. Voy a probar las opciones de energía que comentas.
Subir
#4 por Tio Harpo Molon el 27/09/2015
jorgegenio escribió:
Simplemente saltos como si fuese a tirones de vez en cunado. Es independiente del programa que este usando, pero incluso viendo videos en youtube, estos tirones se producen también en el video.


Y cuanto tienes configurado en el buffer?
Subir
#5 por jorgegenio el 27/09/2015
He probado todos los tamaños. Hasta 2000. Además he pasado controladores de latencia en la CPU y todo esta correcto (es un i5 de 3.2Ghz.. deberia ser mas que suficiente).
Subir
pro
#6 por Guillermo Navarrete el 28/09/2015
#5 Hola,

Una cosa es la capacidad de procesamiento del CPU y la otra la capacidad de convertir en tiempo real de tu estación de trabajo (DAW). La interfaz y tu ordenador requieren de cierto tiempo para convertir la información de digital a analógico, esta es transferida en bloques. Si hay una interrupción o alguno de los bloques no es procesado a tiempo es cuando la señal se interrumpe, estos bloques de información los provee el ordenador.
Si el CPU la memoria en tiempo real se bloquean debido a que algún otro componente del sistema los requiere, es cuando ocurren estos cortes del sonido.

Asegurate de tener tu ordenador optimizado y de que no este realizando actividades en segundo plano. E.g. un antivirus. También de que tienes el ultimo controlador instalado para la interfaz:

http://www.steinberg.net/index.php?id=downloads_ur44&L=1

Es probable que también necesites actualizar el Firmware.

También como ya mencionaron en Windows hay una opción de ahorro de energía que desactiva los USB cuando el sistema piensa que están inactivos: Panel de Control > Opciones de Energía > Cambiar la configuración del plan > Cambiar la configuración avanzada de energía > Configuración de USB > Configuración de suspensión selectiva de USB.

Dependiendo de si es un portátil o un ordenador de escritorio habrá más o menos opciones, pero de todas formas todas tienen que estar deshabitadas.

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#7 por jorgegenio el 29/09/2015
Hola!

He conseguido solucionar mi problema. Quiero compartirlo aquí ya que he visto en otros foros internacionales que le pasa a bastante gente. Tal vez a alguien le pueda solucionar muchos problemas ya que esta interfaz me encanta y quería tenerla 100% operativa.

En primer lugar decir que el ordenador lo he montado a piezas con buenos componentes. El problema viene debido a los drivers de un adaptador de red wifi conectado por PCI (NO es problema de los drivers de la interfaz). Utilizando la herramienta "DPC Latency Cheker" se me notificó que un driver de red estaba demandando mas tiempo de procesador de lo que debería para permitir un funcionamiento optimo en tiempo real. El adaptador utiliza un chipset Atheros AR9287, pero está ensamblado por TP-Link (una marca de accesorios de red). El SO reconoce por defecto el adaptador instalando unos drivers para Atheros AR9287. Ahora bien, instalando los drivers propios de tp-link en lugar de los que se reconocen por defecto ha desaparecido el problema de los saltos de sonido.

Por ahora, utilizando un buffer de 64 muestras con Windows 10 funciona perfecta la interfaz. El único salto que se produce es cuando abro un programa tipo Reaper o Cubase AI, que en ese momento me puede dar un pequeño salto con la apertura del programa si estoy escuchando musica, pero puedo grabar, escuchar música y cualquier otra tarea perfectamente.

Muchas gracias Guillermo por el asesoramiento.

Saludos,
Jorge
Subir
1
#8 por Tio Harpo Molon el 29/09/2015
jorgegenio escribió:
En primer lugar decir que el ordenador lo he montado a piezas con buenos componentes. El problema viene debido a los drivers de un adaptador de red wifi conectado por PCI (NO es problema de los drivers de la interfaz).


Si, ese es un problema muy común, acá también se ha recomendado varias veces tener ojo con el adaptador WIFI.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo