Drivers USB gama Focusrite Scarlett

--383713--
#31 por --383713-- el 16/09/2013
#30
si, la han liado..
he mandado un mensaje a Focusrite, a ver lo que pasa y si se puede volver a la antigua versión.
ayer estuve grabando toda la tarde, una batería por Ezdrummer, un bajo y 3 guitarras, y la 18i6 ha perdido toda su profundidad, imposible hacer una mezcla en condiciones, no se lo que pasa, parece que ahora no 'caben' 5 pistas en el reaper, suena 'delgadito' :-k
y no he fumado nada :desdentado:
avisaré cuando tenga noticias. vaya palo.
Subir
1
#32 por RANDOM BEAT! el 16/09/2013
Joder pues vaya una mierda.... yo todavía no he probado la nueva versión pero si es como dices menuda actualización...
Gracias de nuevo por la advertencia colega! ;)

||| REVOLUTION MEANS EVOLUTION |||

“Si te afliges por alguna causa externa, no es ella lo que te importuna, sino el juicio que tú haces de ella. Y borrar este juicio, de ti depende”. MARCO AURELIO

Subir
--383713--
#33 por --383713-- el 16/09/2013
bueno, he estado chateando con un técnico de Focusrite, y la versión 1.6 del mixcontrol esta todavía en fase Beta, aquí os paso el enlace,
http://beta.focusrite.com/releases/scarlett_mixcontrol/
pero no bajéis nada ( si no queréis problemas :susto: ) - parece que colgaron la actualización de forma precipitada. en mi caso no tengo problemas de estabilidad, y la actualización del mixcontrol me cargó por defecto el preset ' zero latency tracking ' - con un sonido mucho más ' apagado' que con el preset ' daw tracking ' , por eso notaba que algo no iba bien.

ahora puedo seguir grabando :punk:
Archivos adjuntos:
mixcontrol_presets.jpg
BBCode:
Subir
2
#34 por AWAWA el 16/09/2013
Gracias Jali, había mandado un mail sin recibir todavía respuesta.

Ya que no me funcionaba la Scarlett no perdía nada probando y he instalado del link que has puesto:

Scarlett MixControl 1.6b3 Released on 07-15-13 15:07
Updates 6i6, 8i6, 18i6, 18i8, 18i20 firmware to 586.

Updates drivers to 1.7b2 (Mac) and 2.5b3 (Win).

- Fixes problem where flash storage on units can become corrupted

- Fixes problem where Scarlett MixControl loses connection to units

- Fixes the cause of some blue screens when connecting to/disconnecting from USB 3.0 ports on certain systems. Please note, this beta version does not eliminate all possible causes of blue screens when using USB 3.0 ports. (Windows only)

- "Control Panel" link in DAWs now opens Scarlett MixControl (Windows only)

Ya me funciona pero atención, como dice Jaliwai: mejor que no instaléis éstas actualizaciones.
Es solo una solución temporal para los que instalamos la 1.6 de la web oficial de descargas (ahora ya no está) y tuvimos problemas con la MixControl.
Subir
#35 por marcosblues el 16/09/2013
hola Anhell, ¿por scarlett mayor te refieres a la Focusrite Scarlett 18i20 Audio Interface?
Subir
#36 por John Will el 17/09/2013
Bueno esperemos que con una proxima actualización se solucione todo, por otra parte en mi caso tuve problemas de chasquidos y clicks en la reproducción asi que tuve que regresar a un driver usb 2 anterior, todo bien lo solucione pero se me cortaba la conexión usb cada cierto rato me parece que se solucionó temporalmente cambiando el buffer a 10 ms. A buffer mas pequeños es el problema aunque de esta forma el pro tools no reconoce todos los valores de buffer, ojo que esto tambien me pasaba con el mixcontrol 1.5. Esperemos que todo esto se solucione con una proxima actualización del firmware. Por cierto tengo una 8i6 con el firmware 586. Saludos
Subir
#37 por John Will el 27/09/2013
Ya aparecio una nueva version del MixControl 1.6.1 y driver usb 2.5.1. A ver como va.
Subir
2
--383713--
#38 por --383713-- el 27/09/2013
bajando
:birras:
Subir
#39 por AWAWA el 27/09/2013
Ayer la bajé y de momento parece ir bien. :paletas:
Subir
--383713--
#40 por --383713-- el 27/09/2013
si, va bien.
Subir
--383713--
#41 por --383713-- el 12/10/2013
los de focusrite han sacado en fecha 2-10-2013 un driver USB especifico para XP.
para modelos 2i2, 2i4, 8i6 y 18i6 ( creo ... aseguraos antes )
tal vez algo no iba bien con el xp :-k
ni idea.
yo tiro del w7...
:birras:
Subir
#42 por Ángel Santana el 14/10/2013
¿Se está convirtiendo la gama Scarlett en la nueva Fast Track...? Viendo lo visto me da esa impresión.

Saludos.
Subir
#43 por medesquicias el 14/01/2014
Finalmente, ¿se han arreglado los problemas con USB 3.0?

Es un lío lo de tener USB 3.0, estoy leyendo que casi todas las tarjetas están teniendo problemas, porque el USB 2.0 tiene una tecnología (isochronous streaming) que se usaba en estos drivers y que no está muy bien implementada en el 3.0.
Subir
#44 por paavo_erbau el 17/01/2014
Aviso a navegantes, me acabo de bajar la nueva versión 1.7.128.0 en mi mac con Mavericks. También actualizó automáticamente el firmware de mi Focusrite 6i6 a la versión 608. En el PC también lo he hecho.
¿Cual es el problema?
Yo tengo conectado permanentemente mi Kurzweil PC3X a la tarjeta por spdif con un muy buen cable. Hasta ahora me iba bastante bien con la salvedad que de cuando en cuando oía algún click.Una cada hora o así. Además solo funcionaba en 44.1 KHz

Ahora funciona en todas las frecuencias que soporta la tarjeta pero los clicks son continuos. Cada vez que el teclado envía señal se escucha ese click que parece como una saturación digital (más fuerte cuanto más fuerte toco)..
Cuanto más alta es la frecuencia de muestreo los clics son más espaciados.
La verdad es un incordio porque no solo uso la salida digital por la calidad sino por evitar usar dos cables (parece una tontería pero no lo es en absoluto)..

En resumen, la actualización me ha traído problemas indeseables que antes no tenía.

Este es nuestro rincón del PC3X en español ¡Visítalo!

Subir
#45 por paavo_erbau el 17/01/2014
Resuelto (más o menos) el problema.
Como podíais imaginar por la descripción el problema venía del reloj. En el MixControl había asignado correctamente el reloj al spdif y el kurzeil también estaba configurado correctamente. Sin embargo el Mixcontrol mentía. Algún error en el Mixcontrol hace que a pesar de elegir el spdif como fuente de reloj no estaba asignado correctamente.
Puede ser que el problema sea mi exceso de celo. Tengo la sensación que el MixControl reconoce automáticamente la frecuencia de muiestreo y el reloj y se configura automáticamente según la señal de entrada. Mientras el software hacía esa operación yo lo configuré manualmente y de alguna manera lo que hice fue lo contrario a pesar de que se veía en pantalla correcto.
Queda un poco confuso pero grosso modo lo que veía en la pantalla del ordenador no era lo que estaba haciendo realmente el hardware.
El problema que tenía antes de actualizar en el Mac es que el MixControl se colgaba si lo iniciaba con el Logic abierto. Vamos, que no era muy estable. A ver que tal ahora. Iré probando

Este es nuestro rincón del PC3X en español ¡Visítalo!

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo