Duda agujas Technics!

#1 por albertuchooo el 01/06/2012
La cosa es que pincho con timecode vinyl y de un tiempo para aqui e decidido ir comprando vinilos, la cosa es que al poner los timecode el sonido sale bien en los 2 altavoces y al poner los vinilos normales se escucha un lado la mitad que el otro, no se si es problema de la aguja o de los cables del plato, quiza es por desgaste de las agujas? supongo que si fuera del cable me lo haria con los timecode tambien,no? Supongo que os habra pasado a alguien, haber si me podeis decir si es una cosa o otra, garacias!!!
Subir
#2 por Carlos da_Silva el 02/06/2012
limpia bien las agujas y mira si el conector de la cápsula donde se une con el brazo, está bien limpio y en buen estado, si engancha bien...

el time code te va bien, porque para el pitido que suena va bien cualquier aguja.

sino funciona nada, prueba a poner agujas nuevas y a probar con otras cápsulas, si no funciona ni cambiando las cápsulas o las agujas, podría ser del brazo, no sé.

vete descartando partes del equipo.
Subir
#3 por pesga steven el 03/06/2012
si no se escucha nada de un lado se puede haver roto un cable, pero si se escucha mas flojo será de la aguja, si te pasa en los dos platos será la mesa.
prueba a incertir los rca´s que entran a la mesa para ver si se invierte de canal el fallo,

yo cuando compré mis platos de 2a mano les pegue una buena limpiada con alcohol y un cepillo de dientes y sin problemas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo