Duda/ayuda con la Focusrite Saffire PRO 24 DSP

#1 por aemestrikes el 25/03/2010
Buenas, me llegó ayer la Focusrite Saffire PRO 24 DSP, y tengo un par de dudas. Son las siguientes:
1.- Al conectar el micro al canal 1 (hablo de los frontales, de los conectores XLR) solo me entra el sonido por el canal izquierdo y si lo conecto en el canal dos, pues otro tanto de lo mismo.
Lo que me gustaría saber es como puedo hacer para que me entre el sonido estéreo o mono teniendo conectado el micro en uno de estos dos canales (repito, los que tiene en el frontal, los XLR).
2.- Dónde está en el programa la movida para escuchar más el canal de entrada que el sonido que sale del pc? Lo digo para grabar, que escucho muchísimo más la base que mi propia voz.
3.- Dónde puedo encontrar un manual sobre la Saffire PRO 24 DSP en español? O alguna explicación de como funciona todo ésto, más o menos.

Un saludo y gracias.
Subir
#3 por aemestrikes el 25/03/2010
Gracias, en cuanto a lo de la primera pregunta de poner el canal 1 del micro en mono alguien sabe? Porque el problema es que al llegar al programa de grabación noto la señal de sonido muy baja ya que solo entra por el lado izquierdo entrando así el 50%, si entrase por los dos lados me entraría el doble de señal ya que sería el lado izquierdo más el lado derecho (es decir, 50% 50%). O eso creo, vamos.
Subir
#4 por carlsrock el 27/03/2010
yo también tengo la pro 24 y me pasa lo mismo que a ti, tampoco se como hacerlo asi que para grabar el teclado por jack tengo un cable que es un jack hembra que sale a dos jack machos no balanceados de esta forma introduzco el cable desde el teclado al jack hembra y ya consigo dividir la señal para las dos entradas, asi que solo tengo que igualar la ganancia de entrada y listo. quizas puedas hacerte un cable igual pero con xlr
Subir
#5 por aemestrikes el 28/03/2010
Ya pensé en eso, en un cable XLR con dos entradas, pero la movida es que tengo miedo de que el Phantom al ir por dos cables al micro alimente en plan el doble al micro y lo joda :S
Puede ser que se joda el micro al llegarle dos alimentaciones?
Subir
#6 por carlsrock el 28/03/2010
ah pues no habia pensado en eso la verdad y ya me pones a mi también en duda
Subir
#7 por aemestrikes el 29/03/2010
Pues si alguien sabe si puedo joder el mic que lo diga, si alguien sabe si la "opción" esa es buena o no ;) =)
Subir
#8 por FreeWorld el 16/07/2010
Has probado a abrir el "Saffire MixControl" y desde allí asignar la entrada "analog 1" una pista mono?
Es posible que la tengas estéreo y por eso cada una de las entradas estén ruteadas a un canal.

Debería quedarte algo así: 6dwx8x.png

en vez de esto: 30tt3wh.png

También es posible que en tu secuenciador tengas esa entrada a una pista estéreo... asegúrate que toda la ruta de señal sea mono.
Subir
#9 por FreeWorld el 16/07/2010
Por cierto, alguien ha tenido problemas al instalarla en un mac?
No sé si lo estoy haciendo mal o es que el cable está defectuoso (tuve que comprar uno de 9 a 6 pines), pero sólo se me enciende la luz de "power" y no las de "FW" ni "LKD", además de que no aparece la interfaz en las opciones de audio.

Los drivers son los v2.0 para snow leopard (se descargan automáticamente al iniciar la instalación) todo va perfecto, hasta que reinicio y todo sigue igual excepto que la "Saffire MixControl" sí está instalada.

Alguien ha tenido el mismo problema? Puede ser el cable? el bus firewire del mac?




Edito: Acabo de instalarla en un Pc con Vista y no he tenido problemas, con lo que descarto que sea la interfaz... puede ser el cable aunque es nuevo, o el bus firewire del mac...
Subir
#10 por stereohertz el 18/05/2013
A mi me pasa lo mismo con una Saffire Pro 24 DSP, se me escucha muy flojito y sólo en un canal. Tengo que poner la ganáncia del micro a tope para poder esuchar algo... que raro no? Pero si trae buenos pre-amps según dicen... no se...

Ahora probaré eso en el Saffire Mix Control!

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#11 por iOse el 29/01/2015
Hola a todos, me pasa lo mismo con mi tarjeta, pero en esta ocasión es la Pro 14.

Alguien solucionó el problema?
Subir
#12 por BoNoBo el 29/01/2015
iOse escribió:
Alguien solucionó el problema?


Has mirado el Saffire Mix Control, como bien ha indicado Free World? tiene toda la pinta de ser eso...
Subir
#13 por iOse el 29/01/2015
Hola BoNoBo,

por lo que me ha contado un amigo que sabe un poco mas de esto que yo, realmente no hay ningún problema, aquí t muestro mejor con capturas:

[img]thump_9261684captura-de-pantalla.png

Aqui aparece las entradas 1 y 2 como decían por arriba. La 1 es donde yo tengo conectado el micro, la que le entra señal.

[img]thump_9261687captura-de-pantalla.png

Y aqui aparece la 1 y 2 unidas, pero como se ve solo aparece la ganancia en la parte izquierda, ósea lo mismo que teníamos arriba. Por lo que me han dicho no se puede sacar la señal estéreo si no conectamos otro micro ósea un micro una señal Mono.

Y el tema del volumen con el phantom me va de lujo.

Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo