Duda conexión mezcladora, monitores y tarjeta EMU 0404

#1 por nani749 el 11/05/2009
Hola a todos, hoy me toca preguntar porque a pesar de que llevo días leyendo el foro e intentando diferentes conexiones no consigo solucionar este problema, y eso que creía que "controlaba algo" en cuanto a conexiones se refiere.
El tema es que tengo una mezcladora Behringer 802, un micro Shure, una tarjeta EMU 0404 y unos monitores ESI Near 05.
Hasta ahora la usaba para reproducir musica y grabar con Cubase, pero solo monitorizaba, el problema empieza al conectar el micro a la mezcladora para meter voces en Cubase.
Antes tenía conectada la salida de la EMU a una entrada estereo de la mesa, y la salida Main Mix de la mesa a los monitores.
El tema es que ahora al pinchar el micro necesito mandar el audio a la EMU, pinchar la salida de la EMU a la mesa, y la salida Main a los monitores, pero el porblema es que acopla porque se crea un bucle y a pesar de probar conectar la salida de la EMU a todas las entradas posibles (Canal estéreo, Stereo Aux Return, Tape in/Out) siempre pasa lo mismo.
Me puede echar un cable alguien que tenga la misma mesa o algo parecido para aprender como conectar esto?
Gracias mil. :D
Subir
#2 por nani749 el 11/05/2009
La Ley de Murphy nunca falla, basta postear para después de días de darle vueltas encontrarlo en el sitio mas tonto. Dos botoncitos de M (mute) en el EMU Patchmix, en los canles PCI IN L y R, y solucionado, ya no hace bucle y graba todo perfecto. Si es que.........
Subir
#3 por chapadinasta el 16/05/2009
Gracias buenas

tengo una pci emu 0404 en momento la utilizo para grabar voz en nuendo 3 resulta que cuando grabo en nuendo la voz y la reproduzco suena muy bien el problema esta cundo exporto la mezcla a mp3 suena muy bajo ni comparado como suena en nuendo. Ademas le stoy subiendo casi todo el volumen en el mixer para que suene lo mas duro posible pero no consigo un buen resultado. Agradezco que me ayuden

ya me estoy auburriendo con la tarjeta

gracias por sus respeustas
Subir
#4 por crepuskulo el 28/01/2013
A mi la emu 0404 pci me esta dando una de fallos q me tiene desesperao.
Subir
#5 por crepuskulo el 28/01/2013
Buenas, queria aprovechar este hilo para hacer una pregunta...

Seguramente cambie la tarjeta de sonido porque me esta dando muchisimos problemas. El caso esque tengo una pci, yo ya tengo previo, un golden age mk2 entonces no necesito previo en la tarjeta porque restaria calidad supongo.

Necesito otra pci verdad? O hay externas adecuadas para estos casos?

Y mientras voy a usar una focusrite de un colega... Como hago para que pase por ella el previo en modo bipass?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo