Duda con encendido de leds en korg nano control

#1 por Fran Carpen el 18/05/2011
Hola, pues resulta que manejo el traktor pro 2 con un control x1, y me vá perfecto en todo, y con la configuración de encendido de leds también perfecto en lo de la configuración del traktor, y como complemento pues tengo el korg que también me va bien, y lo que me gustaría y es el problema que tengo que por ejemplo con los botones que lleva el korg que se me quedaran encendidos en algunas configuraciones encendidos de forma fija como lo tengo el control x1, y en la configuración del traktor lo pongo igual que el control x1, pero en el korg no se me queda fijo ese led de forma fija, simplemente se enciende cuando pulso pero al no pulsar no se queda fijo que es como yo quiero.

A ver si alguien me puede decir.

Un saludo.

http://soundcloud.com/fran-carpen

Subir
#2 por OFT el 18/05/2011
Para eso, tienes que configurar el nano con el programa de korg, con el que se configuran las escenas. Ahi es donde puedes elegir la forma en que se enciende los leds......momentary o toggle, creo...si no recuerdo mal.

Saludos.

http://soundcloud.com/j-martin-t

Facebook...http://www.facebook.com/#!/pages/J-Martin-Aka-MartorQ-Official-Site/149883101741138

Subir
#3 por Fran Carpen el 19/05/2011
Gracias j Martín, pero lo he probado y nada no se me queda fijo el led, solamente cuando lo pulso se enciende, pero no se queda fijo, y que conste que en traktor lo configuro también para que se encendiera ese led #-o

http://soundcloud.com/fran-carpen

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo