Duda con grabación simultánea en Cubase

#1 por montanas el 17/02/2008
Hola a todos.

Mi problema es que cuando intento grabar en Cubase una voz y una guitarra, se me graban las dos cosas en una misma pista, en vez de grabarse en pistas diferentes.
El "montaje" que tengo es el siguiente:
Paso el micro y la guitarra por una Yamaha MW12Cx, que a la vez sirve como tarjeta de audio, y de ahí lo mando al PC vía USB. En Cubase a cada pista le asigno una entrada mono diferente (no sé si se hace así, pero lo he hecho por intuición...)

¿Qué fallo puede haber?
Agradecería una ayudita, porque al final va a salir todo volando por el balcón! XD XD

Un saludo!
Subir
#2 por montanas el 18/02/2008
Bueno, después de investigar por mi cuenta y llamar a Yamaha en España, respondo yo mismo a mi pregunta por si a alguien le surge la misma duda.

La mesas de la serie MW de Yamaha sirven como tarjeta de audio pero, al no ser multicanal, solo transmiten al PC, vía USB, la mezcla de todos los instrumentos. Por tanto, entran todos A UNA ÚNICA PISTA DE CUBASE.

Joder; que putada más gorda... :( :( :(
Subir
#3 por Palo el 05/12/2011
Qué cagada, para que inventan una cosa así si no graba multicanal? tiene muy poca funcionalidad como interfaz de audio... Una pregunta: con la n12 de Yamaha pasará lo mismo? o se podrá grabar multicanal???
Subir
#4 por Noise Devil Studio el 05/12/2011
Te equivocas, la Yamaha MW12Cx si envia una señal estereo por USB, osea que puedes enviar dos señales separadas, solo tienes que panear la voz a la izquierda y la guitarra a la derecha y en cubase creas dos canales y asignas a uno izq y a otro de y listo ;)

Noise Devil Studio
http://www.facebook.com/noisedevilstudio

Subir
#5 por fr3ir3 el 14/12/2011
#4 totalmente de acuerdo con Noise Devil Studio!

Aprovecho para haceros una pregunta que viene al caso, yo tengo una yamaha MG166CX USB, la cual he usado unas pocas veces para grabar en PC un envío de señal de directo de un concierto (esta señal salia de la mesa de PA por un par de canales a mi mesa, los cuales enviaba a estereo para grabarlos en el PC

Esto nunca tuve problema, ya fuera asignando a cana pista del DAW una entrada mono (de las 2 posibles) o simplemente eligiendo las pistas como estereo y que el propio panorama eligiese a cual pista lo mandaba.
Bien , mi duda viene porque en uno de estos conciertos, repitiendo el mismo proceso una y otra vez, no me funcionaba, y me sucedía lo siguiente:

Con la configuracion de antes,ya sea enviando como pistas mono o como estereo, con los panoramas al centro, solo me entraba audio por un canal (el izquierdo) despues de comprobar cableado y su perfecto funcionamiento, paneando ambos canales a su lugar lógico (izq a izq, der a der), sigue el problema de oirse solo el izquierdo... y si cambio los panoramas(izq a der, der a izq), no se oye nada...
Pensaría que puede que mi canal que uso como derecho este tocado, por lo que cambio a otros 2 canales de la mesa y me pasa lo mismo...
Lo que mas me extraña es que, ademas de la salida USB directa al PC, estaba usando otras 2 salidas más de la mesa, y en estas todofuncionaba a la perfección, los paneos y todo...

a alguien se le ocurre que pudo haber pasado?

pd: y si,probé a reiniciar todo unas cuantas veces jejeje
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo