duda grabacion Xone 4d

#1 por powerensen el 11/07/2012
Hola,tengo una duda sobre la grabacion en Xone 4d.La tengo conectada de la salida del booth a line 3,graba todo perfecto,pero a la hora de escucharla veo que pierde calidad.Antes con la audio 8dj me grababa de lujo.No tiene nada que ver una grabacion con la otra.Con la audio 8dj el sonido es limpio,en cambio con la xone 4d es algo mas " oscuro ".
A que puede ser debido???y no creo que sea la ecualizacion ya que eso lo miro bastante.
La audio 8dj la podria utilizar para grabar las sesiones en vez de puentear la xone 4d???Si fuera posible,como lo tendria que hacer?
Porque si se puentea la xone 4d con la salida del booth,para grabar,cuando vaya a pinchar fuera de casa,necesitare conectar ahi los monitores no??
Es un lio o yo no me entero...espero que me salgan ayudas y las espero venir.
Gracias.
Subir
#2 por pinhadj el 11/07/2012
Con la Xone 4d no tienes que puentear nada. Graba internamente aunque pinches con dispositivos externos. Quiero decir que graba directamente todo lo que salga por master. Conecta el ordenador, abre traktor y en preferencias para recording pon el canal d. Despues conmuta en el canal D los pre o post (esos botones pequeñitos al lado de los conmutadores de linea o phono) hasta que te de señal record en traktor. Espero que te sirva de ayuda. Esto es mucho más comodo que andar con cables. No tengo mi 4d delante para explicarte todo detalladamente xq está en el servicio técnico. Si no te va como te he dicho preguntame y en cuanto la tenga delante te digo como la tengo yo configurada.
Subir
#3 por powerensen el 12/07/2012
Gracias tio,voy a probar y te cuento.Creo que con lo que me has dicho servira.
Subir
#4 por powerensen el 15/07/2012
Pues este finde he probado lo de la grabacion y de lujo...graba todo ok.Lo que me decepciona bastante de la mesa es que graba con bastantes graves,pero bastantes.El equipo estaba compuesto por unos altavoces de 500 w cada uno,lo que ajustaba el grave bastante bien para que no distorsionara ni petara ni nada de eso,ya que suelo ser bastante cauto en ese sentido.Mi sorpresa a sido decepcionante cuando me he levantado despues de la sesion que hice ayer con los colegas todo motivado y " chas "...los graves hacen como eco y suena fatal.El nivel de grabacion no llegaba al rojo ni de coña!!!asi que de eso no es.A que puede ser debido esto???Con la Rodec esto no pasaba,el sonido era mas limpio que la Xone 4d.En estos momentos,me arrepiento de haber vendido todo el equipo para adquirir la tan preciada Xone 4d.Al no ser que sea de la tarjeta de sonido del ordenador o no se...ya que la sesion la grabe con Traktor directamente ( tengo un pc no un mac ).
Otra cosa que me ha decepcionado son los filtros...es que no se graban??porque hubieron mezclas que en algunos bajones habian 2 temas a la vez subidos con filtros y mi sorpreson a sido de que se oye normal.Que pasa con esto??pues que las mezclas han quedado como el culo,porque se oyen como si no hubieran filtros y en directo la cosa no era asi.Quedaba de puta madre.Asi que esta es mi andadura con la Xone 4d.Si esto no tiene soluciones y sigue asi la cosa...Hasta luego Xone 4d.
Asi que pido por favor a los que tengan Xone 4d,no tengan o hayan tenido que den su opinion ya que es una cosa que me gustaria saber para decidirme si seguir con ella o no.
Gracias y saludos.
Subir
#5 por pinhadj el 16/07/2012
Aquí ya si que creo que no puedo ayudarte. A mi se me graban los filtros perfectamente y la calidad de grabación tb estupenda. Prueba a conmutar los botones pre y post que hay al lado del conmutador linea/phono/tarjeta de audio del canal 4 a ver si ahí puede estar la clave. Que nivel de señal de grabación te daba traktor???
Subir
#6 por powerensen el 16/07/2012
El nivel no llegaba al rojo ni de coña porque luego viene lo que pasa...distorsiones.Lo que veo que los graves suenan como eco.Sobre los filtros,no se,voy a probar lo que dices porque es super raro y seguro que es una tonteria...pero me ha jodido 4 cd´s de sesion...
Subir
#7 por powerensen el 16/07/2012
Nada de nada...no se graban.La verdad que en el volumen del master cuando utilizo los filtros se baja,osea que actua,pero en el nivel de grabacion de traktor sigue a igual de volumen.La tengo en forma interna el modo de grabacion.No se tio...es un poco raro no???tu lo tienes en forma interna o externa??
Subir
#8 por pinhadj el 16/07/2012
Ahí está el problema, claro que lo tienes que poner en modo externo. La xone lo que graba es lo que sale por master. Si no pones en modo interno sólo grabará lo que hace traktor y no lo que hagas con la mesa. No te desesperes tan rápido con la mesa xq es un auténtico avión. Te aseguro que graba genial.
Subir
#9 por powerensen el 16/07/2012
Solucionado.Gracias pinhadj,eres el mejor.
Gracias brooooooo.
Subir
#10 por pinhadj el 16/07/2012
De nada. Un placer ayudar. Ya nos contarás como se oyen a partir de ahora las grabaciones. Un saludo.
Subir
#11 por powerensen el 16/07/2012
Un saludo tio...esta tarde la probare que estoy con todo el ansia...jajajajaja!!!ya que este finde se me han jodido los 4 cd´s.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo