Duda Lovepedal COT50

#1 por vilorteo el 26/01/2011
Hola!

Acabo de montar el pedal cot50 según el esquema que adjunto y va bien a no ser que al girar
el potenciometro de ganancia me da mucho ruido...ya he probado a cambiarlo por otro y a
limpiarlo pero sigue igual.Alguna sugerencia?

Gracias.
Archivos adjuntos:
Lovepedal COT50-vero.gif
BBCode:
Subir
#2 por jof el 27/01/2011
Buenas, yo tambien me suelo montar y customizar pedales , estos de lovepedal suenan genial... me imagino que el esquema lo habras cogido de pisotones...

A mi me paso lo mismo con un lovepedal eternity, lo Monte segun esquema y Metis bastante ruido, el mio se soluciono cambiando el operacional por UNO mas limpio o con menos ganancia.... en tu caso tu modelo no lleva operacional y si solamente un transistor, pues bien sueldate una especie de zocalo con tres patillas y asi vas comprobando distintos transistores hasta que des con el que tenga buen sonido y ruido bajo , eso si respeta siempre las polaridades de transistor...

Tambien rcuerdo que poniendo un condensador de Lenten a la entrada tambien limpiabas bastante suciedad no me acuerdo del valor ahora pero si persiste el problema pues ya te lo busco.

Creo que lo tuyo sera el transistor, busca un equivalents o con menos gain .

Bueno ya nos dices si lo logras.

Saludos

...

Subir
#3 por vilorteo el 27/01/2011
Gracias.
Probaré con otro transistor,pero aunque no sea igual,pero sí de iguales características
debería de comportarse igual no?
Bueno...a ver que pasa.

Muchas gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo