Duda M-Audio Fast Track Ultra 8R

#1 por Sergio Andrade-M el 11/12/2008
Hola! me acaba de llegar la fast track ultra 8r y tengo una duda y un problema, bueno de primero la duda, pienso usarla mientras con el sonar, pero el sonar me la reconoce como una tarjeta 4x4, es decir cuatro entradas y salidas stereo (no es mucho problema ya que puedo usar igual las 8 entradas igual, pero que si poniendo las l y r separadas), esto es normal o se puede configurar? ya que ademas de que el sonar te pone todas las pistas de audio estereo por defecto. y bueno el "problema" es que he notado que desde que le monté el driver a mi pc (tengo vista x86) la pc se ha vuelto "loca" se cuelga de la nada y casi siempre (por no decir siempre ¬¬) se congela y tengo que apagarla y prenderla :S y es una molestia, no sé si será por el driver, es solo para saber si a alguno de ustedes le ha pasado!

Gracias de antemano!

Sergio Andrade-M
Caracas, Venezuela

Subir
#2 por Sergio Andrade-M el 12/12/2008
ah y se me olvidó especificar que lo de que se congela la pc es cuando abro el panel de control de la m-audio o aveces cuando prendo la interface... y también... cuando prendo la máquina con la interfáce prendida pues no arranca la pc :S

Sergio Andrade-M
Caracas, Venezuela

Subir
#3 por noisy el 12/12/2008
Lo mas seguro es que si sea el driver,, checa en la pagina de M-Audio si han actualizado los drivers porque algunos siguen siendo "Beta" yo no manejo esa interfaz,, pero si windows vista y si tuve problemas parecidos,, tengo una M-Audio Firewire 410, actualmente ya no tengo ningun inconveniente, espero ser de ayuda
Subir
#4 por Sergio Andrade-M el 13/12/2008
He probado con los drivers que vienen en el cd y los que están en la página de M-Audio y nada :S solo puedo usar 1 vez la interface(es decir... prenderla y luego apagarla) porque luego cada vez que la prendo se congela la máquina y tengo que reiniciar :S

En la página de m-audio dice que los drivers para la fast track para vista no están en fase beta :S

Sergio Andrade-M
Caracas, Venezuela

Subir
#5 por Sergio Andrade-M el 14/12/2008
Nadie por aquí que me pueda ayudar?

Sergio Andrade-M
Caracas, Venezuela

Subir
#6 por guilvis el 12/04/2011
Sergio: A esta altura habrás mudado de OS. El Vista es nefasto para cualquier cosa seria. El Win 7 camina bien por ahora. Se te seguirá colgando..si no cambias de OS.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo