Duda Mackie Control Universal-Protools

#1 por Maretti el 04/04/2015
Muy buenas comunidad!

Os comento. He adquirido una controladora Mackie Universal Pro para ser utilizada con Protools. La cuestión es que cuando asigno al V-POT alguna función de plug-in (Por ejemplo selector de frecuencia de una EQ) el giro del knob es demasiado lento, tengo que andar dando mil vueltas en el knob de la controladora, para conseguir que me de una vuelta en el knob del plug-in. Espero explicarme bien.

Lo que busco es una sensación más real, que si giro 180 grados el knob del la controladora, gire 180 el knob del plug-in.

¿A alguien le sucede lo mismo? ¿Alguien sabe cómo resolverlo?

¡Mil gracias hispasónicos!

http://www.estudiolacueva.com

Subir
#2 por DirtyTricks el 04/04/2015
¿Tienes seleccionado el modo operativo HUI en la superficie de control? Si la superficie actúa como Mackie Control puede ser que te dé ese problema...
Subir
#3 por solker el 04/04/2015
mariomaretti escribió:
¿A alguien le sucede lo mismo?


Si.

mariomaretti escribió:
¿Alguien sabe cómo resolverlo?


No. Por lo tanto me apunto al hilo a ver si alguien nos cuenta.

DirtyTricks escribió:
¿Tienes seleccionado el modo operativo HUI en la superficie de control?


En mi caso esta como HUI

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#4 por Maretti el 04/04/2015
Sí, lo tengo en modo HUI...¡qué sinvivir!

¡Gracias una vez más! ¡Siempre alerta! ¡¡Siempre al acecho para resolver nuestros Pro(tools)blemas!!

http://www.estudiolacueva.com

Subir
#5 por Maretti el 04/04/2015
Muy buenas Solker. Ando buscando como loco en mil foros y no doy con nada. Intentaré traducir al ingés mi problema lo mejor que pueda y hablar con los de Mackie a ver qué se cuentan...

http://www.estudiolacueva.com

Subir
#6 por DirtyTricks el 04/04/2015
¿Y pulsando la tecla Cmd de la superficie de control a la vez que mueves el V-Pot?
Subir
#7 por Maretti el 04/04/2015
Voy a ello!

http://www.estudiolacueva.com

Subir
#8 por Maretti el 04/04/2015
Nada! He probado con todos los modificadores desde teclado y controladora...snif....

http://www.estudiolacueva.com

Subir
#9 por Maretti el 05/04/2015
He escrito a Mackie para ver si me resuelven la duda. En cuanto me contesten os informo! Un saludo!

http://www.estudiolacueva.com

Subir
Baneado
#10 por hyarmenya el 06/04/2015
Hola, por mi parte voy hablar de la mckie control normal que es la que tengo (la gris oscura) y de logic que es lo que uso.....pero a lo mejor os sirve.......

A la mackie no hay que configurarle nada, si quieres tratar una banda concreta de la EQ pues le das al boton EQ, y tienes en los vpot las 8bandas con todos sus parametros, incluso puedes cambiar el tipo de curva de la eq encenderla o apagarla.
Cuando configuras tu por tu cuenta, la mackie se ralla....porque el mensaje CC esta compartido o por lo que sea, la verdad es que no lo se pero cuando resetee todo a default (daw y mcu) me iba de escandalo.....si es que puedo seleccionar hasta los vst que le quiero meter a la pista.....

Si quieres cambiar el mundo, empieza cambiando EL TUYO.

Subir
#11 por Maretti el 08/04/2015
Buenas gente, gentuza y gentucilla. Aquí os dejo la contestación de Mackie.

Hi Mario,
Thanks for writing!
Unfortunately there is no why of adjusting the sensitivity of the V-Pot controls on the MCU Pro. The sale that the V-Pot controls move are based on the plug-ins and software that you are using with the MCU Pro. Have you tested the MCU Pro V-Pots on multiple plug-in in Pro Tools? Do they all move in the same value?

All the best

Ya tengo contrarespuesta preparada a ver si hay suerte...Os mantengo informados.

http://www.estudiolacueva.com

Subir
#12 por DirtyTricks el 09/04/2015
Gracias por la info.

Al menos Mackie ha contestado. La asistencia al usuario es algo que no solemos tener en cuenta, y hay compañías que se lo curran mucho. ¿Has probado con otros plugins como ellos te sugieren?

Mantennos informados.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo