Duda Nanokontrol

#1 el 21/05/2012
Publicidad
Hola,tengo una duda con el nanokontrol,y es que no consigo mapear por midi los botones de transporte,aunque los configure en midi,cc o mmc,y la verdad que estoy haciendo algo mal pero no se el que,a ver si alguien me puede echar un cable.

Estoy repasando el manual y buscando por google,pero no detecto el problemo.

Sin embargo con ableton o logic,los botones de transporte fuencionan todos ok.

Saludos.
Subir
#2 el 21/05/2012
a mi con traktor me funcionan bien...los tengo asignados al grabador de samples y va muy bien....
tal como lo saque de la caja e instalar el driver ya me funcionaban....

sera algún update de firmware?

nada puede ser mas poderoso que el deseo de un niño....salvo un helicóptero apache....es una jodida maquina mortal, una puta maquina de matar....

No sigas las huellas de los antiguos, busca lo que ellos buscaron...

Subir
#3 el 21/05/2012
lo acabo de mirar en el korg editor y estan asignados como "control change", CC.....

nada puede ser mas poderoso que el deseo de un niño....salvo un helicóptero apache....es una jodida maquina mortal, una puta maquina de matar....

No sigas las huellas de los antiguos, busca lo que ellos buscaron...

Subir
#4 el 21/05/2012
Gracias por contestar Netz.
Lo tengo puestos en Control Change,y sin embargo no puedo usarlos ni en serato,ni en VD7,he probado a reinstalar el firmware,marear 100 veces la config,y nada.
La verdad que no lo entiendo...

Saludos.
Subir
#5 el 21/05/2012
Buenas Suk!

Por casualidad, no tendrás asignados esos botones de transporte a un canal midi diferente del de los knobs y botones?

Desde el Korg Editor hay un montón de opciones de cambio de canal...

Sólo se me ocurre que pueda ser eso,

Suerte y un saludo!

"una parcela vacía es la unidad básica de disfrute", Jota Queno

Subir
#6 el 21/05/2012
Estoy trasteando todo eso,pero no consigo nada ;S
Si alguien me pudiera subir el archivo de su config y que lo pruebe,podria descartar si soy un cazurro,o tengo un problema tecnico.
Saludos.
Subir
#7 el 21/05/2012
Yo te lo miraría pero no tengo el nanoKontrol delante,
Se me ocurre que puedes probar también cargando la config predeterminada (la de fábrica) y a partir de ahí mirar como está y probar a ver si esos botones que no te van, funcionan o no...

"una parcela vacía es la unidad básica de disfrute", Jota Queno

Subir
#8 el 21/05/2012
He leído mal, prueba este que si no me equivoco es para el control de samples decks, lo hice hace tiempo...

Creo que está acabado y funcionando, lo que no me acuerdo que era cada comando...

Al final, acabo compartiendo el mapeo :grupo:

Saludos!

"una parcela vacía es la unidad básica de disfrute", Jota Queno

Subir
#9 el 21/05/2012

"una parcela vacía es la unidad básica de disfrute", Jota Queno

Subir
#10 el 21/05/2012
He probado todo,y no lo consigo,ni con el archivo que me has pasado.
Me rindo por hoy,pero mañana sigo...

Ya os comento algo.

Saludos.
Subir

HILOS SIMILARES

Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.