Duda con sm58

#1 por vampiremanuelle el 24/09/2011
Hola, Bueno mi duda es que acabo de adquirir un sm58, y al conectarlo a un amplificador de guitarra este no suena ni tantito, pero cuando lo conecto a mi fast track usb suena excelente. Y el amplificador esta en buen estado, y lo quiero conectar ahí porque pues no tengo donde más para ensayar. jaja.
En el amplificador uso un cable de xlr a el input de guitarra, y en la fast uso uno xlr/xlr, acaso será el tipo de cable?. Bueno espero me resuelvan la duda.

AH! y ya intente con otro cable, así que no es el cable.

...Master of Puppets!!...http://myspace.com/aurumlotus

Subir
#2 por yurtoncase el 25/09/2011
la entrada de una guitarra es diferente a la de micros, diferente impedancia.
viene a ser entrada de linea, y para el 58 necesitas entrada de micro, no de linea.
Lo mas que vas a sacar es conectando xlr al micro y jack mono a la entrada del ampli, y en el jack mono tienes que juntar el negativo del xlr(pin3) con la malla. El positivo siempre solo.
No hay mas... que yo sepa.

http://www.yurtoncase.com
cajas de transporte-flight cases a medida
MISTERCABLE - fabricacion de cables y mangueras a medida para
Instrumentos - Estudio y directo

Subir
#3 por vampiremanuelle el 25/09/2011
#2 Ok, entiendo, es que se me hace raro porque cuando conecto mi sm57 si logra sonar, Entiendo lo que me dice yurtoncase , pero alguien más podría opinar?, Muchas gracias. =)

...Master of Puppets!!...http://myspace.com/aurumlotus

Subir
#4 por Arnold Salgado el 30/09/2011
yurtoncase escribió:
y en el jack mono tienes que juntar el negativo del xlr(pin3) con la malla. El positivo siempre solo.

Aca te puso la solución.....

Sound Systems Engineer (FOH)
.Acoustics - Support and Logistics
.
http://www.arnoldsalgado.blogspot.com/
Smaart v7.5.2
EASERA v1.2
Audix TM1-plus

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo