duda sobre ipad 1 y aplicaciones de itunes

#1 por Franky el 01/01/2014
me puede servir un Ipad 1 para aplicaciones musicales de itunes,por ej de Korg el ms 20 virtual etc tb 303,se pueden utilizar con el 1?
gracias

;)

Subir
#2 por The Sproj3ct el 01/01/2014
Sin problemas, yo he estado usando precísamente esa misma aplicación (y otras) y funciona perféctamente. Si además tienes hecho el JB podrás conectar por usb (con el accesorio de conexión usb de cámara del ipad) un controlador y manejar los sonidos del MS20 con el teclado..

Lo mismo con otros sintes y otras apps para música.

Suerte!

Saludos,
The Sproj3ct

Canal Youtube : https://www.youtube.com/user/salvam
Facebook : https://www.facebook.com/TheSproj3ct
BandCamp : https://sproj3ct.bandcamp.com/
SoundCloud : https://soundcloud.com/salvapastor13/tracks

Subir
1
#3 por Franky el 01/01/2014
era una duda q tenia por que para que quiero yo un ipad 4 para trastear com cuatro aplicaciones de itunes,guais asi no tengo q dese,mbolsar tanto y me da para algun juguetito
q tengais un año 2014 puta madre a todos salud dinero sexo y musicon
yeahhhhhhhhhhhhh
;)

por cierto vendo esos moster Detox <pro
Archivos adjuntos:
61Ka-Tgf7eL._SL1500_.jpg
BBCode:

;)

Subir
1
#4 por Franky el 04/01/2014
The Sproj3ct escribió:
Sin problemas, yo he estado usando precísamente esa misma aplicación (y otras) y funciona perféctamente.

me lo compro sin miedo verdad?
http://www.hispasonic.com/anuncios/ipad-32-gb-wifi/285154#comment1429959
seria este
como lo ves?^
gracias

;)

Subir
#5 por The Sproj3ct el 04/01/2014
Pues ya te digo.. Yo lo use durante bastante tiempo y no tuve problemas.

Como te comenté, yo usaba la app del MS20 con jb y tenía conectado un controlador al iPad mediante el camera connection kit original con un USB normal y corriente.

Saludos,
The Sproj3ct

Canal Youtube : https://www.youtube.com/user/salvam
Facebook : https://www.facebook.com/TheSproj3ct
BandCamp : https://sproj3ct.bandcamp.com/
SoundCloud : https://soundcloud.com/salvapastor13/tracks

Subir
1
#6 por Franky el 04/01/2014
#5
pues a por el,si...exactamente como tu lo quiero yo,entonces no voy a tener problems
y por fin compro la primera unidad de la serie Volka de Korg
que ilusion jeje
gracias

;)

Subir
1
#7 por The Sproj3ct el 05/01/2014
Guay, pues ya cuentas que tal la experiencia!

Saludos,
The Sproj3ct

Canal Youtube : https://www.youtube.com/user/salvam
Facebook : https://www.facebook.com/TheSproj3ct
BandCamp : https://sproj3ct.bandcamp.com/
SoundCloud : https://soundcloud.com/salvapastor13/tracks

Subir
1
#8 por Franky el 06/01/2014
una cosa en las especificaciones por ejemplo del Korg Ms 20 la aplicacion requiere un sistema iOS 5.1,hasta el Ipad 3 no incorporan dicho sistema,no lo moveria o dudo q lo instalara,no?
Aplicacion Korg Ms-20
Versión: 1.6.3
Tamaño: 44.3 MB
Idioma: Inglés
Desarrollador: KORG INC.
© 2010-2013 KORG INC.
Clasificación 4+
Compatibilidad: Requiere iOS 5.1 o posterior. Compatible con iPad.
mi duda es que la version del ipad 1 no llega a ese sistema operativo.lo cual no serviria
https://itunes.apple.com/es/app/korg-ims-20/id401142966?mt=8
gracias de antemano
Archivos adjuntos:
volca_1.jpg
BBCode:

;)

Subir
--513543--
#9 por --513543-- el 06/01/2014
iPad uno da hasta el 5.1, cualquier app que requiera algo más (como por ejemplo 6.0 o más nuevo) ya no funciona en el 1, pero esas que mencionas no tendrás problema. Yo tengo el iPad 1 con el sistema IOS 5.1, con un puñado de aplicaciones como el MS20, iSyn Poly, Addictive Synth, Animoog, Geo Synth, MorphWiz, SampleWiz, Sunrizer, NLog PRO, Magellan, además de otras.
Si tu iPad no tiene el 5.1, entonces sólo es cuestión de actualizarlo.
:birras:
Subir
#10 por Franky el 06/01/2014
La actualizacion al 5.1 es gratuita? como accedo a esa actualizacion,en la pag de itunes?
gracias

;)

Subir
#11 por Franky el 06/01/2014
es por la compra,ademas a un forero de Hispasonic,de un Ipad 1 mi duda era esa,haber si lo voy a comprar y no me sirve para lo que yo quiero,ya vendi una galaxy por no poder bajarme esas aplicaciones que las tiene solo Itunes

;)

Subir
#12 por The Sproj3ct el 06/01/2014
Sí no tiene el 5.1, al conectarlo a iTunes se actualizará solo. Es gratuito, por supuesto.

Saludos,
The Sproj3ct

Canal Youtube : https://www.youtube.com/user/salvam
Facebook : https://www.facebook.com/TheSproj3ct
BandCamp : https://sproj3ct.bandcamp.com/
SoundCloud : https://soundcloud.com/salvapastor13/tracks

Subir
#13 por Franky el 06/01/2014
the Sproj3ct ayer te estube escuchando en tu muro de FAce tienes mi Like por supuesto jejej un abrazo

;)

Subir
1
#14 por Franky el 09/01/2014
Estaba a actualizado al 5.1 ok. Ya te contare,ayer se lo compre a un chava lote de aquí del foro,y muy guais,es un 1 pero es lo que yo quería por el momento y que me sirve para las aplicaciones que nombre,con eso mi monotribe y un Volca q en cuento le ingrese a un chaval de aquí el monee se viene pa Madrid y a cacharrear un poco jejjejejej gracias troncos

;)

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo