duda con el sonido platos technics

#1 por Borja el 10/10/2016
Que tal como estais , bien quiero comentar una duda que me trae de cabeza y no se que puede ser debido que el equipo que me he montado en casa una xone 92 y platos technics. El problema es el siguiente estaba mezclando cuando de repente el plato de izquierda solo se escuchaba por el monitor de la derecha bien lo que hice fue quitar el rca blanco de la mesa y volverlo a poner y si se arreglo por lo menos eso es lo que parecia, o no se si es paranoia mía jejeje me estuve fijando en el master que lleva la mesa arriba a la derecha las luces verdes , la que marca la izquierda se mantenía un punto por debajo de la derecha , bien me centre en los platos pero con los dos pasaba lo mismo y claro pensé que podía ser debido a la mesa de mezclas y fui a la tienda donde la compre 10 días antes y le expuse el problema y en fin ya sabéis la tenemos que revisar etc .

Lo que mas me preocupa son los platos ya que tendría que llevar a un sat , pero pienso que lo mejor seria esperar haber que me dicen los de la tienda de la mesa.

Vosotroas que creeis que puede ser el fallo , si lo tiene por lo mismo no me fije antes y pasaba lo mismo , podría ser normal que no se mantengan en el mismo nivel la lucre de izquierda y derecha ??

Saludos
Subir
#2 por digitalfactor el 10/10/2016
la diferencia de niveles entre los canales estero puede ser por la propia grabacion del vinilo, o por el ajuste del plato (antiskating y peso) o el desgaste propio del vinilo o la aguja. Un punto solo no es dramatico
Subir
#3 por alejoperez el 10/10/2016
Con unas agujas muy antiguas que tengo a veces me aparece en traktor con timecode (left channel missing o right channel missing) y me toca moverle los cables de la cápsula para que llegue la señal bien y con vinilos reales cuando sale por el master solo alumbra el lado derecho.

Deberías probar con otras agujas.
Subir
#4 por shoot el 10/10/2016
Mira que los platos estén a nivel, luego calibra los brazos con las agujas, pon el peso recomendado por el fabricante y pon el antiskating bien, hay tutoriales por aquí puestos.

Yo diría que es eso.
Subir
#5 por Borja el 10/10/2016
Hola , gracias por dedicar vuestro tiempo , yo la verdad que lo quiero perfecto jejeje así soy , pero en realidad todo funcionaba correctamente hasta que como os comentaba un plato se quedo sonando solo el monitor derecho pero bueno quite la clavija rca y se recupero la señala y hay es cuando ta me raye con las luces del nivel master que no se equilibraban , en realidad pasa con los dos platos y por eso deci en llevar la mesa a la tienda, ¿no podría ser la mesa que me de error ?por que que les pase a los dos platos lo mismo cuando antes funcionaba correctamente , no se , tendré que esperar haber que me comentan los de la tienda

Por cierto luego me di cuenta que los rca los tenia cambiados L en rojo y r blanco cuando tendría que ser al revés pero bueno me pudieron las ansias de ponerme a mezclar y no me di cuenta

¿Podría haberse estropeado los platos o le mesa por haberlos puesto mal ?

saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo