Dudas Akai MPC 1000

#31 por enisorai el 13/06/2011
hmmm ahora no estoy en casa pero juraria que las pistas siempre estan en drum que es lo que sale por defecto, a ver si es eso, muchas gracias tron
Subir
#32 por enisorai el 13/06/2011
pues no es eso, pero poco a poco y prbando vamos haciendo avances, ya consigo que cuando le doy a record en cubase la mpc empieza automaticamente a reproducir y en cubase la barra de grabacion de la pista avanza pero no graba ninguna nota, en cuanto le doy a stop desaparece :machaca: no se que estoy haciendo mal, he probado poniendo las pistas de la mpc en drum y midi... cubase lo tengo de la siguiente manera:

usar sincronia externa activada y:
2v8lfg7.jpg

en la pista midi de cubase como entrada tengo all midi inputs y como salida la tarjeta de sonido y canal midi cualquiera, pero poniendo canales individuales tampoco va....

y en la barra de transporte me pone idle, incluso cuando le doy a grabar, no se ya que hacer, sera alguna tonteria pero esas son las mas dificiles de sacar :sad:


mas cosillas, cuando le doy a grabar y a play en cubase en la mpc pone EXT y puedo cambiar desde cubase la velocidad de lo que suena en la mpc, supongo que esta cubase como maestro, pero sigue sin grabar notas...
Subir
#33 por Rowf The Beat Bender el 13/06/2011
el "fallo2 está en la mpc seguro, estas con el jj os o con el akai?

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
#34 por enisorai el 13/06/2011
con el os original de akai

en la mpc... la tengo asi:

midi in 2 mpc --> midi out tarjeta sonido

-midi:
active track receive channel:ALL
soft thru:AS TRACK
sequence change by program change:OFF
pad to internal sound:ON

-sync:
sync in:2 (lo pongo a dos cuando quiero pasar datos a cubase)
sync out:AB
Subir
#35 por nyon-k (Sergio Cañon) el 14/06/2011
Hola a todos/as

necesito sustituir dos pads de mi mpc 1000 bk, he dejado pasar el tiempo y en mpc-stuff ya no los venden y el que los vende en ebay es muy caro

alguna idea?

gracias de antemano
Subir
#36 por Rowf The Beat Bender el 14/06/2011
venden una masilla para reparar esas cosas, mira por youtube, hay tutoriales..., en ingles eso si... busca algo asi como repair mpc 1000 pads...

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
#37 por nyon-k (Sergio Cañon) el 15/06/2011
hola

gracias por el comentario, me volví a patear los foros pero no he encontrado nada sobre el tema, lo que si, en varios foros hay un link a un vídeo de YT que ha sido eliminado, es posible que sea ese el que comentabas

por lo que he visto es algún tipo de material de base de grafito, pero no he sacado nada en limpio

de momento ajustando la sensibilidad, en fulllevel y dándole fuerte funcionan, en cuanto se muera definitivamente uno, perdido por perdido lo abro, a ver si con spray de grafito revive

sigo buscando

un saludo
Subir
--86908--
#38 por --86908-- el 20/06/2011
vamos a ver estoy teniendo unos problemitas con las envolventes, estoy tratando de samplear un fagot y no consigo hacer que el sostenido me aguante hasta que deje de soltar la tecla, al terminar el sample deja de sonar aunque le deje el valor maximo de sostenido, he probado a ponerlo en loop para tocar la tecla y al menos que mientras la mantenga disparada persista, pero se oye un click molesto al terminar el sample y volver al inicio que fastidia todo el tema.

Esto tiene alguna solucion? xd
Subir
mod
#39 por walerandei el 20/06/2011
r4mos escribió:
vamos a ver estoy teniendo unos problemitas con las envolventes, estoy tratando de samplear un fagot y no consigo hacer que el sostenido me aguante hasta que deje de soltar la tecla, al terminar el sample deja de sonar aunque le deje el valor maximo de sostenido, he probado a ponerlo en loop para tocar la tecla y al menos que mientras la mantenga disparada persista, pero se oye un click molesto al terminar el sample y volver al inicio que fastidia todo el tema.

Esto tiene alguna solucion? xd


Para aplicar la envolvente de esa forma, primero pones el sample en modo LOOP. Luego, ajustando el decay y sobre todo el sustain lograras sostener la nota como tu quieres. Con release ajustas la duracion de la nota a partir de que sueltas el pad o la tecla.

Para ajustar el punto correcto de Loop, si tienes instalado el JJOS utiliza la herramienta X-fade (te dejara el loop niquelado en pocos segundos moviendo el punto de inicio y final del loo`p), y luego no olvides aplicar el X-fade al audio porque sino ese sample te consumira el doble de polifonia.

Si no tienes instalado el JJOS, puedes editarlo desde tu PC/MAC ... o lo mismo hacerlo desde la mpc misma, mirando la forma de la onda de audio y cuidando que los puntos de inicio y fin del loop sean lo mas similar posibles graficamente. Aqui se vuelve un poco complicado dejar el loop perfecto, mas aun si el audio a loopear es muy cambiante.
Subir
--86908--
#40 por --86908-- el 20/06/2011
el truco estaba en el x-fade, ni acordarme de que existia jaja, gracias
Subir
--86908--
#41 por --86908-- el 20/06/2011
umm el otro problema que tengo ya que me doy cuenta ahora, es que al usar el mismo sample para diferentes notas, al subir de tono el sample tambien lo hace la velocidad con la que suena (es la primera vez que me pongo a samplear un isntrumento la verdad y llevo un pequeño lio con esto ](*,) )
se que usando diferentes samples para cada nota esto no pasa, pero tambien se que usando un sample para un intervalo de 3 o 4 notas no deberia de haber tanta diferencia de velocidad, algo estoy haciendo mal
Subir
#42 por enisorai el 20/06/2011
hola, actualizo mi duda, al final lo hice guardando la sequencia que sea en .mid en vez de .seq y exportar la secuencia al daw por usb, luego enganchando los aparatos a la tarjeta de sonido y ale, un poco bastante coñazo.

un saludo.
Subir
mod
#43 por walerandei el 20/06/2011
r4mos escribió:
umm el otro problema que tengo ya que me doy cuenta ahora, es que al usar el mismo sample para diferentes notas, al subir de tono el sample tambien lo hace la velocidad con la que suena (es la primera vez que me pongo a samplear un isntrumento la verdad y llevo un pequeño lio con esto ](*,) )
se que usando diferentes samples para cada nota esto no pasa, pero tambien se que usando un sample para un intervalo de 3 o 4 notas no deberia de haber tanta diferencia de velocidad, algo estoy haciendo mal


Hechale un ojo al manual del JJOS ... usando el modo instrument no deberias tener ningun problema.
Subir
--86908--
#44 por --86908-- el 20/06/2011
le pegare un ojo a ver que tal
Subir
#45 por Rowf The Beat Bender el 20/06/2011
#41 estas usando el modo 16 pads? porque has de cambiar velocity por note... no se si te he entendido!

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo