Dudas en Kontakt 5

#1 por Deividgv el 09/04/2013
Hola a todos, estoy intentando trabajar en modo Multipistas 16xstereo, voy al mezclador despliego todas las pistas dandole a la cruz pequeñita, hasta ahi bien. Acitvo el modo touch para que aparezcan en arrange. Mi duda es que no se señalar a cada sonido su salida en kontakt. En output solo sale para elejir hasta 3 salidas, las demas son Surround, claro cuando elijo la misma suenan por el mismo canal... utilizo logic pro 9

Gracias¡
Subir
#2 por Deividgv el 09/04/2013
e conseguido solucionar y al mismo tiempo ya entiendo como funciona KONTAK, ALELUYA¡¡. Ahora ahi otro problema, despues de asignar 5 canales en kontakt, redireccionarlos, cuando llego al 6 no consigo encenderlo. E ocupado las salidas hasta las surround 5.1 , claro que estas las e puesto en stereo. E estado viendo el videotutorial que puso David Kira, lo hago como como dice, pero no consigo hacer funcionar la 6 . Haber si me podeis hechar un cable. Gracias :D
Subir
#3 por Deividgv el 14/04/2013
Buenas de nuevo¡, Tengo problemas en Kontakt, lo utilizo en logic Pro 9.1.8. Tengo claro como poner las entradas a los canales auxiliares, e configurado kontakt para tener 16 pistas stereo. Luego voy a mezclador seleciono la cruz pequeñita hasta tener los 16 auxiliares, activo el modo touch para tenerlo en ventana organizar hasta perfecto. El problema me viene en que cuando elijo la entrada en el canal de logic no suena, en cambio si voy a waveditor en kontakt si suena, configuro el mapping para que solo suene en una tecla, desactivo el tracking pero nada. Debo de decir que tocando en el mapping de kontakt si da señal en el canal en cambio cuando marco la nota en el piano no funciona :( . Haber si podeis hecharme un cable.... me e pasao a kontakt por ver tantas cosas buenas pero creo que es muy impreciso...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo