Dudas con MonoMachine!!!

#16 por estudiofantastico el 10/01/2008
:lol: :lol: Como se ha puesto el hilo...
Yo estoy aqui para lo que querais , pero seguro que soy el mas torpe de todos y me explico pero que un libro cerrado :oops:

No estara mal que se quede este hilo o que se abra otro para comentar las dudas, como se hace con el hilo de la MachineDrum, ahora que parece que seremos varios usuarios de la Mono =D>

Salud.
Subir
#17 por ChristianxSzer el 10/01/2008
ok perfecto!!
apunta mi msm christianszer@hotmail.com...puggo agregame tambien.....
saludos monobrothers...

http://www.myspace.com/christianszer
http://www.newmindnetlabel.com
Subir
#18 por ChristianxSzer el 27/01/2008
usuarios de monomachine xf una ayuda de inicio...lo q sea se agredece..lo mas basico,estudiofantastico y puggo animaos.... [-o<
mi prioridad son los subgraves....de dnd se capturan los samples.....xq los kit q trae no encontre ...no tengo ni idea!!! jajaja
Subir
#19 por ChristianxSzer el 27/01/2008
venga tios mantengamos este hilo como el machinedrum....
Subir
#20 por ChristianxSzer el 03/02/2008
:shock:
Subir
#21 por ChristianxSzer el 10/02/2008
hola!!
estoy teniendo problemas con la sincronizacion de la monomachine con logic 7,2.lo 1 q he echo a sido conectar un cable midi desde la IN de la MM a el OUT de mi tarjeta MOTU Ultralite,he puesto la MM en external midi clock y las preferencias d logic como veis en la foto..
[attachment=0:997b4]Imagen 1.png[/attachment:997b4]
el play/stop me va perfecto,el problema es cuando x ejemplo voy reproduciendo x el compas 33 y vuelvo hasta el 13 (un loop) se me descuadra,nunca se sincronizan bien ..si yo empiezo desde 0 la MM tendria q estar en 0 igual,es q paro y la MM se queda en el 16..cuando reanudo deberia de irse al 1....pues no lo hace ella empieza desde el 16.. q ocurre?? puede ser el retardo?? estoy perdio en esto necesito ayuda....
muchas gracias
Archivos adjuntos:
Imagen 1.png
BBCode:
Subir
#22 por estudiofantastico el 11/02/2008
No t puedo ayudar , no controlo el logic pero diria en un principio que esta todo ok.
Haber si alguien t ayuda mas que yo, suerte :wink:
Subir
#23 por ChristianxSzer el 11/02/2008
gracias....haber si me ayudan
Subir
#24 por 1q41q42 el 12/02/2008
hey los de monomachine tenéis en la pagina de Elektron nueva actualización 1.10c tanoti para la mkll como para la classic

http://www.elektron.se/support/


Bugfixes
--------

When using locks in the MIDI tracks, locks were improperly displayed
in the internal tracks. Fixed.

High and lowpass key tracking was unexpectedly turned off for example
after entering kit edit or at pattern change. Fixed.

When pressing stop, tracks not trigged by ALL trig did not enter
the release phase of the AMP envelope. Fixed.

Locks were only activated when an AMP trig was present on tracks
2 to 6. Fixed.

The first AMP trig in a track now correctly updates the machine
of the track.

un saludo.
Subir
#25 por ChristianxSzer el 13/02/2008
muchas gracias pero estoy bastante perdio con las actualizaciones ......como se actualiza?? como lo debo hacer??
Subir
#26 por 1q41q42 el 13/02/2008
Hola, lo primero te vas a la pagine de soporte de elektron y te descargas la actualización y un programa que se llama C6 que esta en la misma pagina, instalas el C6 conectas vía midi la monomachine y luego tienes dos formas o vía sysex o midi, no te asustes que con el C6 es muy fácil.

Mantienes la tecla FUNCTION mientras enciendes la Mono machine

Te saldrá un menú, y
y pulsas la tecla 5 - LT ( MIDI UPGRADE )

Luego dependiendo como lo hagas si es vía midi lo haces desde el secuenciador que tengas, Logic, cubase, el que sea.

pero yo lo haría desde el C6 arrastras el archivo SYSEX o le dices Load desde el C6 y una vez cargado le das al SEND, en la monomachine deben empezar a parpadear los led y cuando acabe te pedirá que apagues y enciendas de nuevo, fijate cuando arranque por que abajo a la derecha sale la versión, fijate que es la 1.10c y ya esta.

Espero haberte ayudado.

Un saludo.
Subir
#27 por 1q41q42 el 13/02/2008
Eso si, antes de hacer nada te recomiendo que hagas un backup de todos lo que tengas hecho en la monomachine no sea que al actualizar pierdas datos, sobre todo si tienes el primer modelo , por lo que he leído.

De todos modos en el archivo de TXT que viene adjunto con el archivo te lo explica todo.
Subir
#28 por O?Segura el 13/02/2008
Bueno, muy a mi pesar y por problemas económicos tengo que deshacerme de mi Monomachine, si os interesa poneros en contacto conmigo.

Un saludo.

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#29 por ChristianxSzer el 13/02/2008
1q41q42 escribió:
Eso si, antes de hacer nada te recomiendo que hagas un backup de todos lo que tengas hecho en la monomachine no sea que al actualizar pierdas datos, sobre todo si tienes el primer modelo , por lo que he leído.

De todos modos en el archivo de TXT que viene adjunto con el archivo te lo explica todo.



q es un backup???...tio solo llevo un mes con ella jajaja.....ami me pone ya 1.10 cuando la enciendo me imagino q estara ya actualizada noo??

muchas gracias x contestar ,,,ya q este hilo esta muerto tio =D>
Subir
#30 por ChristianxSzer el 13/02/2008
O?Segura escribió:
Bueno, muy a mi pesar y por problemas económicos tengo que deshacerme de mi Monomachine, si os interesa poneros en contacto conmigo.

Un saludo.




en cuanto la vendes???q tiempo tiene?? olle ya q estas x aki arriba deje un problema,creo q tu usas logic ,haber si me ayudas conj el gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo