Dudas respecto a la Behringer Ultra-DI20

#1 por Dodecafono el 03/02/2007
Hola.

Hace algun tiempo adquiri dos de estos aparatos (Caja directa Behringer Ultra-DI20) para trabajos de sonido en vivo. El problema es que la caja zumba como avispa estando o no algun instrumento conectado (por lo general, guitarras acusticas). He leido algunos de los comentarios en Harmony Central y hay varias personas que opinan lo mismo que yo. Es mas, hoy tratando de eliminar el problema tome la mencionada caja y zumbaba aun mas! Como cuando tomas el cable de algun instrumento (TS) y tocas la punta con los dedos. Aca estan los reviews:

http://reviews.harmony-central.com/revi ... -DI20/10/1

Ahora la pregunta:

¿La caja directa es el problema? ¿Existira algun problema en alguna parte de la cadena electroacustica o en la instalacion electrica? Pregunto esto porque durante las pruebas de sonido (que son en la mañana) no hay ruido. En la noche es cuando aparece ese fantasma y tengo que estar ecualizando para enmascarar ese ruido... ¿Que caja directa me recomiendan? Debo señalar que los microfonos suenan tan cristalinos y libres de pecado como nunca. (Uso un SM81 y un SM58)

Gracias amigos
Subir
#2 por Fabro el 04/02/2007
Hola. Yo uso la ULTRA-DI DI100 y nunca metio un solo ruido. Se que un problema de behringer es el ruido que meten, y no probe esa caja pero creo que es el modelo mas barato. Si esta dentro de tus opciones comprate una mejor, al menos una como la mia.

Los zumbidos son generalmente problemas de masa (puede ser la caja, los cables, los equipos, cualquier cosa que no tenga una tierra adecuada). Presta atencion a que durante las pruebas las luces estroboscopicas no estan encendidas pero en el momento del show si. A mi me paso una ves esto que te digo, no se porque era, si bajones de tension que provocaba el "flash" u otras luces. Fijate si el boliche (pub) tiene tierra adecuada. Sino llevate una jabalina y un piquete y le haces un agujero en medio del boliche al tipo para enterrar la jabalina jeje

Saludos.

http://www.purevolume.com/paradigmamvd

Subir
#3 por Jose Gabriel Ortiz el 18/11/2014
Tengo el mismo problema con mi caja directa, que es el mismo modelo, de hecho, las 3 primeras veces funcionó de maravilla, pero después, empezó a generar ese ruido espantoso, el led parpadea de forma intermitente, ya usé otros cables, incluso nuevos, otro equipo de audio, otros teclados, pilas diferentes y nueva y nadaaa! Cajita del demonio....!!!!
Subir
#4 por Jamsyuk el 19/11/2014
Ni con phantom y ground lift activo?
Subir
1
#5 por Jose Gabriel Ortiz el 20/11/2014
Ni con pilas nuevas, ni recién cargadas, ni con phantom, ni con lift o ground, ni con 0db o -20db, o 40db, nada de nada... odio esta cajita... tengo una Whirlwind IMP2 pasiva y esa si, va de maravilla....
Subir
#6 por Hilerri Taldea el 20/11/2014
Pues yo tengo esa misma caja (la DI20) desde hace años y ningún problema, ni zumbido ni nada...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo