Dudas sobre el funcionamiento del Osciloscopio

  • 1
#1 por dinousuario el 15/05/2016
Hola a todos!

veran me he comprado un osciloscopio analogico promax de segunda mano, cuando le conecto a mi movil que tiene una app de generador de funciones, puedo ver las ondas con normalidad.
El problema aparece cuando tengo sus sondas conectadas al osciloscopio pero con nada puesto en sus puntas es decir sin tener nada que medir, el osciloscopio me da entonces una onda senoidal de 39Hz a 85mV, si toco las puntas de la sonda con mi mano la señal se atenua, y si desconecto las sondas del osciloscopio este me da una respuesta plana.

Mi pregunta es si eso es normal o que problema ocurre y si tiene solucion.

Les agradezco cualquier guia o consejo me puedan dar.

un saludo!

harder, better, faster and stronger !!

Subir
#2 por vagar el 15/05/2016
Es normal que haya interferencias de la corriente de alimentación (50 Hz), bien desde la circuitería interna, bien captadas por radiación por los cables de las sondas.

Si al quitar las sondas la onda desaparece o se atenúa es un tema de radiación. Puedes probar con sondas mejor apantalladas o mover el osciloscopio a un sitio con menos interferencia, pero antes prueba a medir el voltaje de una pila. Si es una línea perfectamente recta sin rizado todo funciona como debiera y no tienes nada de qué preocuparte.

Ars longa, vita brevis.
Mi colección de enlaces web en diigo.

Subir
1
#3 por dinousuario el 15/05/2016
Hola Igarrido, muchisimas gracias, ayer lo probe en distintas partes de la casa y me dio el mismo problema.
Buena idea hare lo de la pila.
Dime ¿que marca de sondas me recomiendas?

harder, better, faster and stronger !!

Subir
#4 por vagar el 15/05/2016
Uf, ni idea, debe de hacer más de 15 años que no uso un osciloscopio y siempre en laboratorios o talleres, nunca me he tenido que ocupar de comprar sondas. Supongo que depende de para qué las quieras (por ejemplo para medir frecuencias muy altas hacen falta sondas especiales) y de la caña que les vayas a dar.

A ver si algún compañero con experiencia te puede informar con buen criterio.

Pero no te preocupes mucho por la interferencia de radiación con las sondas al aire, es normal, y suele desaparecer por rechazo común al medir cualquier cosa.

Ars longa, vita brevis.
Mi colección de enlaces web en diigo.

Subir
#5 por dinousuario el 15/05/2016
Probe lo de la pila y la señal es plana ufff !!.
Estaba preocupado pense que estaba averiado, pero ya que es normal esa interferencia no me preocupare mas por ella.
La pila me ha venido genial tambien para calibrar el voltaje del osciloscopio, medi la pila con el multimetro y luego calibre el osciloscopio para que me de un valor igual, dos pajaros de un tiro XD

Gracias Igarrido por tu ayuda !

harder, better, faster and stronger !!

Subir
#6 por miscoes el 16/05/2016
Casi cualquier osciloscopio tiene en el frontal un pin en el que generan una onda cuadrada calibrada en frecuencia y tensión para así poder comprobar el equipo.

Conectas la sonda en ese pin y compruebas en la pantalla que la señal "encaja" en alguna de las cuadrículas (digo alguna porque dependerá del selector de período y del de amplificación de tensión)

Es normal que las puntas al aire metan algo de señal al equipo. Yo tengo puntas buenas de Hameg y otras baratas "del chino" y todas hacen lo mismo.
Subir
#7 por dinousuario el 16/05/2016
Hola Miscoes gracias por tus consejos,
El mio es bastante antiguo y no tiene ese pin (aunque tiene un agujero pequeño que no se para que sirve pero se lee "probe adjust"¿sera para eso?)
Dime ¿sabes que frecuencia y voltaje tiene esa señal de referencia?
Yo lo que hice fue medir la pila con el multimetro y me dio 8,75V y luego la medi con el osciloscopio a 5V/Div y lo deje calibrado un poquito por debajo de lo que seria 9V ¿esta bien asi?

Leyendo en la red veo que la mayoria para hacer las mediciones usa la sonda en 10X, yo la estoy usando en 1X, ¿hago mal?

harder, better, faster and stronger !!

Subir
#8 por miscoes el 16/05/2016
Dinos que modelo de osciloscopio tienes para no tener que andar adivinando.
Las sondas suelen llevar en la punta un tornillo de ajuste que varía la capacidad de la misma. Se ajustan conectándolas a la toma que te indicaba antes y moviéndo el tornillo hasta que la señal que tienes en pantalla es perfectamente cuadrada.
La frecuencia y tensión de referencia dependerá del equipo. El mio es un Hameg 203-6 y las salidas son de tensión contínua a 0.2 y 2 Voltios.
La sonda la puedes poner en la posición que quieras. Si está en X1 el valor de cada cuadrícula es el que ponga en el amplificador del canal. Si está en X10 el valor es la décima parte.
Subir
1
#9 por dinousuario el 17/05/2016
Ok, supongo que sera x10 para voltajes grandes y x1 para voltajes pequeños ¿no?

Mi osciloscopio es un Promax DT-248 B del que tema aparte no he podido conseguir manual, escribi a la empresa por si podian enviarme algun PDF pero no he obtenido respuesta.
¿Hay alguna forma de saber cuantos MHz tiene de muestreo?

Probé el agujero que mencione "probe adjust" y me da una onda cuadrada de 1V a 2KHz.
Mis sondas aun con el tornillo no he logrado que queden completamente plana, tienen un pequeño rizado.

Por detras de mi osciloscopio tengo una salida de tierra, cuando lo he conectado con el tubo de la calefaccion la interferencia desaparece, ¿eso quiere decir que los enchufes de mi casa no tienen tierra?

harder, better, faster and stronger !!

Subir
#11 por dinousuario el 17/05/2016
Cuando dices afectar al circuito, ¿te refieres a dañarlo o a alterar la medicion?

Hare la prueba en la noche, para no molestar a los demas. De momento hice unas medidas, me salio 230V [fase-neutro], entre estos y tierra me sale entre 40V y 50V. ¿el puente es entre neutro-tierra o entre fase-tierra?

harder, better, faster and stronger !!

Subir
#13 por vagar el 17/05/2016
dinousuario escribió:

Cuando dices afectar al circuito, ¿te refieres a dañarlo o a alterar la medicion?


A alterar tanto la medición como el funcionamiento del propio circuito que se está midiendo, al añadirle un elemento más que puede sobrecargar una parte o provocar reflexiones de señal.

Ars longa, vita brevis.
Mi colección de enlaces web en diigo.

Subir
#14 por dinousuario el 19/05/2016
vale, entonces lo usare en X10

Hice lo del cortocircuito en un enchufe, probe con cada agujero puenteandolo a la tierra pero no salto nada de nada, siguio habiendo luz en casa, me temo que estamos sin la proteccion de la madre tierra :?

harder, better, faster and stronger !!

Subir
#15 por miscoes el 31/05/2016
Las sondas son de alta impedancia para afectar lo minimo posible al circuito a testear.
No notaras ningun tipo de interferencua a menos que midas circuitos de muy alta impedancia (piezos de guitarra por ejemplo) o circuitos de radiofrecuencia.

No es necesario usar X10 salvo que el amplificador vertical se te quede corto y se te salga la señal por arriba o por abajo de la pantalla. A veces se usa por comodidad pero suele ser mas preciso el ajuste en el ampli vertical.

No midas directamente la tension de red salvo que el osciloscopio tenga alimentacion aislada de la red. Si conectas la pinza de masa cin una fase la chispa puede darte un buen susto. Para esas medidas esta el modo diferencial entre los dos canales usando solo las puntas de las sondas.

Puedes calcular la frecuencia maxima calculando el inverso del valor minimo de la base de tiempos:

F(hz) = 1 / t(s)
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo