¿Dudas sobre la Korg zero 8? Sueltalas aqui.

#571 por Jeri_Jarko el 25/12/2011
OK, luego lo probaré. Muchas gracias!

Iki Cervantes
http://twitter.com/ikicervantes

- 2 x Technics SL1210 M5G
- MacBook Pro Retina 15"
- Allen & Heath Xone 92
- Allen & Heath ICE-16D
- Traktor Scratch Pro 2
- Ableton Push
- 2 x Xone K2

Subir
#572 por montxog el 04/01/2012
Hola de nuevo, remito el mail me ha mandado un servicio técnico :

"Hola, la semana pasada pedí precio y disponibilidad a Korg del Pot para pasarte precio y me acaban de contestar diciéndome que esta discontinuado y que no lo tienen ni lo van a tener.
La única opción que se me ocurre, es que me hagas llegar la mesa y ver de que manera se puede solucionar el tema, yo en varias ocasiones he podido reparar el Pot original."
¿Alguien ha reparado un Pot de faders de una Korg Zero 8?
Muchas gracias.
Subir
#573 por montxog el 04/01/2012
Esto es lo que necesito para la korg zero 8
Archivos adjuntos:
zero4_linefaders.jpg
BBCode:
Subir
#574 por Ragonzao el 05/01/2012
Yo he reparado faders de otras mesas ya que es un producto de desgaste en una mixer. Si ves el tipo de potenciometro deslizante y encuentras repuesto en tiendas de electronica quizas podrias repararlo tu mismo.
Eso en el caso que falle un fader si es algo de la circuiteria del pot ya son otras palabras.
Subir
#575 por montxog el 05/01/2012
El caso es que no funciona toda esa pieza, ni las led , ni nada, en las dos lineas.
Después de darle unas cuantas vueltas al Software, a este foro y demás, probé en desmontar el pot y cambiarle de lugar por otro, fue cuando me di cuenta del fallo
era ese pot y no otra cosa.
No funciona en ninguna de sus funciones (MIDI, AUDIO/MIDI,LINE; MIC:; etc.)
Mis conocimientos de electrónica son 0,0, aunque una mala soldadura o algo así, a simple vista defectuoso o dañado pues no se ve.
La enviare al SAT y que la reparen, es lo unico que se puede hacer según Letusa "NO HAY PIEZAS DE SUSTITUCION PARA LA ZERO 8 ESTAN DESCONTINUADAS"
aun así si hay reparación, o eso espero yo.
Saludos Ragonzao.
Subir
#576 por Ragonzao el 06/01/2012
suerte con la reparación y un saludo Montxog
Subir
#577 por soulabouts el 10/01/2012
Buenas, ma acabo de pillar una de estas, pero no me reconoce la mesa, tengo un imac con 10.6, el cd cuando lo instalo me dice error, i intento updatearla, pero me dice que mire el manual para encenderla en update mode, i ni puta idea, hahaha, aver, si alguien puede ayudarme, gracias peña!!
Subir
#578 por soulabouts el 10/01/2012
Por cierto, la compre nueva de caja en Barcelona por 670!!
Subir
#579 por Asier-J el 31/01/2012
aver si podeis ayudarme, tengo una korg zero 4, vosotros la latencia del traktor a cuanto la teneis? yo esque si la pongo a menos de 400 samples, no tiene huevos a ir los time code, me sale todo el rato skipin y se oye mal, otro problema que tengo, esque cada vez que abro y cierro traktor, tengo que ir a output y input a volver a configurar las entradas y salidas, alguna solucion para eso?
Subir
#580 por Asier-J el 31/01/2012
y por cierto, en opciones de la tarjeta en traktor, no me sale nada para elegir phono o line, vamos como si faltaran opciones
Subir
#581 por Asier-J el 01/02/2012
la unica manera de que me coja los time code, es abrir el adapt for traktor, un exe que hay en la web de korg, que me deja elegir timecode cd y las entradas de la mesa, pero si tengo que abrir eso cada vez que abro traktor... y volver a configurar las entradas y salidas... menuda mierda, seguro que estoy haciendo algo mal ayudarme!!!
Subir
#582 por sangoo el 15/03/2012
Hola gente.
Os cuento mi aventura con la Z8 y de cómo la he reparado. Quizá a alguno le ocurra lo mismo y esto le ayude.
Resulta que de pronto la mesa empezó a darme problemas, se iba el sonido de golpe cuando estaba conectada via FireWire a mi macbook pro (2011). Al cabo de 5-10 minutos el sonido comenzaba a volver, a trompicones, y finalmente se estabilizaba. Y a los 5-10 minutos la misma historia. Todo esto poniendola a funcionar a 96kHz, a 48 también pero tardaba más. Además mientras estaba petada, las entrada de Line In funcionaban con total normalidad, lo cual me hizó pensar que el problema estaba relacionado con las comunicaciones por el FireWire.
Me embarque en la busqueda del manual de servicio, y lo localizé en este mismo hilo. Gracias Macki por enviarmelo tan rápidamente. En un principio pensé en actualizar el Firmware del la placa FireWire pero imposible conseguir los programas necesarios, supongo que sólo Korg y algún servicio técnico los tengan, asique seguí dandole vueltas a la pelota y revisando los esquemas obsevé que la placa de comunicaciones de la Korg lleva su propio microprocesador (un BridgeCo) cuya frecuencia de reloj está gestionada por un oscilador de cuarzo. ¿Y si resulta que el oscilador está petao? pensé. Es lógico que el FireWire pierda la sincronización y el sonido dejé de fluir. Me embarqué en la busqueda de un oscilador de calidad a 24.576MHz (que es la frecuencia del original) y decidí comprar un ABLSG-24.576MHz-D-2-Y-F-T. En la tienda no lo tenían pero me dieron uno equivalente. Desmonté la Korg, accedí a la placa FireWire y sustituí el componente y... BINGO!!! Lleva conectada una hora y media, con el traktor a 4decks, y a 96kHz y la temperatura ya empieza a notarse. La voy a dejar un toda la tarde a ver que pasa, pero me tiene muy buena pinta. Si todo va bien lo siguiente que voy a hacer es sacarle la fuente de alimentación y dejarsela externa, ya que es la culpable del calor que desprende despues de cierto tiempo funcionando.
Espero no haberos aburrido y que a alguno le sirva de ayuda.
Un saludo!!

http://soundcloud.com/sangoo

Subir
#583 por macki el 15/03/2012
Gracias por compartir!!!
Si le sacas la fuente de alimentación y se la dejas externa, please... comenta como lo haces y si pones alguna fotillo de como queda etc., sería perfecto.

Macki

Subir
#584 por sangoo el 16/03/2012
Como os he comentado me he liado a sacar la fuente de alimentación de la Z8.
Os dejo unas fotos por si alguno se anima. No es complicado y creo que la mesa ganará en años de vida, lo cual no viene nada mal, sobre todo sabiendo que nuestros "queridos" amigos japoneses de Korg nos han dejado tirados.
Hoy me he liado con la parte de modificar la mesa. Mañana os pongo las fotos de la caja externa con la fuente ya montada.
Archivos adjuntos:
15032012201.jpg
BBCode:
15032012200.JPG
BBCode:
15032012202.JPG
BBCode:
15032012204.JPG
BBCode:
15032012206.JPG
BBCode:
15032012205.JPG
BBCode:
16032012207.JPG
BBCode:
16032012208.JPG
BBCode:

http://soundcloud.com/sangoo

Subir
#585 por Wolke el 16/03/2012
Hola, si me podeis echar una mano, please.....

http://www.hispasonic.com/foros/traktor-2-korg-zero-8-problema/396494
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo