Dudas con Xponent

#1 por doTcom el 02/04/2008
Hola Chicos

Me acabo de comprar el Xponent y tengo varias dudas...

¿Hay otro programa con el que se pueda utilizar este cacharrete con buena compatibilidad?...Traktor,VirtualDJ...

Hay alguna manera de quitar los "quickques" de las canciones....se quedan grabados y prefiero que no sea asi...

Recomendais pinchar con mp3 o mejor con Wav?..Por lo que tengo entendido se escucha mucho mejor con formato wav. pero ocupa mas...Los mp3 de 320 igual el sonido del wav?

Bueno espero que me ayudeis!!!..

Muchas gracias de antemano

Saludos!!!
Subir
#2 por doTcom el 03/04/2008
Nadie me ayuda?

Saludos
Subir
#3 por Emiyanez el 03/04/2008
Hola,

Yo te puedo intentar echar una mano... El problema del Xponent es que está muy ligado al Torq, ya que M-Audio, además de fabricar el hardware, es la encargada del software. La asignación de los controles es bastante buena, por lo que la gente no se ha molestado demasiado en buscar alternativas.

En el caso de la VCI-100, como Vestax no es fabricante de software y el mapeo en Traktor dejaba mucho que desear, las empresas de software vieron un nuevo filón para captar adeptos.

Aun así, te recomiendo que eches un ojo en el foro de Traktor porque, como tú, hace algún tiempo la gente preguntaba por los correspondientes archivos .tks para el Xponent. Igualmente, en el foro del Virtual DJ hay gente currándose la compatibilidad con el Xponent...

También te puedo adelantar que ni el Deckadance, ni el DjDecks incluyen mapeo para este dispositivo.

Un saludo.

M-Audio Torq Xponent
Denon HP-1000
Traktor Pro

Subir
#4 por tantee el 04/04/2008
Hola comañero. Yo tengo este mismo controlador y te digo que he intentado utilizar el Dj Decks y ha sido imposible, no esta mapeado y segun Adion y que Serato ITCH tampoco lo hara. Luego el mapeo de TRaktor no es bueno del todo.
La mejor opcion por lo que he oido, es utilizar el nuevo aparato de Novation ( nocturm), esto sirve para manejar el Ableton con todos tus Plugins de manera automatica, y solo por 77 eurillos.
Un saludo
Subir
#5 por doTcom el 07/04/2008
Gracias por vuestra ayuda!!!!....Veo que me tendre que ajustar al torq...y eso q no esta nada mal...

Alguien me pueda echar una mano con los quickcues?

Saludos!!!
Subir
#6 por DARGUIN DDJ el 13/04/2008
Hola que tal todos, yo tambien adquiri mi xponent hace 15 dias, esta excelente, trabaja muy bien con el torq. Además lo estoy probando con el virtual dj, y va muy bien, solo que tengo un problema, el cue no para la canción, sino que graba el cue point 1, sabe alguien como modificar este control.
Gracias por vuestra ayuda, y os recomiendo la xponent.
Subir
#7 por dj_wlady el 08/01/2010
ola colegas bueno pues yo tengo la xponent casi desde que salio ala venta y asta hora me a ido muy bien he trabajdo con el torq tiene una pequeña desventaja que no puedes subir las canciones desde le mismo controlador es lo unico que ha fallado pero esta muy bien y con la virtual dj5.07 claro esta con los mapper 1.02 esta muy buena funciona de maravilla el scratch es bueno unico malo era que no funcionaban los lets pero me camabie al mapper 1.32 y con la vercion de la virtual dj 5.20 y ya tube un problemas lo bueno que hay si funciona los lets pero se traba al momento adelantarle la cancion con las ruedas scratch bueno aun asi trabaja bien bueno pues con la 6.04 la nueva vercion no he tenido la posibilidad de trabajar asique si sabe algui que talvez me podrian decir aver si nesesita mepper o no porque segun colega que trabajan con otro controladores dicen que ya no necesitas mapper bueno si algui ha trabajdo con la nueva vercion y con la xponent y la virtual dj dejen algun mesaje para ver si funciona mejor.



att.dj_wlady aver si siguen comentando y conseguimos que la xponet funcione de maravilla con otros programas a si alguien sabe como va con el tracktor camenten porque no tengo ni idea de como va con ese programa..
Subir
#8 por Gustavo Jose Armando el 13/07/2016
hola buenos días tengo un fallo con mi controlador m audio xponet por que a la hora de encenderlo no enciende por completo solo el área de el mixer (solo las perillas ) y el área de efecto (solo las perillas ) y no pasa de hay se quedo total mente trabado si me pueden ayudar seria de gran ayuda .... yo mas o menos pienso que es el esta pasando por un fallo de calibración de energía
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo