Dudilla auriculares

  • 1
#1 por Endurero17 el 20/08/2014
Buenos días, me he registrado en este foro especialista en sonido con el fin de que alguien me ayude con el siguiente problema:
Acabo de adquirir un teclado Corsair Vengenace K70. Si enciendo la iluminación de las teclas con los auriculares conectados al conector frontal de la caja, se escucha un pitido a través de ellos. Sé que puede ser por una derivación o algo. Pero solamente pasa cuando le doy luz al teclado, cuando lo utilizo normalmente no pasa nada.
Gracias de antemano.
Subir
--553961--
#2 por --553961-- el 20/08/2014
Hola, si, aquí somos especialistas en sonido, es el lugar correcto.

A mi me pasaba lo mismo pero no con un teclado, me pasaba con los altavoces de escritorio, cuando metía el jack emitían un pitido alto, limpie un poco el orificio del jack de los altavoces y la clavija, ahora no recuerdo bien si fue efecto inmediato pero al poco tiempo ya podía oírlos sin ese pitido, es una opción fácil de probar.
Subir
#3 por Endurero17 el 20/08/2014
Batman escribió:
Hola, si, aquí somos especialistas en sonido, es el lugar correcto.

A mi me pasaba lo mismo pero no con un teclado, me pasaba con los altavoces de escritorio, cuando metía el jack emitían un pitido alto, limpie un poco el orificio del jack de los altavoces y la clavija, ahora no recuerdo bien si fue efecto inmediato pero al poco tiempo ya podía oírlos sin ese pitido, es una opción fácil de probar.

No emiten ningún sonido a no ser que encienda la iluminación del teclado. El ordenador es nuevo. Debe de haber alguna derivación al puerto HD_AUDIO frontal cuando los USBs envían más corriente o algo. No me lo explico. El pitido no suena muy alto pero es perceptible. Si subo el volumen de los auriculares no sube el volumen del pitido. Es todo muy extraño...
Subir
--553961--
#4 por --553961-- el 20/08/2014
Ah, quizá entonces debería verlo algún técnico electricista o algún circuitero para comprobar la corriente que llega al jack.
Subir
#5 por Endurero17 el 20/08/2014
Batman escribió:
Ah, quizá entonces debería verlo algún técnico electricista o algún circuitero para comprobar la corriente que llega al jack.

Seguramente será una chorrada que se soluciona fácilmente. Prefiero no pagar a nadie y solucionarlo yo. Aunque no creo que encuentre cómo. Quizás poniendo un filtro quitando la frecuencia de ese sonido, pero como digo, no viene del S.O. A ver si a alguien se le ocurre algo, muchas gracias por tu ayuda.
Subir
#6 por Endurero17 el 20/08/2014
¿Nadie?
Subir
--60346--
#7 por --60346-- el 23/08/2014
Te voy a dar una solucion que casi seguro es lo que te pasa. Y es que normalmente las tarjetas de sonido integradas en las placas suelen ser malas, no es raro conectar un disco duro externo y escuchar el sonido del motor de la cabeza lectora sonar a traves de los cascos o de los altavoces. Tambien puede ser que la masa de tu torre no sea la adecuada y se filtren parasitos a las conexiones del audio. Para esto ultimo deberias localizar la masa de la torre y prepararla bien. Esto seria (si la masa es un cable atornillado a la torre) quitar el cable y lijar la torre en el punto de contacto, luego vuelves a ponerlo.
Tambien deberias asegurarte que la chapita que rodea los enchufes traseros de tu torre esta bien colocada y no hay partes rozando donde no deban.

Suena cuando enciendes la luz porque es cuando mas corriente pasa por el usb.

La manera mas rapida de solucionar esto seria usando una tarjeta de sonida que no sea la de la placa base. Pero antes de invertir en nada comprueba que si conectas los cascos en la parte trasera tambien se filtra este ruido.
Subir
1
#8 por Endurero17 el 23/08/2014
Lo primero, muchísimas gracias por tu extensa respuesta.

El sonido suena solamente cuando están los auriculares conectados al conector frontal de la caja, si los conecto a la parte de atrás, no suena. La placa es una Asus Maximus VII Hero, la cual tiene chip de sonido dedicado y la circuitería de sonido aislada. El ruido suena conecte donde conecte el teclado, ya sean los USBs frontales o los traseros.
No sé qué cable es el de masa. La chapa de atrás está bien colocada. Debe de ser algún problema con el conector HD_AUDIO.
Subir
--60346--
#9 por --60346-- el 23/08/2014
Es que tiene todas las pintas de una mala masa por parte del conector frontal de la caja. Es lo unico que podria meterte ruido cuando otro aparato hace uso de corrientre extra del usb.

No se me ocurre otra cosa que si tienes altavoces multimedia aproveches si tienen salida de cascos o que compres un cable alargador y conectes los cascos a la parte de atras. Sera mas sencillo que desmontar la caja para comprobar que el conector frontal esta bien sujeto y no deriva.
Subir
#10 por Endurero17 el 23/08/2014
Prefiero conectarlos al conector frontal ya que la placa tiene una función especial para amplificar el sonido de los auriculares que hace que suenen muy bien. Estoy dispuesto a desmontar los cables si eso va a solucionarme el problema.
Subir
--60346--
#11 por --60346-- el 23/08/2014
Pero esa fincion sera la misma para el conector trasero. Mi Asus tambien tiene una funcion similar, para juegos y peliculas esta bien pero no te recomendaria que la usaras para musica si es que usas el ordenador para audio.
El tema de las conexiones delanteras puede ser dificil de desarmar, pero te dara total seguridad de que no sea de ese conector. Estos temas de ruidos a veces son una puñeta.
Tambien puede ser por defecto del tecado.
Subir
#12 por Endurero17 el 25/08/2014
He estado fuera, ahora estoy por casa.
¿Cómo lo desarmo? No tengo ni idea. Si no me funciona el desarmarlo, estoy pensando en comprarme una tarjeta de sonido. ¿Cuál me recomiendas que sea 7.1 y tenga conector frontal?
Subir
--60346--
#13 por --60346-- el 25/08/2014
Para desmontarlo no te puedo ayudar, es imposible saber donde van los tornillos a distancia jejeje.

Tarjetas de sonido 7.1 buenas pueden las de Creative, aunque no se mucho del tema siempre han sido las mejores para multimedia y juegos por los precios que suelen ser económicos.
Subir
#14 por Endurero17 el 26/08/2014
Me han dicho desde Corsair que me cambian el teclado, pero no creo que arregle el problema. Creo que el problema viene de la placa.
Subir
--531287--
#15 por --531287-- el 26/08/2014
#14 pero hombre,si lo puedes conectar detrás que mas da,parece que te quieras complicar la vida,date cuenta que los conectores frontales es como un hub para audio,tarjetas sd y esas cosas,osea que es una plaquita que va enchufada a la placa,pero no son conectores integrados en placa entonces perfectamente puede que hagan masa o que algún pin no haga buen contacto y yo que se,pero sabiendo que detrás no te hace ese ruido veo que es complicarse la vida,si estas dispuesto a comprarte una interfaz de audio las hay baratas y no tendrías que usar ese puerto que te hace ruido y son usb las interfaces que valen poquito,por menos de 100 euros puedes tener una decentilla,mejor que una 7.1 como dices.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo