DynaComp MXR, ayuda para reparación

#1 por Iu Gob el 27/11/2012
Hola compañeros. Se supone que MXR tiene tanques por pedales pero a mí me ha tocado la tanqueta.... A ver si podeis ayudarme ya que me estoy desquiciando intentándolo reparar. El ruido que hace lo podeis escuchar en el archivo adjunto. Aparece al rato de estar funcinando perféctamente y es muy de fondo y aleatorio. He cambiado el potenciómetro de Sensibilidad de 500 K y repasadas las soldaduras pero nada, vuelve a aparecer. No se si podría ser el IC CA3080.... ya que estoy por ponerle otro :?: Gracias de antemano.
Archivos adjuntos:
dynacomp_original.gif
BBCode:

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#3 por Iu Gob el 30/11/2012
#2 Muchísimas gracias, nanodocl. Así lo haré. Y un bis de gracias extras por los link para conseguir los componentes. Cosa "complicada" en mi ciudad.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#4 por Iu Gob el 01/12/2012
Resuelto :yuju: . He seguido tus instrucciones y era el condesador electrolítico de 100uf. Muchas gracias de nuevo por tu valiosa ayuda =D> , compañero nanodocl.
¡Saludos!

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo