East West Complete Composer. Problemas con ASIO.

#1 por Icaro el 05/11/2010
Hola a todos

Ayer comencé a instalar East West Complete Composer Collection, una librería descomunal. Por el momento llevo instalados tres de sus instrumentos (Ra, Voice of Passion y SD2) y ya me he encontrado con algún problema:

Al cargar cualquier instrumento en Cubase 5 studio, el indicador de rendimiento de ASIO sube y baja intermitentemente y a bastante velocidad, hasta la mitad del indicador más o menos. Esto se traduce en un petardeo intermitente al reproducir los sonidos. No sé cual puede ser exactamente el problema... No creo que sea una cuestión de poca potencia del ordenador, que no es que sea muy nuevo, pero tiene CPU y RAM como para cargar algunos sonidos sin presentar grandes problemas (AMD Athlon doble procesador, 2,4 GHz y 2 GB RAM, más o menos...)

Puede ser algo de configuración? Realmente esta configuración no puede cargar una sola de las librerías??
Si alguno se le ocurre cuál puede ser el problema, le estaré muy agradecido!

Saludos y gracias!

http://www.myspace.com/jcpatron
http://jcpatron.blogspot.com

Subir
#2 por GuitarRec el 05/11/2010
Que tamaño de buffer (latencia) tienes en la config de la targeta? intenta subirlo..

Vicen Martínez | Instagram | Twitter
GuitarRec - Estudio Grabación Online
Tripulante Música

Subir
#3 por Icaro el 05/11/2010
Gracias por responder Ubey.

¿Puede ser un problema de latencia? Lo miraré (ahora no estoy en casa) y probaré a aumentarla, a ver si de este modo responde mejor el asunto!

Muchas gracias!

http://www.myspace.com/jcpatron
http://jcpatron.blogspot.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo