Edición de grupos

#1 por andrewcosta el 15/04/2016
Hola a todos!

Hoy me he encontrado con un problema bastante incomodo. Tengo mi grupo de maderas (Piccolo-Contrafagot) con un bracket que une todos, pero apenas en una sección oculto el piccolo y el bracket se oculta, es más las barras de compas ya no estan unidas de arriba abajo (Nota. En una sección similar no me hace dicho cambio!). He tratado con todas las opciones de "Edit Group Attibutes" pero no encuentro la forma

Adjunto las imagenes

Agradezco infinitamente!
Archivos adjuntos:
Captura de pantalla 2016-04-15 a la(s) 11.47.10.png
BBCode:
Captura de pantalla 2016-04-15 a la(s) 11.47.15.png
BBCode:

http://soundcloud.com/james-diaz-3

Subir
#2 por manuelmiguellopez el 15/04/2016
Hola vamos a ver si te puedo ayudar con lo que yo hago
Des que te desaparecen los brakers, selecciona godo hasta donde quieras.
Vete a la herramienta de stafs - la de la clave de sol -.
Una vez seleccionada, verás que te aparecen unos cuadritos en los pentagramas, pincha en uno de esos cuadritos con el boton derecho, te aparecerá un menú, eliges edit groups and brakers.
Se te abre una ventana, y elige el quieras. le das a aceptar, o a asignar, no recuerdo exactamente y listo.
Por lo menos a mi me funciona así.
Saludos
Subir
#3 por andrewcosta el 15/04/2016
Hola gracias!

Perdón si no fui claro.

Ya he seleccionado un bracket para toda la pieza en los instrumentos de viento, pero no entiendo es porque es un solo fragmento éste bracket desaparece.

Gracias!

http://soundcloud.com/james-diaz-3

Subir
#4 por manuelmiguellopez el 16/04/2016
puede ser porque hayas hecho desaparecer algun instrumento del grupo momentaneamente, es lo unico que se me ocurre.
A mi me desaparece el braker de una partitura de piano, cuando quito el nombre del instrumento, y luego tengo que seleccionarlo de nuevo como te he explicado.
Si esto no te funciona, no se que pueda ser.
Saludos
Subir
#5 por andrewcosta el 17/04/2016
Si yo hice desaparecer el instrumentos superior, el piccolo, pero los extraño, si ves en las imagenes, es que en dos regiones sin piccolo en una me quita el bracket y en la otra no.

Creo que al final tocará crear otra región como dices.

Gracias!

http://soundcloud.com/james-diaz-3

Subir
#6 por bekosolo el 19/04/2016
Hola andrewcosta: Activa la herramienta Staff, despliega su menú y, de la opción Group and Barcket, pincha en Edit. Se abre la ventana Group Attributes en la que debes seleccionar el grupo de las maderas. Busca después el campo Show bracket if group contains only one staff (está en la parte baja, justo encima del boton de OK) y márcalo

A ver si se te soluciona el problema.

Saludos
Subir
#7 por andrewcosta el 19/04/2016
Berkesolo Gracias!

Pensé que si me había funcionado pero al fijarme creo que el problema debe ser otro.

Hay una sección como de 15 compases donde, no se que hice o moví, en la cual me quita el bracket y además las barras de los compases entre subgrupos quedan cortadas (ej. flauta 1 y 2)!

Adjunto imagen!

No se que hacer! No es que tenga pereza de hacer otro Bracket para esa región sino que me parece un comportamiento extraño.
Archivos adjuntos:
Captura de pantalla 2016-04-19 a la(s) 13.00.21.png
BBCode:

http://soundcloud.com/james-diaz-3

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo