Edirol UA 25 EX en AMD?

#1 por El Gaxo el 23/04/2011
He instalado la tarjeta en mi portatil que lleva de procesador un Intel, en cambio si lo intento instalar en mi pc de sobremesa que es un AMD, no lo consigue instalar. ¿Tiene algo que ver el procesador?
Subir
#2 por Andres Giuliani el 23/04/2011
no.

El procesador hace funcionar el sistema operativo y la tarjeta envia/recibe señales al sistema a traves del SO también. vamos, que la pregunta es...que sistema tienen cada uno de los dos? y drivers ASIO?
Subir
#3 por El Gaxo el 24/04/2011
El portatil tiene Windows XP y el de sobremesa Windows 7 64 Bit.
Subir
#4 por Andres Giuliani el 24/04/2011
A ver si probando con esto:
1- bajate los drivers de windows 7 64, aqui http://www.roland.com/products/en/_support/dld.cfm?PRODUCT=UA-25EX

2- si puedes, hazte con el ccleaner y limpia el registro con el ccleaner en el menu de la izquierda(25 mb, gratuito) http://ccleaner.softonic.com/

3- desenchufa internet para que W7 no te los busque por su cuenta (a veces cuando windows 7 encuentra los drivers no siempre son los correctos, a lo mejor te encuentra los del UA25 solo o los de 32 bits o vete a saber...)

4- desinstala los drivers desde el admin de dispositivos, (panel de control> hardware y sonido> administrador de dispositivos), click derecho en el dispositivo, propiedades, y busca por ahi desinstalar controlador

5- instala los drivers que te bajaste a mano sin conectar internet.

A ver si hay suerte. Saludos!
Subir
#5 por El Gaxo el 24/04/2011
Muchas gracias Andres! he podido instalar sin ningún problema la Edirol, pero ahora tengo otro, al intentar grabar el Sonar no me detecta nada, la tarjeta si, así que fui al Panel de Control > Hardware y Sonido > Sonido y en la pestaña de grabación sale indicada "IN" de la Edirol, pero al hacer cualquier ruido con el micro no detecta nada.
Subir
#6 por Andres Giuliani el 24/04/2011
Primero vamos a ver si la tarjeta "pasa " bien el sonido o es tema del SONAR... conecta el micro,enciende la alimentacion phantom y activa el boton "comp sw" hasta que se ilumine el boton rojo y sube el volumen de monitorizaje. deberias oirte a ti mismo por el microfono cuando hablas. eso es que esta bien la tarjeta.

Si la edirol funciona bien, debe haber alguna configuracion dentro del SONAR de grabacion, en plan editar> preferencias o similar. a lo mejor como el sobremesa viene con una integrada instalada, intenta captar el audio de la entrada de esta en vez de la edirol...echale un vistazo a ver..y si no encuentras solución mejor escribelo ya en el subforo de SONAR que seguro que te pueden ayudar mejor.

Un saludo!
Subir
#7 por El Gaxo el 24/04/2011
Yo conecto el micro a la Edirol y conecto los cascos y cuando hablo por el micro me escucho perfectamente, el problema es, que al ordenador por el USB no le llega el sonido al PC aquí dejo una imagen:

23699270.png Esto es lo que pasa, abajo del todo es lo de la tarjeta que al hablar no se pone verde como en esta otra cuando estoy escuchando música

12150833.png
Subir
#8 por Andres Giuliani el 24/04/2011
pero creo que eso es una especie de DSP que monitoriza la salida igual que lo haría la tarjeta. dale a propiedades que dentro hay un botón para escucharte mientras hablas. no tengo mi pc a mano pero si no te lo miraba... prueba y suerte

saludos
Subir
#9 por El Gaxo el 24/04/2011
Desactivé también la tarjeta integrada que viene en el ordenador pensando que podía haber conflictos y nada, no es la solución, detrás de la tarjeta hay una serie de pestañas, pensé que sería eso y me puse a investigar. Una de ellas, la "Advanced Driver" estaba en On ya que me lo pedía la instalación y es lo que hace que me grabe en 24 bit en vez de 16. Lo desactivo y se encendía el indicador de la imagen de antes así que probé a grabar, graba, pero solo a un canal, el izquierdo y no con toda la calidad que debería de tener. No entiendo que poniendo en Off el "Advanced Driver" grabe (pero en 16 bit) y poniéndolo en On ni siquiera detecte nada el pc. Ya no se que puede ser...
Subir
#10 por Andres Giuliani el 24/04/2011
alma de cantaro! lo de que grabe en el canal izquierdo es porque estas grabando en estereo,el puerto izquierdo es la entrada unica en mono y la izquierda en estereo,asi que tienes que configurar las pistas en el SONAR para grabar en mono y dandole al botón de la tarjeta para grabar en mono, que es como siempre se graba la voz. :lol:

realmente no pasa nada por grabar a 44.1 ni sin los advanced drivers ,lo unico que deberia preocuparte es grabar en mono y a 24 bits, que está más que demostrado que tienes más margen de trabajo.Al menos la edirol normal viene con una pestaña de 16-24-32float aunque no uses los advanced drivers,si esa no lo tiene prueba en la configuracion del proyecto del SONAR de la misma manera o hazte con los ASIO4all que te permiten tener los advanced en ON.

cuidate!
Subir
#11 por El Gaxo el 25/04/2011
Entonces instalando ASIO4All y Sonar configurado puedo grabar a 24 bit?? Gracias Andrés, si tuviese dudas vuelvo a comentar. Gracias de nuevo!
Subir
#12 por Andres Giuliani el 25/04/2011
Alguien escribió:
Entonces instalando ASIO4All y Sonar configurado puedo grabar a 24 bit??


se supone, tampoco voy a poner la mano en el fuego, pero yo lo tenia así. Suerte!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo