electrovoice..dudas!!

#1 por arkostek el 29/05/2012
me vais a matar...pero me acabo de agenciar un electrovoice elx115 de 1000w para conectarlo a traktor s4....y no me suena!!!!!!!!!! Como cojones puede ser esto. Se supone que es autoamplificado....y lo conecto mediante rca o jack grande. Decirme algo urgente que estoy que salgo loco.GRACIAS
Subir
#2 por mutech el 29/05/2012
Tio, esa caja es pasiva si no me equivoco

https://www.facebook.com/munozoff

https://www.facebook.com/rostenbeats

Subir
#3 por mutech el 29/05/2012
Si has puesto mal el modelo y es activa, prueba en el traktor a configurar la salida del sonido

https://www.facebook.com/munozoff

https://www.facebook.com/rostenbeats

Subir
#4 por doctorplastik el 29/05/2012
es una caja pasiva y se conecta con speak on jejejeje

http://www.mixcloud.com/gabrielmuizfernandez/
https://soundcloud.com/doctor_plastik
http://www.youtube.com/watch?v=pkig3CCR1rE

2xAkiyama Acura
Sennheiser HD25
Vestax Pmc500
AKAI Mpd26
Pioneer Cdj800
Denon dn-hs5500
Serato sl3

Subir
#5 por doctorplastik el 29/05/2012
por lo tanto necesitas una etapa.. jejej y unos cables speak on, obvius
PD. Por lo que he leido la potencia RMS es de 400 ( 8 ohmios) , es un dato importante para la compra de una etapa. no pienses que es de 1000w ( esos igual son de peak me imagino)

http://www.mixcloud.com/gabrielmuizfernandez/
https://soundcloud.com/doctor_plastik
http://www.youtube.com/watch?v=pkig3CCR1rE

2xAkiyama Acura
Sennheiser HD25
Vestax Pmc500
AKAI Mpd26
Pioneer Cdj800
Denon dn-hs5500
Serato sl3

Subir
#6 por Diegoms el 29/05/2012
perdona que lo ponga tio pero

FAIL

Como no has podido asegurarte de si eran pasivas o activas?? en una compra de 800 pavos más o menos #-o tiene tela...

https://www.facebook.com/mmaxymm

2 Technics 1210 MKII, Allen & Heat Xone 22, Traktor S4, Sennheiser HD-25 Adidas, Kaos Quad Pad

https://soundcloud.com/maxymusic1

Subir
#8 por Diegoms el 29/05/2012
arkostek escribió:
Se supone que es autoamplificado....


Vamos a ver primero asegurate que son los autoamplificados, eso lo primero.

arkostek escribió:
.y lo conecto mediante rca o jack grande.


Luego te vas al configurador y selecciona la targeta de audio ASIO de la S4, mira que has conectado bien el jack, o los rca, y luego selecciona las salidad de output routing y selecciona las salidas, sube el master y el fader y si los altavoces funcionan deberian de sonar...

https://www.facebook.com/mmaxymm

2 Technics 1210 MKII, Allen & Heat Xone 22, Traktor S4, Sennheiser HD-25 Adidas, Kaos Quad Pad

https://soundcloud.com/maxymusic1

Subir
#9 por mutech el 29/05/2012
Por eso le decia, que si nos habia puesto mal el modelo y son activos, que se asegure de las salidas en la configuración

https://www.facebook.com/munozoff

https://www.facebook.com/rostenbeats

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo