Elektron Analog Four

#2011 por Dexter el 04/06/2015
El plugin aparece en la carpeta de ableton? lo consigues cargar pero no se ve?

Si es esto ultimo? aparecen las entradas multiples?

Si usas el asio de tu tarjeta habitual, te carga el plugin?

Que tarjeta grafica usas?

Se que son muchas preguntas pero asi me hago una idea mejor a ver si te puedo echar un cable. El procesador es intel o amd?
Subir
1
#2012 por elfoliotrojo el 04/06/2015
Hola Dexter
en el explorador de windows veo los .dll de Analog 4 y Keys, están en mi carpeta de vst, pero cuando abro ableton y escaneo los vst no me aparecen, por lo que no puedo cargarlo.

De tarjeta de sonido tengo una Motu Ultralite MkIII. Procesador Intel y tarjeta gráfica la que trae el portátil, no estoy ahora en casa así que no te puedo decir exactamente.

He comentado en el hilo de elektronauts donde están hablando de este problema a ver si alguien me dice algo. Y si veo que no encuentro solución mandaré un ticket de soporte a los suecos.

Gracias!
Subir
#2013 por Amarit Simla el 04/06/2015
#2012
Suerte!
Ademas de la ayuda de Dex, mientras tanto puedes bajarte el tracktion 4 que es gratis y OB rula. ;)
Saludos

paz y buen rollo hermano

Subir
#2014 por elfoliotrojo el 04/06/2015
# 2013 jeje muchas gracias por la recomendación Amarit Simla, pero si ando probando otros DAW me pierdo ;-) Ya estoy bastante descentrao jajaja.
Subir
1
#2015 por elfoliotrojo el 04/06/2015
Dexter. Por si pudiera influir en algo...
La gráfica es una Nvidia Geforce310M.
Procesador Intel Core i7 M640, 2'80 Ghz, 8 GB RAM
Subir
#2016 por Diabol el 04/06/2015
#2015 usas ableton 64 o 32 bits?
Subir
#2017 por elfoliotrojo el 04/06/2015
64 bits, Diabol
Subir
#2018 por Diabol el 04/06/2015
Supongo que habrás instalado el plugin de 64.. Yo uso ableton 32 bits y me funciona bien...
Subir
#2019 por elfoliotrojo el 04/06/2015
Sí, sí, instalé el plugin de 64 bits ;-)
Subir
#2020 por Danbeg el 04/06/2015
#2008
Yo tenía el mismo problema hasta que instale el Visual C++ Redistributable. Los VST los instale en mi carpeta de plugis y mi ableton es la última versión (como la tuya). Se deduce que el problema debe de ser de tu windows, tal vez te falte algo más que el visual C como una actualizacion de windows (por decir algo).
Subir
#2021 por elfoliotrojo el 04/06/2015
A lo mejor es algo así, Danbeg, no sé :-( Las actualizaciones pienso que estarán al día, prácticamente a diario cuando lo apago instala actualizaciones. Revisaré por si queda alguna pendiente y pueda ser eso.
Subir
#2022 por Dexter el 05/06/2015
Puf, asi de primeras se me ocurre que ejecutes como administrador el ableton y reescanees los plugins.

Por otra parte, una version gratuita de un daw o un host para descartar que sea problema del Live no es tan mala idea.
Subir
#2023 por elfoliotrojo el 05/06/2015
Igual tengo que probar tracktion como sugería amarit simla para ver si es cosa de ableton o de Windows, tienes razón, dexter. A ver si este finde tengo tiempo para hacerlo. Gracias a todos!
Subir
#2024 por siropene el 05/06/2015
#2008 Yo lo que haria sería buscar en el disco un vst que si que aparezca correctamente y dejar el VST de elektron en el mismo sitio.

http://www.unclosed-records.com

Subir
#2025 por elfoliotrojo el 05/06/2015
siropene, no entiendo bien lo qué me sugieres. El VST de Elektron lo he instalado en mi carpeta de VST, en el mismo sitio donde están los otros que sí que se ven correctamente. ¿Quieres decir meter el de Elektron en la carpeta de algún otro VST que sí que se vea, en vez de en su propia carpeta?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo