Elektron Analog Four

#2026 por Dexter el 05/06/2015
He estado investigando un rato y he visto algun que otro plugin con los mismos errores.


Una de las soluciones podría ser esta:
Instala el VCREDISTx64
https://www.microsoft.com/es-es/download/details.aspx?id=14632
Actualiza el pc, reinícialo.
Desinstala e instala el plugin del analog.

A ver si así hay mas suerte.

Se puede intentar registrar a machete el plugin con

en cmd: (inicio -> ejecutar -> cmd)
cd \windows\syswow64
regsvr32 "c:\filename.dll" (donde el entrecomillado es la ruta del .dll del plugin)


Y con esto tienes dos opciones, que lo enganche o que te de un error con un posible log que seguramente se guarde en la aplicacion event log que te indique donde está el fallo.


Copiado de microsoft.

" Para abrir el Visor de eventos, haga clic en el botón InicioI, en Panel de control, Sistema y seguridad, Herramientas administrativas y, a continuación, haga clic en Visor de eventos.‌ Se requiere permiso de administrador Si se le solicita una contraseña de administrador o una confirmación, escriba la contraseña o proporcione la confirmación."


Suena a tostón, pero como todo lo que falla, hace falta dedicarle tiempo o reventarlo xDDDD
Subir
1
#2027 por elfoliotrojo el 05/06/2015
Jod**, gracias Dexter por tu tiempo! Esto será la siguiente solución que pruebe, a ver si hay suerte. Hasta mañana no creo que pueda encender el tema pero en cuanto pueda ponerme con ello lo pruebo e informo de los resultados, por si funciona y le puede ser útil a algún otro hispasónico.
Subir
#2028 por DeLoreal el 05/06/2015
Tines las dos versiones instaladas, tanto la X32 como la X64???....

Sacado del foro de Elektronauts:

Frequently Asked Question regarding the Public Beta of Overbridge

My plug-in is not recognised on Windows (any version, any DAW)

Solution: install Microsoft Visual Studio C++ Runtime (link)
Make sure to install both the 64-bit and 32-bit version.
Subir
#2029 por elfoliotrojo el 05/06/2015
Sí, Deloreal, tengo instaladas ambas versiones. En un primer momento la de 32 bit me dio un error pero luego instaló. Por si acaso desinstalé ambas y volví a instalarlas otra vez y se instalaron las dos sin problema.

Respecto al plugin de Overbridge, ¿tenéis instaladas las versiones de 32 y 64 bit a la vez? Ya probé a instalar sólo la de 64 bit, a instalar ambas en carpetas diferentes, a instalar ambas juntas... y nada, sin éxito. A ver si con la solución que me ha propuesto Dexter tengo más suerte.
Subir
#2030 por siropene el 05/06/2015
#2025

No, lo que digo es que no vaya a ser que tengas duplicados los VST en 2 carpetas y el ableton este usando la otra. Cogería el nombre de un vst que funciona revisaría en el disco duro que no hubiera otra carpeta que tuviera los vst.

http://www.unclosed-records.com

Subir
#2031 por elfoliotrojo el 05/06/2015
Ah, ok, siropene. No es el caso pero lo miraré por si acaso no vaya a ser que esté equivocado. Gracias!
Subir
#2032 por Amarit Simla el 05/06/2015
elfoliotrojo escribió:
Respecto al plugin de Overbridge, ¿tenéis instaladas las versiones de 32 y 64 bit a la vez?

Solo instalé el de 64.

paz y buen rollo hermano

Subir
#2033 por Danbeg el 05/06/2015
#2031
Yo he escrito al soporte de electrón desde su pagina web (debes de estar registrado) y me han contestado en 48h, concretamente con la solución de Dexter (dexter respondió antes que ellos! jeje). Yo si fuera tu les mandaría el problema a ver que dicen.
Subir
1
#2034 por elfoliotrojo el 06/06/2015
Nada, he probado lo que sugerías, Dexter, instalé vcredist, reinicié, desinstalé e instalé overbridge y sigue sin aparecer el plugin ](*,)
Mandaré un ticket de soporte a Elektron a ver si tienen alguna idea :-(
Subir
#2035 por Dexter el 06/06/2015
Lo del daw free para ver si te lo localiza xD
Subir
#2036 por elfoliotrojo el 06/06/2015
Ostras ostras ostras he probado a meter el dll de overbridge en la carpeta de otro plugin y ¡bingo! ¡Ableton lo ha reconocido!
Subir
1
#2037 por elfoliotrojo el 06/06/2015
no entiendo la lógica del asunto pero el caso es que por fin he podido abrirlo, ufffffff

Así a bote pronto, la A4 no arranca cuando estás con el plugin, ¿no? da igual que le des al play en la A4 que se queda quieta. Y activando la opción de sincronizar Elektron sequencer to host si que arranca al darle play al ableton pero un poco inestable, como si no sonasen todas las notas que están en el secuenciador de elektron (una única pista, no es voice stealing por tema polifonía).

Me hace algunos ruidos raros, como si la señal distorsionase un poco. pero lo hace un momento y luego se oye mejor.

Bueno voy a ir haciendo pruebas y leerme bien los comentarios aquí y en elektronauts sobre el funcionamiento del plugin, ahora que lo puedo ver yuhuuuuuuuu ;-)
Subir
#2038 por Dexter el 06/06/2015
Ve cacharreando. luego os paso un archivo .bat que me tengo hecho para lanzar en windows 7 ableton o el daw que sea con la maxima prioridad siempre. Yo noto bastante la diferencia, a ver si os sirve a vosotros tambien.
Subir
#2039 por elfoliotrojo el 06/06/2015
¿Cómo estáis funcionando vosotros con Overbridge? Enviáis midi desde vuestro DAW y grabáis en pistas separadas? Porque con el secuenciador interno va fatal por decir algo, ¿no?

Os dejo un archivo que descargué de Elektronauts, es un proyecto de Ableton con el ruteo de pistas ya hecho. Es un grupo de pistas, en una está el plugin, luego hay una pista midi por cada pista de la A4, cada una con un external instrument para escuchar el audio. Por si a alguien le resulta interesante probarlo.

El overbridge cuando terminen la beta y sea operativo 100% promete mucho, y eso que no he hecho más que catarlo. Bien por Elektron!
Archivos adjuntos:
Subir
#2040 por siropene el 06/06/2015
#2039

yo tengo una pista para el vst y 4 pistas de instrumento externo para el resto de las pistas. En algunas lanzo midi desde la propia pista y en otras secuencia directamente desde la elektron, y ninguna de las 2 me ha dado problema. Vamos, después de haber sido usuario de Virus, los pocos restrasos de sincro que me ha dado son de chiste.

http://www.unclosed-records.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo