Elektron Analog Four

#2176 por moya l el 02/10/2015
Hola señores... Tengo una preguntilla aunque parezca de preescolar....
Hace tiempo que tengo el a4 y siempre me ha dado miedo actualizar la version ya que cosidero muy valioso el material que tengo dentro y me da mucho miedo perderlo, al igual que instalar sounds packs... Hay riesgo de perderse o modificarse alguno de los sonidos o patrones q tienes ya hechos?
P.D. Tengo el +drive
Subir
#2177 por pablofcid el 02/10/2015
#2176
Si usas Q6 para salvar todo y luego lo recuperas no deberías tener pegas. Pero si nunca has hecho ningún backup asegúrate antes de entender todo perfectamente.

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
2
#2178 por moya l el 02/10/2015
Entonces si instalo un sound pack, se borrarian mis preset, por lo tanto tendria que guardarlos y luego volver a cargarlos cargarlos cuando los necesitara?
Subir
#2179 por pablofcid el 02/10/2015
Algún otro te contará su experiencia con los soundpacks. Sound packs no he llegado a instalar (soy más de hacer sonidos propios con este tipo de equipos que de tirar de librerías), pero sí he instalado algún que otro upgrade y siempre he sacado un backup de todo antes de hacer nada. De hecho es recomendable hacerlo de vez en cuando aunque no metas nada nuevo en la máquina, que nunca se sabe cuándo te la juegan. Imagínate que tienes un problema en la flash, o aún más fácil, que un día te equivocas al salvar / guardar un patrón y machacas tu mejor tema...

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
2
#2180 por moya l el 02/10/2015
Si, tengo otras maquinas de elektron, y hago backup de vez en caundo por eso mismo, pero con esta en cuestion no lo he helcho nunca, ni backup, ni actualizar, ni instalar... Pero bueno en realidad me gustaria perder el miedo y probar, soy virgen en esto y no se si me va a gustar... Jejej
En cualquiera de los casos tengo que probar. Saludos y gracias pablofcid, asi da gusto.
Subir
#2181 por pablofcid el 02/10/2015
En realidad no cabe esperar que pierdas nada cuando instalas un soundpack, pero yo no lo haría sin un backup previo, la verdad.
Aprovecha que tienes el +drive y haz varias pruebas.
Recuerda bien los distintos contenedores de sonidos que hay (los kits, el soundpool de cada proyecto, etc...). Ten todo eso bien claro, que sino es un lío y acabas machacando algo un día de prisas.

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
1
#2182 por Dexter el 02/10/2015
Haz primero un backup y luego prueba. Puedes indicar donde quieres cargar los sonidos de soudpacks. Seleccionas el primer slot en la a4 , seleccionas los sonidos a cargar y secuencial los va metiendo. Puedes cargar 4 en un banco desde la posicion 12 y 40 en otro banco desde la 50. Al gusto...
Subir
#2183 por kukurruku el 02/10/2015
Hola. Asegurarte por si acaso y haz una copia. Cuando instalas sound pack te pide memoria vacía, no puedes meter sonidos en un banco lleno, si el banco tiene 10 vacíos disponibles y tu quieres guardar 50 solo te va a instalar los 10 primeros.

Yo he actualizado y todo sigue igual que antes.

Un saludo.
Subir
#2184 por moya l el 02/10/2015
Gracias Dexter y Kurruku, voy a hacer backup y luego actualizar seguro actualizare.... Lo de los sounds packs es lo que estoy dudando.... Mirare algun tutorial, por que me parece un poco complicado.... Muchas gracias a todos!!
Subir
#2185 por neflab el 21/10/2015
Hola,
Alguien sabe como puedo grabar en ableton las pistas del overbridge en mono? Me gustaria poder grabar los bajos y los bombos en mono, pero no encuentro la forma.
Muchas gracias!!!
Subir
#2186 por Dexter el 21/10/2015
todas las pistas individuales de overbridge son en mono.
Subir
#2187 por neflab el 21/10/2015
Gracias Dexter.

No se si es algo de configuración, pero cuando las grabo en una pista de audio se graban en estereo y no se como hacer para poder grabarlas en mono.

A ver si alguien me puede hechar un cable.

Muchas Gracias!!
Subir
#2188 por incluso el 21/10/2015
no son mono dexter, son pistas stereo como las del analog keys... en ese caso tendrias que tener 4 cables en Y, ocho pistas en total en una mesa de mzclas o 4 stereo tracks!
Subir
#2189 por Dexter el 21/10/2015
Puede que con keys sea distinto. Con A4, si usas el track 2 por ejemplo y paneas a izquierda o derecha desde el analog, no se aprecia diferencia entre izquierda y derecha en Ableton. Yo pensaba que eran stereo y al final me pusieron la cara colorada por aqui...

Al final he optado por usar solamente el master (L y R) Tanto en rytm como en A4 para no perder los efectos, sobre todo los de la rytm, que dan mucho caracter al cacharro.
Subir
#2190 por incluso el 22/10/2015
yo tengo patches que suenan stereo ...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo