Elektron Machine Drum, usuarios.

#1936 por PETZOO el 06/12/2014
Yo subi al principio de este hilo los primeros pasos (que fue la parte que traduje en ese intento de unirnos varios en traducir el manual completamente).

No lo tengo descargado asi que no lo puedo subir denuevo,... es cuestion de repasar el hilo y buscar los koalas...:)

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#1937 por one el 06/12/2014
#1826

yo hablo de este link ,esta caido. Llevo parte del dia leyendo todo el hilo y he dado con las pag. 17 a 23 y 64 a 73 del manual traducidas.
Subir
#1938 por luis barcelo el 09/12/2014
Lo puse resolver resetiando la elektron a su estado de fabrica, pero tengo otra pregunta!! PUEDO MANDAR PROGRAM CHANGE DESDE LA MACHINEDRUM A UN VIRUS TI? tengo la machindrum midi out al virus ti
Subir
#1939 por negroplastico el 09/12/2014
recopilación de consejos

(si está repetida lo siento... aun no he terminado de leerme todo el hilo)

http://www.elektron-users.com/index2.php?option=com_docman&task=doc_view&gid=444&Itemid=30
Subir
#1940 por luis barcelo el 09/12/2014
voy a pegarle un vistazo!
Subir
#1942 por luis barcelo el 09/12/2014
Me estoy enloqueciendo con este problema: LE ASIGNO A UN BOTON UN CANAL MIDI CUALQUIERA.. Y LUEGO DE UN RATO DEJAN DE ANDAR 1 o VARIOS BOTONES, solo funcionan para la rejilla pero no SUENAN que será???
Subir
#1943 por luis barcelo el 09/12/2014
Ya lo resolvi tenia el botón en mute, mi pregunta es si puedo mandar program change al virus desde la electon machinedurm
Subir
#1944 por GMoreno83 el 10/12/2014
#1943 Ahora no tengo la elektron delante pero con las MIDI machines creo recordar que puedes mandar program changes.
Actualizate a la ultima version del OS la 1.63, porque en las versiones anteriores habia un bug a la hora de mandarlos.

Mi música: https://soundcloud.com/6u1ll3

Subir
#1945 por Mostachine el 19/01/2015
Para los que os pueda servir de ayuda, guía o facilitar el flujo de comprensión de la machinedrum, aquí tenéis el manual traducido, espero que sea util.


https://www.mediafire.com/?1s2clvyl3r5dpm6
Subir
1
#1947 por Uranio Enriquecido el 20/01/2015
Muchas gracias Mostachine.
Subir
#1948 por klein el 20/01/2015
#1945
Gracias!!!
Subir
#1949 por El Gayo Negro. el 29/01/2015
Hola gente!! tengo una Machinedrum SPS-1 UW MK1 y me esta dando "DSP 2 error" no logro resetearla y en la pantalla en la esquina inferior tengo una "K" alguien con esta experiencia?? Saludos!!
Subir
#1950 por GMoreno83 el 29/01/2015
#1949

Seguramente sea un fallo de hardware, alguna soldadura o que algun chip esta mal. Lo mejor es que mandes un mail a los de elektron y no la enciendas por si acaso.

Mi música: https://soundcloud.com/6u1ll3

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo