Elektron Machine Drum, usuarios.

#661 por O?Segura el 21/04/2008
Entras en el menu de edicion de kit, y cuando estés en el sonido que te guste pulsas function+rec, deberia poner algo así como "copy machine", ahora vas al kit que lo quieres pegar y le das Function + paste.

Debería ser algo así, no tengo la md delante y no me acuerdo de los menus.

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#662 por MINILOGO el 22/04/2008
Se puede todo lo que dices.

Par crear un kit con sonidos de varias machines pulsa kit edit y con los cursores te vas moviendo eliges la maquina en el recuadro izdo. y el sonido en el dcho. Con la rueda seleccionas el boton en el que quieres insertar dicho sonido.
acuerdate de salvarlo, por que en modo extended cuando cambias de patron se selecciona automaticamente el kit con el que creaste ese patrón (muy util para directo por otro lado)

QAERENDO INVENIETIS

Subir
#663 por alespardo el 22/04/2008
Perfecttttttt.Lo q aprende uno en estas paginas da gusto asi con esta gente =D>
O? yo tb con logic ya veo q va bien pero aunq algun tema tengo hecho con el llevo poco tiempo usandolo, creo q la facilidad de ableton y sobretodo la diversion y rapidez es para mi mas importante quiza q la calidad del sonido q ganas con logic y ademas para directo ya no digamos.Si reconozco q lo q tiene logic para sincronizar las maquinas al pelo ahora es la leche a ver si espabilan un poco los de ableton q con la de cuartos q nos sacan ya podian darles pal pelo a steinberg y logic.

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#664 por chilenolocuaz el 22/04/2008
joder que bien me esta viniendo toda esta ultima ionformacion sobre algo tan basico como editar los kits...lo que pasa es que 4 palabras en castellano me dicen mas que 90 paginas en ingles :mrgreen:

necesito ayuda con la sincronizacion de la machiine a cubase!!
alguien usa cubsase y me puede decir como hacerlo porque a leer los dos manuales.....no se sincronizarlos...estoy grabando a lo paleto paleto...
gracias chicos por el foro, y a ruben...al final nunca me asignaste una parte del manual para traducir!!!
que tal va ese temas??
saludos
Subir
#665 por chilenolocuaz el 22/04/2008
:?: no se copiar una nota de un patron...de un kit en otro kit! haceindo lo de copy note y luego pegandola en otro kit....no se me pega con paste note!! no se pega nada en el sitio donde elijo con la rueda :oops:
Subir
#666 por alespardo el 22/04/2008
Yo es q lo de cambiar las cosas principalmente lo quiero para q salgan todos los bombos cajas y hi hats por el mismo canal para mandarlos por envios individuales al live y asi poder separar los canales y aplicar efectos desde live independientes y tener todos los kits ordenados q me llevara un buen tiempo pero prefiero hacerlo ahora ya de cero.

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#667 por PedroAntonio el 23/04/2008
Ruben no le des mi parte a nadie que la estoy terminando solo que no tengo mucho tiempo, perdona mi tardanza

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#669 por ingravitacionG el 30/04/2008
MINILOGO escribió:
Prueba solo con la machinedrum de momento para saber cual es su latencia, pero te repito no la cambies en el canal, cambiala en preferencias. MIDI Sync.


Muy buenas!!

tengo un problema con esto:

Ayer sincronice la MD con Live de esta forma y iba perfectamente (también a -37,5ms), pero solo cuando lo q sonaba de la MD estaba secuenciado por la MD, en cambio si secuenciaba la MD mediante una pista midi en Live, esta sonaba con retardo...

La verdad, estoy hecho un lío! Por que por un lado esta la latencia MIDI y por otro la latencia Audio....me gustaría sincronizar tb un sinte Virus, pero creo q hay desfase entre uno y otro es decir, en preferencias solo puedo modificar las latencias del Midi In y del Midi On...(en un interface Novation Xstation con 1 midi in, y 2 Midi outs)

Como tenéis configurado vosotros esto? escucháis la MD después de pasar por la tarjeta de sonido (de forma q podéis aplicar efectos del ordenador en tiempo real) o antes (y luego lo grabáis en el ordenador y después aplicáis efectos o lo que sea?

es un poco lío no? : :roll: bueno si alguien tiene alguna sugerencia, o quiere explicar de q forma trabaja estaría bien, xq yo no hago mas q enchufar y desenchufar cables (q al final no se si me gusta mas esto q hacer musica!!)

Saludos y a pasarlo bien el puente!

x cierto Rubendb como va la traducción?si hace falta ayuda dime
Subir
#670 por Rubensdb el 30/04/2008
ingravitacionG escribió:
x cierto Rubendb como va la traducción?si hace falta ayuda dime

ya va quedando menos...vamos despacito pero seguros :wink:

A ver si para después del puente tenemos progresos...

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#671 por chilenolocuaz el 30/04/2008
este post..va mas dirigido a rolf...que ruteea la machine a cubase...como yo ...creo que somos los unicos.
pues segun lo que me contaste..yo si e conseguido sincronizar la machine...aciendo maestro el cubase....como hacen con live y con logic...no es dificil....pero me a ocurrido algo en cubase que nunca me habia pasado..y quiero saber si alguno tiene idea..esepcialmente... rolf que lo usa...

solo se escuha por un lado tio..y solo graba por el mismo.....y se que no es la targeta de sonido cuando grabo graba solo una onda de las dos...de estereo....y pistas estereo que me suenan solo por un monitor!...y se que es algo relacionado con los menus de configuracion de dispositivos......no se la motu ultralite es la poya de sonido y de manejo...pero me a exo que el cubse se oiga por un solo lado...jeje y no se por qué!! :oops:
no seu que tengo te tocar en entradas y salidas...en configuracion.....pero estoy flipando porque no me habia pasado con ninguna targeta de sonido ni m-audio ni behringer que tuve.
es desde que e conectado motu...suena de puta madrre....pero algo e exo..mal.
help!!
Subir
#672 por Rofl rofl el 01/05/2008
¿Has mirado a ver si es que no ruteas bien desde el panel de la tarjeta de sonido, el soft que use para configurarlo?

chilenolocuaz escribió:
pues segun lo que me contaste..yo si e conseguido sincronizar la machine...aciendo maestro el cubase....


No, si difícil no es, pero al usar de master el secuenciador del pecé, el tempo en la machine, si lo observáis es como un poco inestable, y me fio más de hacerlo a la antigua usanza. :oops:

"El sexo es como el software libre, es mejor cuando es gratis." - Linus Torvalds

myspace.com/rithmus | rithmus.com

Subir
#673 por chilenolocuaz el 04/05/2008
hola ruben!! :roll:
me vuelvo a ofrecer para traducir alguna parte de las que quedan por traducir del manual..porque ya tengo la mahcine perfectamente ruteada y todo...y aun hay cosas que no entiendo y no se hacer.....
asi que si alguien esta atascado con su parte o no puede...yo ahora tengo algo de tiempo para traducir alguna parte!!
que queremos el manual ya!!
saludos!! :mrgreen:
Subir
#674 por Rubensdb el 04/05/2008
perdón...he estado algo despistado con el manual últimamente... me pongo de nuevo a ello. Voy ver como se quedó todo y si queda algo pendiente te mando un mensaje chilenolocuaz.

Gracias por el ofrecimiento y ánimo a los traductores que faltan por entregar su parte :wink:

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#675 por AbLive el 06/05/2008
hola!!!que tal gente como va??espero que bien....

bueno planteo un problema que me ha surgido y que ya lo arrastro desde hace tiempo, y es que tengo conectada la md en mi live desde live le envio notas midi osea que la tengo como generadora de sonidos pero esque el sonido me sale con ruido de fondo(como de aire) he probado cambiar las salidas de la md pero me suena igual y me causa un problemon porque no suenan los sonidos limpios...

a ver si alguien me puede ayudar lo agradecere!!!

un saludo
alex
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo