Elektron Octatrack - Usuarios

#1051 por RaiX el 06/09/2015
Buenas gordo35.
Con la opción DIR del mixer lo que haces es escuchar directamente la entrada, al ser mono escuchas mono.
Para escuchar la thru machine y los efectos en ésta tienes que poner un trig en el sequencer de la thru machine y así el audio pasa por la thru.
Vamos lo que te pasa es que estás escuchando la señal que entra directamente (que es mono) y no la que pasa a través de la thru machine.
el la página A-1 de manual en el machines reference:

"thru tracks need to be trigged for them to start passing through sound"

lo que viene a ser: Una pista thru necesita ser "trigeada" para que empiece a pasar el sonido a través de ella"

Usa DIR sólo cuando quieres escuchar las entradas sin que pasen por ninguna pista.

Saludos.
Subir
#1052 por evilheat el 06/09/2015
mira las entrads del mixer que no las tengas abiertas

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
#1053 por RaiX el 06/09/2015
O sea:
DIR a cero
En la thru machine rec, pon un trigger en el 1, dale al play y se debe escuchar y funcionar el paneo.
Subir
#1054 por gordo35 el 06/09/2015
ya encontré la solución . Gracias de preocuparte de todos modos evilheat y Raix. El tema es que no puse un Recording trigger. Por lo visto hay que poner un Trig key en el secuenciador para que se escuche todo. Efectos y todo. Hay que joderse. Al final era la chorrada esa . me volví loco . Anoche perdi como 3 horas y ahora por la mañana otras 3 jaja hay que ver . Yo creo que ya no se me olvida. Para eso están los errores para aprender.

mi bendición a todos

Subir
#1055 por evilheat el 06/09/2015
#1054
ok pensaba que lo del triggerkey ya sabias saludos.

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
#1056 por gordo35 el 06/09/2015
por cierto . Ahora que estamos aquí "en caliente" jeje. Resulta que ese monosinte que tengo, un bass station 2 , lo conecté al OT por midi ( midi out del OT al midi in del BS2) y bueno lo que noto es que cuando toco cualquier "botoncito / knobs" o creo que se llaman encoders del OT , pues resulta que hace efecto en la síntesis del bass station. O sea , es como si estuviera tocando los knobs del Bass Station ., No se si me explico. ¿ Es posible desactivar esa función en el OT ? es como si ejerciera de controlador midi del sinte externo y eso no me interesa porque para eso tengo los "botoncitos" del sinte externo jeje. Debe ser algo que tengo que toquetear en el "midi" del OT verdad ?

mi bendición a todos

Subir
#1057 por _Mute_ el 06/09/2015
Buenas!

A ver si me podéis ayudar porque este problema me aparece de vez en cuando. Resulta que configuro un track midi para que envíe por el canal 1, si uso el modo cromático no hay problema y el sinte externo se escucha pero los trigers no parecen mandar midi. Con otros canales sí que funciona :S

Gracias y saludos
Subir
#1058 por RaiX el 06/09/2015
Gordo35:
Entra en el setup, ves a midi, luego a control y pon AUDIO CC OUT en INT, esto hace que los midi cc sólo afecten a las pistas internas.
Subir
#1059 por gordo35 el 06/09/2015
excelente muchas gracias hermano

mi bendición a todos

Subir
#1060 por gordo35 el 13/09/2015
hola chicos . Que tal están. Yo Aquí estoy de domingo con mi OT y dos amiguetes sintéticos que quieren cantar junto a ella.
Bueno pues resulta que tengo una duda. La duda es cómo hacer que suenen los 2 sintes a la vez (siendo secuenciados a la vez por midi evidentemente) . Lo que no se es si tento bien conectados los cables porque Solo escucho la secuencia midi del Bass Station 2 pero no escucho la secuencia midi del Mbase (un sintetizador de bombos). Veo que el OT "lee" la señal midi de ambos porque veo el simbolo de "play" cuando se activa la secuencia de bombos que he hecho en el OT. Cuando le doy al botón de "play" que tiene el propio sinte de bombos SI SUENA , pero no suena en la secuencia del OT. ¿Quizás tengo mal colocados los cables midi ? ¿dónde va ese midi thru? ¿quizás tengo que configurar algo en el OT que se me haya escapado? ? quizás necesito un midi thru box de esos ?

Bueno de momento puedo decir que BassStation 2 suena y le puse el canal MIDI 1 . Y al Mbase le puse el canal midi 2 .

Muchas gracias.

2wegvf6.jpg

mi bendición a todos

Subir
--527306--
#1061 por --527306-- el 13/09/2015
Qué hay¡ La salida THRU significa "a través". Es decir, la primera conexión es correcta, la OT envía señales al BS. Esa señal ha de pasar "a través" del BS para llegar al MBase. Lo que implica conectar la salida MIDI THRU del BS a la entrada MIDI IN del Mbase. Eso es todo.

Tal y como lo tienes conectado, el Mbase sólo recibiría datos MIDI de un dispositivo que estuviera conectado al MIDI IN de la OT. Pasaría a través de ésta, y llegaría a la MBase.
Subir
#1062 por gordo35 el 13/09/2015
Muchas gracias hermano. Pero resulta que el. BS no tiene Thru jeje por eso me imagino que lo que necesito es un midi thru box de esos que tiene 3 o 4 midi thru ? Gracias un abrazo. Que opinas. Necesitaria la cajita esa verdad?

mi bendición a todos

Subir
--527306--
#1063 por --527306-- el 13/09/2015
Puedes utilizar la entrada trig de la Mbase. Para eso necesitarás sacrificar una de las salidas mono de la OT (uno de los cue) y una de las 8 pistas de audio. De esta forma podrías tener un sonido de bombo de 2 capas; una analógica (Mbase) y una digital (muestra).
Pero vamos, si te puedes permitir el cahcarro... a por él¡
Un saludo.
Subir
#1064 por Brünch. el 30/09/2015
Nueva actualización para Octatrack (OS 1.25F). Podeis encontrar más info en su web.

http://www.soundcloud.com/brunch81

Subir
#1065 por 1q41q42 el 30/09/2015
List of changes from Octatrack DPS-1 OS 1.25E to 1.25F Bug fixes

The MIDI clock logic implemented in OS 1.25 didn't actually work. Once a MIDI start/continue message was received the unit would not exit MIDI synced mode again unless rebooted. Fixed.

The unit would sometimes crash when loading a new sample to a slot, while playing the sample slot at the same time. Fixed.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo