Elektron Octatrack - Usuarios

#1261 por aNGRYFACe el 29/08/2016
#1260 ¿Solucionaste ese problema? Me interesa saber por qué se originó y si hay solución, pero yo no tengo idea de qué podría ser.
Subir
#1262 por ieyasu el 29/08/2016
Lo que me paso es que cambie la salida del audio en vez de cue off la puse para que saldrá por el main out y hasta que no me dio por cambiar los cables de una.salida.a otra no me di cuenta, pero vamos que fue eso una tontería de estar cambiando los parámetros de los efectos y me paso eso nada más
Un saludo!!!
Subir
mod
#1263 por walerandei el 29/08/2016
Hola!
Pregunta ... a los usuarios.

Ayer conecte via USB mi Octa a mi ordenador, con Windows 10.
No hay manera de que la Octa vea al ordenador y viceversa. La pongo en modo "disco USB" y es como si nada. Sin embargo la OCTA si que se entera si le desconecto el cable ... porque es hacerlo y sale solita del modo "usb disc".

Ya intente con diferentes cables USB. y nada.
No pude intentarlo con otro OS porque no tengo a mano otro ordenador que no lleve Win100 para intentarlo.

¿Alguien tuvo este problema?
Ideas? :)

Saludos!
Subir
mod
#1264 por walerandei el 29/08/2016
Al parecer apagar y encender la Octa ... y ponerla en USB DISC MODE (antes de arrancar el ordenador), solventa el problema ... lo intentare esta noche.

No soy el unico con este problema ... aqui la gente comenta cosas:

https://www.elektronauts.com/t/octatrack-not-working-in-usb-mode/17975/4

https://www.muffwiggler.com/forum/viewtopic.php?t=90063&sid=512a44cdb97030a7b31d574318c962cb

Salud! :)
Subir
#1265 por ieyasu el 29/08/2016
Yo es que llevo una par de semanas con ella y siempre meto los.sonidos por la tarjeta y para actualizarla tendría que hablar con los de elektron por que mi so es 1,25 e y la versión. Que te ponen a bajar es la 1,25 h y la verdad en el manual que te viene en el so dice que tienes que subirlo paso a paso osa a-b b-c y así no se si se podrá dar el salto de uno a otro si podéis me lo aclaras por además lo tengo que hacer con Windows por mi mac pro no lleva WiFi y tienes que pon ponerle el cable para poder meterte en Internet pero vamos yo todos los sonidos los meto a la tarjeta


Y bueno mi problema es otro que no se me sincronizan la machinedrum octatrack monomachine no salta el midi de la máquina que pongas la primera a la octatrack esa suena y la otra no vamos que si pones el midi out de la octatrack al midi in de la machinedrum y luego el thru de la machinedrum al in de la monomachine pues con esa configuración la te viene en el manual de la octatrack no me suena la monomachine

Un saludo y q ver si alguien ha tenido el mismo problema y como lo soluciono creo que había otro usuario que le pasaba algo parecido con
Subir
mod
#1266 por walerandei el 30/08/2016
ieyasu escribió:
Yo es que llevo una par de semanas con ella y siempre meto los.sonidos por la tarjeta


Ya ... es lo que estoy haciendo. Pero es un coñazo tener que estar apagando la cacharra a cada rato para quitar la tarjeta, poner el cacharrin que lee la tarjeta en el ordenador, etc etc etc. Lo suyo seria que si tiene USB, funcione por USB como cualquier otro de los cacharros que tuve.

Por cierto ... aun no doy con la solucion. No se si Win10 tendra algo que ver. Porque hace tiempo que no la conectaba por USB, y cuando lo hacia con Win7 y 8 todo funionaba correctamente. :?
Subir
mod
#1267 por walerandei el 30/08/2016
ieyasu escribió:
Que te ponen a bajar es la 1,25 h y la verdad en el manual que te viene en el so dice que tienes que subirlo paso a paso osa a-b b-c y así


Esto pone en el manual? Donde? :shock: Es raro ...
Cada version del OS es completo y esta todo entero / compactado en el archivo BIN. No necesita de la version anterior (y alguna correlatividad), para funcionar. De hecho, en su momento cuando pille la Octa me venia con dos versiones de OS atrasadas. O sea que actualice sin problema. :D

Vamos, que es poner el archivo BIN del nuevo OS en la raiz de la tarjeta compact flash ... encender la maquina, y desde el menu de Project, en la secion de "system" usas el item "upgrade os". El solito busca el archivo bin en la tarjeta y hace todo el proceso. A ti solo te quedara apagar y encender el cacharro cuando lo informe en la pantalla. 8)

ieyasu escribió:
Y bueno mi problema es otro que no se me sincronizan la machinedrum octatrack monomachine no salta el midi de la máquina que pongas la primera a la octatrack esa suena y la otra no vamos que si pones el midi out de la octatrack al midi in de la machinedrum y luego el thru de la machinedrum al in de la monomachine pues con esa configuración la te viene en el manual de la octatrack no me suena la monomachine


Esto es un tema de configuracion.
En su epoca tuve la Octatrack + Monomachine + AnalogFour y todo funcionaba ok, en sincro correcto via MIDI.
Toca leer al dedillo los manuales (en lo referente a config midi), y aprender a configurar todo.
En la OCTA toda la confi la tiene en la seccion de Proyecto, lleva un apartado etiquetado como "midi". Podra ajustar todo bien a gusto, incluyendo canales, que envia, que recibe y demas. En la mono es muy similar la config. Ambas no tienen perdida. :D
Subir
#1268 por maldito_DB el 30/08/2016
¿Lo de turbo status y el negociado de la velocidad para que sirve?
Subir
#1269 por Brünch. el 30/08/2016
Alguien escribió:
Por cierto ... aun no doy con la solucion. No se si Win10 tendra algo que ver. Porque hace tiempo que no la conectaba por USB, y cuando lo hacia con Win7 y 8 todo funionaba correctamente


Walerandei, lamento no poder ayudarte más... pero si te puedo decir que yo utilizo Win 10 y no tengo problemas a la hora de conectar mi Octatrack por USB al PC. Éste detecta correctamente la Elektron, con lo que podrías descartar que se deba a un problema con Win 10.

saludos

http://www.soundcloud.com/brunch81

Subir
mod
#1271 por walerandei el 30/08/2016
Brünch. escribió:
... pero si te puedo decir que yo utilizo Win 10 y no tengo problemas a la hora de conectar mi Octatrack por USB al PC.


uhmmm ... esto es nuevo. Definitivamente tendre que buscar otro PC para probar.
Gracias x la data Brunch! ;) Me viene de perlas! :)
Subir
mod
#1272 por walerandei el 30/08/2016
maldito_DB escribió:
¿Lo de turbo status y el negociado de la velocidad para que sirve?


Es para utilizar la Octa con la interfase midi de elektron, que permite manejar datos MIDI hasta 8 veces mas rapido de la velocidad normal.
Lo que no llevo claro es en que beneficiaria a la Octatrack esto. Porque en las Macchinedrum y Monomachine queda claro, que sin esta interfase el transmitir ondas, samples y demas a los cacharros se hace lento ... pero en la Octa no se me ocurre cual seria el beneficio.
Subir
#1273 por aNGRYFACe el 30/08/2016
#1271 ¿Probó en otro pc? Yo pensé que podía ser Win10 porque en Nord por ejemplo había problemas con los editores con Win10, pero ya actualizaron y hay que descargar un driver para que no tengan problemas los usuarios de este Windows. Pero veo que te dijeron que funciona en Win10.
Subir
#1274 por maldito_DB el 30/08/2016
Creo que se me ha estropeado, me ocurre lo siguiente:

Los botones de seleccionar PART y el botón MIDI PART se quedan como bloqueados, no funcionan. Pero si muteo y desmuteo pistas un rato, empieza a funcionar intermitentemente ( a veces responden y otras no). ¿tendré que enviarlo ? Tengo el último os recién instalado (ya me ocurría antes también)
Subir
mod
#1275 por walerandei el 01/09/2016
maldito_DB escribió:
¿tendré que enviarlo ?


No tiene buena pinta. :(
Me da que tocara enviarlo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo