Entrada de microfono anulada con ASIO4ALL

#1 por kasdrom el 22/09/2015
Hola, antes de nada dar las gracias a quien me pueda ayudar con mi problema.
Resulta que desde hace una semana tengo que utilizar la tarjeta de sonido integrada en la placa de mi portatil ACER para enchufar mi guitarra y tocar un poco y grabar cosas con cubase y ableton, pero tiene una latencia horrible, o sea que para solucionarlo he instalado ASIO4ALL ya que es lo que recomiendan en todas partes, lo he instalado tanto en cubase como en ableton, pero al arrancar los programas inmediatamente se anulan las entradas de microfono y de linea del portatil, he intentado encontrar donde esta el problema pero no doy con la causa, he probado mil cosas como anular la escucha del dispositivo y volverlo a conectar y otras cosas, ¿alguien sabe como puedo solucionar este problema?, o si no, ¿como puedo reducir la latencia sin usar ASIO4ALL?.
De nuevo gracias a quien me pueda ayudar, trataré de comprar una tarjeta pero mientras no tenga dinero tendre que usar esta tarjeta integrada y me esta volviendo loco.
Subir
#2 por Xupito el 24/09/2015
En la ventana del ASIO4ALL si le das al icono de una llave inglesa te salen opciones con las que puedes elegir que entradas/salidas vas a utilizar. Espero que sea eso porque es fácil de solucionar. Suerte :)

Soy un metalero sin guitarra... nadie es perfecto xD

Subir
1
#3 por rod_zero el 24/09/2015
Eventualmente vas a tener que comprar una tarjeta de audio dedicada. La ur12 de steinbergh es de las mas economicas.
Subir
1
#4 por kasdrom el 24/09/2015
Gracias por las respuestas, he hecho lo que me dijo xupito y ahora va, lo más curioso es que ya habia mirado ahí antes y no me dejaba conectarlo, pero ahora si, locuras del portatil, jeje.
Si, lo de la tarjeta de stienberg ya la había mirado y en relación calidad precio parece buena, pero le voy a comprar la suya a un amigo, una M-AUDIO que ya he utilizado antes y me va bien, y me la deja barata, entre eso y el equipo de sobremesa nuevo parece que solucionaré mis problemas.
Gracias chicos.
Subir
#5 por soyeljared el 26/09/2015
Hola, para no cerrar el caso, esto puede servirle a otra persona!
Antes que te hagas con la interfaz...
1.- Desinstalar ASIO4ALL
2.- Desinstalar drivers de interfaces anteriores
3.- Hacer limpieza de registro (con Ccleaner)
4.- Reiniciar PC
5.- Instalar drivers asio4all
6.- Abrir programa y seleccionar tarjeta de sonido ASIO4ALL

Haciendo eso no debería haber problema, comentame como te vá! y como funciona esa m-audio! ;) Saludos!

Jared Becerra
http://www.jaredbeats.cl
innovative music production

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo