Entradas digitales en la Xone 4D, no me funcionan :-(

#1 por alexrm1x el 08/04/2012
Hola,

Tengo una flamante Xone 4D, y quiero usar las dos entradas digitales que van a los canales 9 y 10 de la tarjeta.
He probado con un previo SPL GainStation 1 que tiene salida digital tanto como Toslink (cable de fibra) como RCA.

En todo caso tengo el computador encendido y con el cable USB conectado, y la mesa reconocida.

En el caso de conectar por RCA, la mesa simplemente hace "puf" y el DAW (ya sea ableton o traktor) se cuelga, y me desaparece la tarjeta.
En el caso de conectar por TosLink, la mesa no se cuelga, pero no le entra sonido a los canales 9 y 10.

El previo funciona y la salida digital tambien, porque luego aparte tengo una Pulsar en un PC.

Mi pregunta es si alguien ha usado estas entradas digitales y si hay que hacer algo especial.

En el Previo ya he probado a poner la velodidad del reloj a 44.1 (la misma que tiene la tarjeta en el Ableton Live) , 48, y 96, pero nada.
La Xone la reconoce el MAC a 24 bits, y el previo tambièn trabaja a 24 bits.

En el manual del previo, dice que no trabaja con señal World Clock, pero no sè si puede ser de eso. Tambièn es verdad que cuando uso el previo con la Pulsar, desde la pulsar conecto el DIG OUT para que entre el reloj en el previo y leguo de vuelta saco otro RCA y todo funciona perfectamente.

La mesa Xone 4D no tiene salida de este tipo para alimentar con el reloj al previo, aunque si tiene un RCA out Digital, pero lo conecto y nada de nada.

Bueno, pues eso. Creo que es una mesa que no tiene mucha gente, pero agradeceria a alguien que la tuviese si puede probar con algun aparato con salida digital a ver si la mesa le funciona y le entra señal por los canales 9 y 10 al computador.


GRACIAS!!!!

RETURN without GOSUB
http://www.RETURNwithoutGOSUB.com

Mi Perfil en SoundCloud
http://www.soundcloud.com/alexrm1x

Subir
#2 por alexrm1x el 08/04/2012
Bueno, lo he solucionado yo mismo...a medias, pero suficiente.
Con el cable TosLink no va, pero he actualizado el Firmware Audio y el Firmware MIDI de la Xone 4D y ahora graba perfectamente...qué maravilla!

Gracias a todos.

Alejandro.-

RETURN without GOSUB
http://www.RETURNwithoutGOSUB.com

Mi Perfil en SoundCloud
http://www.soundcloud.com/alexrm1x

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo