Se entrecorta el audio al grabar

#1 por ROTO2.1 home edition el 12/06/2011
El portátil me graba a tropezones (Cubase 5.1.2). Principalmente me lo hacía porque el disco duro estab roto pero lo he cambiado ayer y me lo sigue haciendo, aunque de un modo mucho menos pronunciado. En esta ocasión, para hacer la prueba he usado la tarjeta de la placa sin otros drivers adicionales. ¿Es un problema de configuración de Cubase? Voy a probar con Asio4All y después con el ASIO de un interface.

Soy un incomprendido.

Subir
#2 por 289122 el 13/06/2011
puede ser que este picando la cpu...
Subir
#3 por ROTO2.1 home edition el 14/06/2011
No son picos de CPU, ASIO o uso del disco. Ayer incluso se entrecortaba el audio al reproducir. Hace menos de una semana que reinstalé XP. Ya he probado con un interface externo y con los Asio4All.

Soy un incomprendido.

Subir
#4 por ElCarmona el 14/06/2011
puede ser problema de conecciones o puede que el puerto de salida de el portatil este fallando .. tipico de los portatiles saludos y suerte
Subir
#5 por ROTO2.1 home edition el 23/06/2011
Ya di con el problema. Hay que aumentar la pre-carga en disco. De ese modo el audio se carga en la RAM antes de grabarse en el disco. Supongo que funciona de un modo similar al anti-shock de los discman y similares. Por defecto viene configurado en 2ms y hay que subirlo a 4ms o 6ms. Solo problé a 6ms y ya no pega saltitos.

cubasej.jpg

Soy un incomprendido.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo